MacBook Pro début 2008 - ressuscité mais va mourir quand même ?

Le
Marc Robert
Bonsoir à toutes et à tous,





J'ai "ressuscité" récemment un MacBook Pro début 2008 (bloqué jusqu'à
alors à Leopard) en y installant un OS X Mountain Lion.

Tout fonctionne bien, sauf la batterie. Déjà changée en 2010 (de
mémoire), elle refuse maintenant de se charger (l'alimentation au point
de branchement reste verte, ou le petit voyant minuscule ne s'allume
pas, en tout cas il ne vire jamais à l'orange qui signifie que la
batterie se recharge ; et dans la barre des menus pas d'indication non
plus d'une icône de batterie se rechargeant : la seule icône est une
icône de batterie avec une croix, en lieu et place du signe indiquant
qu'elle se recharge, avec la mention "aucune batterie installée" ou qqch
de voisin)

Récemment, il était même devenu impossible de démarrer/allumer
l'ordinateur (branché sur secteur) quand la batterie était installée.
Rien ne se passait après qu'on avait appuyé sur le bouton
éteindre/allumer. Je devais donc utiliser l'ordinateur batterie
démontée, et branché sur secteur.

J'ai trouvé chez 1001 piles une batterie neuve pour ce modèle. Et qui
semble bien fonctionner (si j'en crois le fait qu'une petite ligne de
points verts s'allume lorsqu'on appuie sur le petit rond placé sur
ladite batterie - alors qu'avec l'ancienne rien ne se passe quand on
appuie sur ce petit bouton rond, ce qui me fait croire qu'elle est
effectivement naze). Mais quand on installe cette nouvelle batterie sur
l'appareil, il accepte bien de démarrer (sur secteur), mais la batterie
refuse toujours de se charger : aucune batterie installée, me dit la
barre des menus, alim restant verte, etc. Voir plus haut.

J'ai monté et démonté plusieurs fois cette batterie neuve, j'ai appuyé
10 secondes sur le bouton d'alimentation pour resetter je ne sais plus
quoi, j'ai soufflé, bien frotté les points de contact Je ne vois pas
quoi faire d'autre

Problème électrique dans l'ordinateur ? Des idées ? Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
  • Quand l'ordinateur portable MacBook Pro avec Touch Bar embarque l'intelligence ...
  • Selon une parodie de publicité, l'ordinateur portable MacBook Pro n'a de "Pro" que le ...
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J.P
Le #26341567
In article Marc Robert
Problème électrique dans l'ordinateur ? Des idées ? Merci de votre aide.



Essayer avec un autre chargeur ?
J'ai eu des problèmes de ce genre avec un chargeur "alternatif" (non
Apple)

--
Jean-Pierre
Marc Robert
Le #26341581
Le 02/03/2015 01:01, J.P a écrit :
In article Marc Robert
Problème électrique dans l'ordinateur ? Des idées ? Merci de votre aide.



Essayer avec un autre chargeur ?
J'ai eu des problèmes de ce genre avec un chargeur "alternatif" (non
Apple)







Bonjour,

Tu veux dire un autre câble pour relier l'ordinateur au secteur ?

J'utilise un cable Apple (il avait fallu changer l'original en 2009 ou
2010, je ne sais plus, parce qu'il s'abimait, mais celui ci a l'air en
bon état.

Après ta suggestion je viens de brancher (je croyais que cela ne
marcherait pas vu la différence de forme) le câble d'un modèle ultérieur
(MacBook Pro mi 2012). Mais pas de changement : la petite lumière reste
verte, ce qui signifie que la batterie ne se charge pas. Et dans la
barre des menus, indication du fait qu'aucune batterie n'est installée,
et batterie avec x au centre....
gilbert.olivier
Le #26341590
Marc Robert
Le 02/03/2015 01:01, J.P a écrit :
> In article > Marc Robert >
>> Problème électrique dans l'ordinateur ? Des idées ? Merci de votre aide.
>
> Essayer avec un autre chargeur ?
> J'ai eu des problèmes de ce genre avec un chargeur "alternatif" (non
> Apple)
>




Bonjour,

Tu veux dire un autre câble pour relier l'ordinateur au secteur ?

J'utilise un cable Apple (il avait fallu changer l'original en 2009 ou
2010, je ne sais plus, parce qu'il s'abimait, mais celui ci a l'air en
bon état.

Après ta suggestion je viens de brancher (je croyais que cela ne
marcherait pas vu la différence de forme) le câble d'un modèle ultérieur
(MacBook Pro mi 2012). Mais pas de changement : la petite lumière reste
verte, ce qui signifie que la batterie ne se charge pas. Et dans la
barre des menus, indication du fait qu'aucune batterie n'est installée,
et batterie avec x au centre....



As-tu fait un reset du SMC tel que décri ici:




--
Gilbert
Marc Robert
Le #26341661
Le 02/03/2015 11:37, Gilbert OLIVIER a écrit :


As-tu fait un reset du SMC tel que décri ici:








Oui :( ...

Je l'avais fait. Je disais dans mon post initial "j'ai appuyé 10
secondes sur le bouton d'alimentation pour resetter je ne sais plus
quoi" parce que je ne me rappelais plus du terme technique. Mais ça ne
fait rien....
Marc Robert
Le #26341663
Le 02/03/2015 20:24, Marc Robert a écrit :
Le 02/03/2015 11:37, Gilbert OLIVIER a écrit :


As-tu fait un reset du SMC tel que décri ici:








Oui :( ...

Je l'avais fait. Je disais dans mon post initial "j'ai appuyé 10
secondes sur le bouton d'alimentation pour resetter je ne sais plus
quoi" parce que je ne me rappelais plus du terme technique. Mais ça ne
fait rien....




PS : je viens de refaire cette manip (exactement la même que celle
décrite sur le site où tu renvoies, exactement ce que j'avais déjà fait
hier) - et là le voyant est orange depuis plusieurs minutes...

Plug and pray, comme on disait autrefois pour se moquer de la secte d'en
face :)
gilbert.olivier
Le #26341667
Marc Robert
Le 02/03/2015 20:24, Marc Robert a écrit :
> Le 02/03/2015 11:37, Gilbert OLIVIER a écrit :
>
>>
>> As-tu fait un reset du SMC tel que décri ici:
>>
>> >>
>>
>>
>
>
> Oui :( ...
>
> Je l'avais fait. Je disais dans mon post initial "j'ai appuyé 10
> secondes sur le bouton d'alimentation pour resetter je ne sais plus
> quoi" parce que je ne me rappelais plus du terme technique. Mais ça ne
> fait rien....


J'avais vu, mais tu n'avais pas indiqué si tu avais suivi précisément la
procedure.


PS : je viens de refaire cette manip (exactement la même que celle
décrite sur le site où tu renvoies,


Ben c'est le support Apple donc la source.

exactement ce que j'avais déjà fait
hier) - et là le voyant est orange depuis plusieurs minutes...



Ce genre de procédure est je pense assez sensible sur le timing des
opérations. Si ça ne marche pas au premier coup j'aurai tendance à dire
qu'il faut refaire au moins une fois.

Yapluka.... croiser les doigts et attendre;-)

Plug and pray, comme on disait autrefois pour se moquer de la secte d'en
face :)




--
Gilbert
Marc Robert
Le #26341676
Le 02/03/2015 21:07, Gilbert OLIVIER a écrit :



PS : je viens de refaire cette manip (exactement la même que celle
décrite sur le site où tu renvoies,


Ben c'est le support Apple donc la source.

exactement ce que j'avais déjà fait
hier) - et là le voyant est orange depuis plusieurs minutes...



Ce genre de procédure est je pense assez sensible sur le timing des
opérations. Si ça ne marche pas au premier coup j'aurai tendance à dire
qu'il faut refaire au moins une fois.

Yapluka.... croiser les doigts et attendre;-)

Plug and pray, comme on disait autrefois pour se moquer de la secte d'en
face :)








J'ai attendu... en vain :(
Au bout d'une quinzaine de minutes, la lumière orange est redevenue
verte... Et de toute façon le pourcentage était toujours à zéro.
J'ai recommencé, mais rien ...
J'abandonne pour ce soir !
Publicité
Poster une réponse
Anonyme