MacBookAir, Airport et UPMC

Le
yapu
Ma fille essaye vainement depuis l'acquisition de la bestiole (novembre
2012, sous 10.8.2 avec toutes les mises à jour effectuées y compris EFI)
de se connecter sur le réseau Wifi de sa fac (Paris 6 site Salpetriere).

La plupart du temps, le dialogue de connexion n'est pas présenté.

si par hasard il l'est, la tentative de connexion declenche la roue sans
fin.

Dans ces conditions, on a un blocage de tout ce qui ressemble de près ou
de loin au réseau. Par exemple, impossible de désactiver Airport ou de
modifier la config réseau. De retour à la maison, impossible d'utiliser
le réseau maison (par Airport ou meme par cable), il faut redemarrer la
machine pour reprendre la main.

en regardant dans la console, il semble que la connexion se fasse, mais
que l'authentification bloque ; il s'agit d'un serveur radius.

Je peux éventuellement poster ce qui arrive sur la console si le
phénomène n'est pas déjà connu.

Je précise qu'avec mon mac sous 10.6.8, je n'ai pas de problème, bien
que le réseau soit un peu lent. En revanche, d'autres Mac plus récent
ont aussi des soucis, mais je n'ai rien de plus précis.

Si vous avez une solution éprouvée par l'expérience, merci de me la
poster en copie du NG, je dois y passer demain mais sans pouvoir lire ce
NG..

Autre point : il parait qu'une 10.8.3 serait en route ; des nouvelles ?
Améliore-t-elle Airport ?

merci par avance
--
Philippe Manet
en fait, c'est manet avant @
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
derfnam
Le #25221722
Philippe Manet
Ma fille essaye vainement depuis l'acquisition de la bestiole (novembre
2012, sous 10.8.2 avec toutes les mises à jour effectuées y compris EFI)
de se connecter sur le réseau Wifi de sa fac (Paris 6 site Salpetriere).

La plupart du temps, le dialogue de connexion n'est pas présenté.

si par hasard il l'est, la tentative de connexion declenche la roue sans
fin.

Dans ces conditions, on a un blocage de tout ce qui ressemble de près ou
de loin au réseau. Par exemple, impossible de désactiver Airport ou de
modifier la config réseau. De retour à la maison, impossible d'utiliser
le réseau maison (par Airport ou meme par cable), il faut redemarrer la
machine pour reprendre la main.

en regardant dans la console, il semble que la connexion se fasse, mais
que l'authentification bloque ; il s'agit d'un serveur radius.

Je peux éventuellement poster ce qui arrive sur la console si le
phénomène n'est pas déjà connu.

Je précise qu'avec mon mac sous 10.6.8, je n'ai pas de problème, bien
que le réseau soit un peu lent. En revanche, d'autres Mac plus récent
ont aussi des soucis, mais je n'ai rien de plus précis.

Si vous avez une solution éprouvée par l'expérience, merci de me la
poster en copie du NG, je dois y passer demain mais sans pouvoir lire ce
NG..



Salut Philipe,

deux pistes par ici:

<http://osxdaily.com/2012/08/02/fix-os-x-mountain-lion-wireless-connecti
on-problems/>

Hth
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
Jacques Perrocheau
Le #25224682
In article (Philippe Manet) wrote:

Ma fille essaye vainement depuis l'acquisition de la bestiole (novembre
2012, sous 10.8.2 avec toutes les mises à jour effectuées y compris EFI)
de se connecter sur le réseau Wifi de sa fac (Paris 6 site Salpetriere).



Eduroam ?


La plupart du temps, le dialogue de connexion n'est pas présenté.



Elle mets les bonnes options ?

Université de Paris 6 (UPMC)n site: UPMC - CHU Pitié-Salpêtrière
eduroam
WPA2-AES

(?)

si par hasard il l'est, la tentative de connexion declenche la roue sans
fin.



Le bon certificat ?


Dans ces conditions, on a un blocage de tout ce qui ressemble de près ou
de loin au réseau. Par exemple, impossible de désactiver Airport ou de
modifier la config réseau. De retour à la maison, impossible d'utiliser
le réseau maison (par Airport ou meme par cable), il faut redemarrer la
machine pour reprendre la main.

en regardant dans la console, il semble que la connexion se fasse, mais
que l'authentification bloque ; il s'agit d'un serveur radius.

Je peux éventuellement poster ce qui arrive sur la console si le
phénomène n'est pas déjà connu.



Poste, on verra...


Je précise qu'avec mon mac sous 10.6.8, je n'ai pas de problème, bien
que le réseau soit un peu lent. En revanche, d'autres Mac plus récent
ont aussi des soucis, mais je n'ai rien de plus précis.

Si vous avez une solution éprouvée par l'expérience, merci de me la
poster en copie du NG, je dois y passer demain mais sans pouvoir lire ce
NG..

Autre point : il parait qu'une 10.8.3 serait en route ; des nouvelles ?
Améliore-t-elle Airport ?



Il y a un mise à jour 6.2 d'Airport Utility pour Lion et Mountain Lion
mais cela ne concerne que la configuration des bornes Airport et Time
Capsule.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
yapu
Le #25226032
Jacques Perrocheau
> La plupart du temps, le dialogue de connexion n'est pas présenté.

Elle mets les bonnes options ?

Université de Paris 6 (UPMC)n site: UPMC - CHU Pitié-Salpêtrière
eduroam
WPA2-AES



il y a eduroam, maias elle cherche à se connecter à
CanalIP-UMPC TTLS

ceci dit, le problème est le meme...


> si par hasard il l'est, la tentative de connexion declenche la roue sans
> fin.

Le bon certificat ?



comment savoir ?


> Je peux éventuellement poster ce qui arrive sur la console si le
> phénomène n'est pas déjà connu.

Poste, on verra...



tu l'auras voulu :

12/02/13 13:15:04,528 eapolclient[954]: en0 START
12/02/13 13:15:04,000 kernel[0]: wlEvent: en0 en0 Link DOWN virtIf = 0
12/02/13 13:15:04,000 kernel[0]: AirPort: Link Down on en0. Reason 8
(Disassociated because station leaving).
12/02/13 13:15:04,000 kernel[0]: en0::IO80211Interface::postMessage
bssid changed
12/02/13 13:15:05,000 kernel[0]: MacAuthEvent en0 Auth result for:
00:0b:86:47:xxxxx MAC AUTH succeeded
12/02/13 13:15:05,000 kernel[0]: MacAuthEvent en0 Auth result for:
00:24:6c:92xxxx MAC AUTH succeeded
12/02/13 13:15:05,518 configd[17]: network changed:
v4(en0-:134.157.253.168) DNS- Proxy- SMB-
12/02/13 13:15:05,523 configd[17]: setting hostname to
"MacBook-Air-de-Cecile.local"
12/02/13 13:15:08,000 kernel[0]: MacAuthEvent en0 Auth result for:
00:0b:86:47xxxxx MAC AUTH succeeded
12/02/13 13:15:08,000 kernel[0]: wlEvent: en0 en0 Link UP virtIf = 0
12/02/13 13:15:08,000 kernel[0]: AirPort: Link Up on en0
12/02/13 13:15:08,000 kernel[0]: en0: BSSID changed to 00:0b:86:47:fe:e1
12/02/13 13:15:08,000 kernel[0]: en0::IO80211Interface::postMessage
bssid changed
12/02/13 13:15:10,565 digest-service[959]: label: default
12/02/13 13:15:10,565 digest-service[959]: dbname:
od:/Local/Default
12/02/13 13:15:10,566 digest-service[959]: mkey_file:
/var/db/krb5kdc/m-key
12/02/13 13:15:10,566 digest-service[959]: acl_file:
/var/db/krb5kdc/kadmind.acl
12/02/13 13:15:10,567 digest-service[959]: digest-request: uid=0
12/02/13 13:15:10,570 digest-service[959]: digest-request: init request
12/02/13 13:15:10,571 digest-service[959]: digest-request: init return
domain: CANALIP933 server: MACBOOK-AIR-DE-CECILE
12/02/13 13:15:20,597 netbiosd[48]: name servers down?
12/02/13 13:15:33,412 configd[17]: subnet_route: write routing socket
failed, Network is unreachable
12/02/13 13:15:35,024 configd[17]: network changed:
v4(en0+:169.254.224.34) DNS* Proxy+ SMB
12/02/13 13:15:37,233 configd[17]: setting hostname to
"macbook-air-de-cecile.local"
12/02/13 13:15:40,064 timezoned[967]: bootstrap_look_up failed (44e)
12/02/13 13:15:40,515 locationd[54]: NOTICE,NETWORK: query, cells, 0, 0,
0, wifis, 2
12/02/13 13:15:42,241 locationd[54]: NOTICE,NETWORK: no response from
server, reachability, 2, queryRetries, 0
etc... 5 fois de suite
--
Philippe Manet
en fait, c'est manet avant @
olivier.marti
Le #25226792
Philippe Manet
Ma fille essaye vainement depuis l'acquisition de la bestiole (novembre
2012, sous 10.8.2 avec toutes les mises à jour effectuées y compris EFI)
de se connecter sur le réseau Wifi de sa fac (Paris 6 site Salpetriere).



Je peux confirmer que UPCM-TTLS marche en 10.7.5. Mais je n'ai pas
d'expérience en 10.8.

Olivier
jperrocheau
Le #25228572
Philippe Manet
Jacques Perrocheau
> > La plupart du temps, le dialogue de connexion n'est pas présenté.
>
> Elle mets les bonnes options ?
>
> Université de Paris 6 (UPMC)n site: UPMC - CHU Pitié-Salpêtrière
> eduroam
> WPA2-AES

il y a eduroam, maias elle cherche à se connecter à
CanalIP-UMPC TTLS

ceci dit, le problème est le meme...


> > si par hasard il l'est, la tentative de connexion declenche la roue sans
> > fin.
>
> Le bon certificat ?

comment savoir ?



Des info ici sur la chaine de certification:


Ils fournissent pour Lion un fichier de "profile" .mobileconfig qui est
d'ailleurs le même que celui qui est utilisé pour l'iPhone.

> > Je peux éventuellement poster ce qui arrive sur la console si le
> > phénomène n'est pas déjà connu.
>
> Poste, on verra...

tu l'auras voulu :

12/02/13 13:15:04,528 eapolclient[954]: en0 START
12/02/13 13:15:04,000 kernel[0]: wlEvent: en0 en0 Link DOWN virtIf = 0
12/02/13 13:15:04,000 kernel[0]: AirPort: Link Down on en0. Reason 8
(Disassociated because station leaving).



en0 (?) c'est son interface Wifi sur son MacBook Air ?

12/02/13 13:15:04,000 kernel[0]: en0::IO80211Interface::postMessage
bssid changed
12/02/13 13:15:05,000 kernel[0]: MacAuthEvent en0 Auth result for:
00:0b:86:47:xxxxx MAC AUTH succeeded
12/02/13 13:15:05,000 kernel[0]: MacAuthEvent en0 Auth result for:
00:24:6c:92xxxx MAC AUTH succeeded
12/02/13 13:15:05,518 configd[17]: network changed:
v4(en0-:134.157.253.168) DNS- Proxy- SMB-
12/02/13 13:15:05,523 configd[17]: setting hostname to
"MacBook-Air-de-Cecile.local"
12/02/13 13:15:08,000 kernel[0]: MacAuthEvent en0 Auth result for:
00:0b:86:47xxxxx MAC AUTH succeeded
12/02/13 13:15:08,000 kernel[0]: wlEvent: en0 en0 Link UP virtIf = 0
12/02/13 13:15:08,000 kernel[0]: AirPort: Link Up on en0



Ah oui.(?)

12/02/13 13:15:08,000 kernel[0]: en0: BSSID changed to 00:0b:86:47:fe:e1
12/02/13 13:15:08,000 kernel[0]: en0::IO80211Interface::postMessage
bssid changed
12/02/13 13:15:10,565 digest-service[959]: label: default
12/02/13 13:15:10,565 digest-service[959]: dbname:
od:/Local/Default
12/02/13 13:15:10,566 digest-service[959]: mkey_file:
/var/db/krb5kdc/m-key
12/02/13 13:15:10,566 digest-service[959]: acl_file:
/var/db/krb5kdc/kadmind.acl
12/02/13 13:15:10,567 digest-service[959]: digest-request: uid=0
12/02/13 13:15:10,570 digest-service[959]: digest-request: init request
12/02/13 13:15:10,571 digest-service[959]: digest-request: init return
domain: CANALIP933 server: MACBOOK-AIR-DE-CECILE
12/02/13 13:15:20,597 netbiosd[48]: name servers down?
12/02/13 13:15:33,412 configd[17]: subnet_route: write routing socket
failed, Network is unreachable
12/02/13 13:15:35,024 configd[17]: network changed:
v4(en0+:169.254.224.34) DNS* Proxy+ SMB
12/02/13 13:15:37,233 configd[17]: setting hostname to
"macbook-air-de-cecile.local"
12/02/13 13:15:40,064 timezoned[967]: bootstrap_look_up failed (44e)
12/02/13 13:15:40,515 locationd[54]: NOTICE,NETWORK: query, cells, 0, 0,
0, wifis, 2
12/02/13 13:15:42,241 locationd[54]: NOTICE,NETWORK: no response from
server, reachability, 2, queryRetries, 0
etc... 5 fois de suite



Perso pour moi c'est du chinois....

Il y aura bien un spécialiste qui passe par là ;-).

--
Jacques Perrocheau
______________________________________________________________________
yapu
Le #25229502
Jacques Perrocheau
Il y aura bien un spécialiste qui passe par là ;-).



bon, finalement, en virant tous les réseaux préférés de l'interface
avancée de Airport, en virant tous les mots de passe correspondants dans
le trousseau, et en choisissant le mode d'authentification TLS plutot
qu'automatique, c'est tombé en marche.
D'après ce que j'ai compris, il faut veiller à ce que le réseau UPMC
reste en haut de la pile, quand on rajoute de nouveaux réseaux (celui de
la maison par exemple).

On va voir si ça persiste...
--
Philippe Manet
en fait, c'est manet avant @
olivier.marti
Le #25229762
Philippe Manet
Jacques Perrocheau
> Il y aura bien un spécialiste qui passe par là ;-).

bon, finalement, en virant tous les réseaux préférés de l'interface
avancée de Airport, en virant tous les mots de passe correspondants dans
le trousseau, et en choisissant le mode d'authentification TLS plutot
qu'automatique, c'est tombé en marche.
D'après ce que j'ai compris, il faut veiller à ce que le réseau UPMC
reste en haut de la pile, quand on rajoute de nouveaux réseaux (celui de
la maison par exemple).

On va voir si ça persiste...



Perso, j'ai une configuration réseau spécifique pour UPMC-TLS, et il y a
un seul wifi dedans. Ca explique peut-être pourquoi ça marche.

Olivier
yapu
Le #25230432
Olivier Marti
Perso, j'ai une configuration réseau spécifique pour UPMC-TLS, et il y a
un seul wifi dedans. Ca explique peut-être pourquoi ça marche.



bonne idée, si ça remerdoie, on fera comme ça.

--
Philippe Manet
en fait, c'est manet avant @
Publicité
Poster une réponse
Anonyme