Machine Java -----

Le
Jean-Jacques \(JJP\)
Bonjour,


Dans les options avancés d' IE7 je trouve sous JAVA (Sun) ,JRE 1.6.0_02
pour applet avec la case cochée. Pour moi cela me semble correct.

Par contre dans la liste des programmes installés je remarque quelques
versions de J2SE , Java 2 Runtime Environnement, SE v1.4.2_06, Java(Tm)
SE Runtime Environnement 6 Update 1 et Java(TM)6 Update 2 qui pour ce
dernier et la version la plus récente.

http://cjoint.com/?jyngdgcB0E

Questions :

Que supprimer de la liste des programmes (ou que garder)

Comment savoir si Java est à jour.

Merci d'avance.

--
Amicalement JJP :-)

Adresse anti-spam.
Pour répondre ou m'écrire personnellement, cliquez sur le lien :
http://cerber mail.com/?ShN9MCtgj7 (enlever l'espace)
ou
http://mailfusible.com/?ShN9MCtgj7
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #1222720
Hello Jean-Jacques !

"Jean-Jacques (JJP)"
Dans les options avancés d' IE7 je trouve sous JAVA (Sun) ,JRE 1.6.0_02
pour applet avec la case cochée. Pour moi cela me semble correct.


Désisntalle toutes les versions et remets la 6 update2.
J'ai dû faire ça aussi.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Jean-Jacques \(JJP\)
Le #1222551
Dans news:,
Hello Jean-Jacques !

"Jean-Jacques (JJP)"
Dans les options avancés d' IE7 je trouve sous JAVA (Sun) ,JRE
1.6.0_02 pour applet avec la case cochée. Pour moi cela me semble
correct.


Désisntalle toutes les versions et remets la 6 update2.
J'ai dû faire ça aussi.


OK

Merci,

@+
JJP


Laurent Jumet
Le #1222538
Hello Jean-Jacques !

"Jean-Jacques (JJP)"
Dans les options avancés d' IE7 je trouve sous JAVA (Sun) ,JRE
1.6.0_02 pour applet avec la case cochée. Pour moi cela me semble
correct.


Désisntalle toutes les versions et remets la 6 update2.
J'ai dû faire ça aussi.


OK


Encore une chose: actuellement, JAVA ne fait appel à aucun plug-in tandis qu'avant bien. Il faut vérifier dans le dossier plug-ins de tes navigateurs, s'il n'y subsiste pas des .dll d'anciens JAVA.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



Jean-Jacques \(JJP\)
Le #1068807
Dans news:,
Hello Jean-Jacques !

"Jean-Jacques (JJP)"
Dans les options avancés d' IE7 je trouve sous JAVA (Sun) ,JRE
1.6.0_02 pour applet avec la case cochée. Pour moi cela me semble
correct.


Désisntalle toutes les versions et remets la 6 update2.
J'ai dû faire ça aussi.


OK


Encore une chose: actuellement, JAVA ne fait appel à aucun plug-in
tandis qu'avant bien. Il faut vérifier dans le dossier plug-ins de
tes navigateurs, s'il n'y subsiste pas des .dll d'anciens JAVA.


.... merci du complément, pas de problème pour le moment .....;-)

....




Daniel92
Le #1222341
*Laurent Jumet* écrit dans
|

| Encore une chose: actuellement, JAVA ne fait appel à aucun
| plug-in tandis qu'avant bien. Il faut vérifier dans le dossier plug-ins
| de tes navigateurs, s'il n'y subsiste pas des .dll d'anciens JAVA.

Bonsoir Laurent,

Remarque pertinente, mais comment les identifier
dans une recherche globale?

--

Daniel92.
======
Laurent Jumet
Le #1222339
Hello Daniel92 !

"Daniel92"
| Encore une chose: actuellement, JAVA ne fait appel à aucun
| plug-in tandis qu'avant bien. Il faut vérifier dans le dossier plug-ins
| de tes navigateurs, s'il n'y subsiste pas des .dll d'anciens JAVA.

Bonsoir Laurent,

Remarque pertinente, mais comment les identifier
dans une recherche globale?


Je ne me rappelle plus comment ils s'appelaient. J'ai dû les effacer aussi.
Il faut aller dans les dossiers plug-ins des navigateurs et poser la souris sur chaque DLL, je crois me souvenir que ça s'indiquait.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Daniel92
Le #1221973
|
| Hello Daniel92 !
|
| *Daniel92* wrote:
| >

| >| Encore une chose: actuellement, JAVA ne fait appel à aucun
| >| plug-in tandis qu'avant bien. Il faut vérifier dans le dossier plug-ins
| >| de tes navigateurs, s'il n'y subsiste pas des .dll d'anciens JAVA.
|
| > Bonsoir Laurent,
|
| > Remarque pertinente, mais comment les identifier
| > dans une recherche globale?
|
| Je ne me rappelle plus comment ils s'appelaient. J'ai dû les
| effacer aussi. Il faut aller dans les dossiers plug-ins des
| navigateurs et poser la souris sur chaque DLL, je crois
| me souvenir que ça s'indiquait.

Salut Laurent,

C'est ce que je voudrais éviter. :-)

--
Daniel92.
======
Publicité
Poster une réponse
Anonyme