Machine en "vrac"

Le
jerome moliere
--001636164bdb000a76047a5d91c2
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour à tous,
je me permets de vous contacter avec un léger HS car dans ce cas il ne
s'agit pas d'une debian mais d'une RHEL 5.3 mais je pense que vos conseils
doivent s'appliquer à mon cas sans souci
je m'occupe d'une infra de serveurs Jboss avec de nombreux environnements
(dev:recettes/homologuation/pre prod/prod) , les machines sont rackees dans
des chassis ..J'ai certaines machin es d'un certain chassis qui sont tres
capricieuses en ce moment:
- répondent très lent(ement au SSH
- affichent un top en 1 ou 2mn!!
pourtant top montrent 1 CPU à 0.1% (octo cores à 16Go RAM), pas de swa=
p
utilsié, environ 6Go RAM physique bouffée
- df -h ne montre aucun souci de place disque
- les connexions ssh petent spontanement!!!
- mon dernier top a son affichage freeze apres 4mn et la machine ne repond
plus mais ca pinge vite et la connexion ssh est a peu pres normale..

là je dois dire que je ne sais pas où regarder pour débloquer la
situation..je ne vois pas ce qu'il peut se passer.
rien de particulier dans les logs /var/log et surtout pas récemment

Vos conseils me seraient précieux..

--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles

--001636164bdb000a76047a5d91c2
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour à tous,<br>je me permets de vous contacter avec un léger HS car=
dans ce cas il ne s&#39;agit pas d&#39;une debian mais d&#39;une RHEL 5.3 =
mais je pense que vos conseils doivent s&#39;appliquer à mon cas sans sou=
ci<br>
je m&#39;occupe d&#39;une infra de serveurs Jboss avec de nombreux environn=
ements (dev:recettes/homologuation/pre prod/prod) , les machines sont racke=
es dans des chassis ..J&#39;ai certaines machin es d&#39;un certain chassis=
qui sont tres capricieuses en ce moment:<br>
- répondent très lent(ement au SSH<br>- affichent un top en 1 ou 2mn!!<=
br> pourtant top montrent 1 CPU à 0.1% (octo cores à 16Go RAM), pas d=
e swap utilsié, environ 6Go RAM physique bouffée<br>- df -h ne montre a=
ucun souci de place disque<br>
- les connexions ssh petent spontanement!!!<br>- mon dernier top a son affi=
chage freeze apres 4mn et la machine ne repond plus mais ca pinge vite et l=
a connexion ssh est a peu pres normale..<br><br>là je dois dire que je ne=
sais pas où regarder pour débloquer la situation..je ne vois pas ce qu=
&#39;il peut se passer.<br>
rien de particulier dans les logs /var/log et surtout pas récemment<br=
><br>Vos conseils me seraient précieux..<br clear="all"><br>-- <br>Jero=
me Moliere - Mentor/J<br><a href="http://romjethoughts.blogspot.com/">htt=
p://romjethoughts.blogspot.com/</a><br>
auteur Eyrolles<br>

--001636164bdb000a76047a5d91c2--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jerome moliere
Le #20735891
--0016362839b07c68ae047a5da10e
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Le 10 décembre 2009 11:51, Antoine Benkemoun écrit :

Est-ce possible que ce soit un problème réseau entre ton poste et les
serveurs en question ?





je ne me hasarderai pas à dire non mais disons que je me connecte en SSH via
mon poste sur le vlan bureautique ou via une machine sur le meme vlan et le
résultat est le même ....

--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles

--0016362839b07c68ae047a5da10e
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Est-ce possible que ce soit un problème réseau entre ton poste et les s erveurs en question ?
--0016362839b07c68ae047a5da10e--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Antoine Benkemoun
Le #20736031
--000e0cdfce502f2a45047a5d9ac1
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Est-ce possible que ce soit un problème réseau entre ton poste et les
serveurs en question ?

2009/12/10 jerome moliere
Bonjour à tous,
je me permets de vous contacter avec un léger HS car dans ce cas il ne
s'agit pas d'une debian mais d'une RHEL 5.3 mais je pense que vos conseil s
doivent s'appliquer à mon cas sans souci...
je m'occupe d'une infra de serveurs Jboss avec de nombreux environnements
(dev:recettes/homologuation/pre prod/prod) , les machines sont rackees da ns
des chassis ..J'ai certaines machin es d'un certain chassis qui sont tres
capricieuses en ce moment:
- répondent très lent(ement au SSH
- affichent un top en 1 ou 2mn!!
pourtant top montrent 1 CPU à 0.1% (octo cores à 16Go RAM), pas de s wap
utilsié, environ 6Go RAM physique bouffée
- df -h ne montre aucun souci de place disque
- les connexions ssh petent spontanement!!!
- mon dernier top a son affichage freeze apres 4mn et la machine ne repon d
plus mais ca pinge vite et la connexion ssh est a peu pres normale..

là je dois dire que je ne sais pas où regarder pour débloquer la
situation..je ne vois pas ce qu'il peut se passer....
rien de particulier dans les logs /var/log et surtout pas récemment...

Vos conseils me seraient précieux..

--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles




--000e0cdfce502f2a45047a5d9ac1
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Est-ce possible que ce soit un problème réseau entre ton poste et les s erveurs en question ?


je m&#39;occupe d&#39;une infra de serveurs Jboss avec de nombreux environn ements (dev:recettes/homologuation/pre prod/prod) , les machines sont racke es dans des chassis ..J&#39;ai certaines machin es d&#39;un certain chassis qui sont tres capricieuses en ce moment:<br>


- répondent très lent(ement au SSH

- les connexions ssh petent spontanement!!!

rien de particulier dans les logs /var/log et surtout pas récemment...

auteur Eyrolles<br>
</font></blockquote></div><br>

--000e0cdfce502f2a45047a5d9ac1--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
François Cerbelle
Le #20736021
jerome moliere a écrit :
Le 10 décembre 2009 11:51, Antoine Benkemoun
Est-ce possible que ce soit un problème réseau entre ton poste et
les serveurs en question ?

je ne me hasarderai pas à dire non mais disons que je me connecte en SSH
via mon poste sur le vlan bureautique ou via une machine sur le meme
vlan et le résultat est le même ....



Qu'est-ce que les machines malades ont en commun entre-elles et n'ont pas en commun avec celles qui
fonctionnent ?
- Le chassis ? (toutes les machines de ce chassis ont ce problème ET aucune machine de ce chassis
n'a pas le problème ?)
- Le switch (même raisonnement) ?
- l'alimentation electrique ?
- La masse et la terre ? (regarde si tu n'aurais pas une fuite de courant sur les chassis avec un
voltmetre, tu peux aussi avec les mains, mais c'est moins agréable)
...

Le problème se pose t il quel que soit le poste client utilisé ?

Avec cette réflexion, cela devrait aider à mieux cibler le périmètre à examiner et les questions
suivantes.

Fanfan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Kevin Hinault
Le #20736181
Le 10 décembre 2009 11:49, jerome moliere
- répondent très lent(ement au SSH
- la connexion ssh est a peu pres normale..



Dans la lignée de François, il faut se poser les bonnes questions et
j'ajouterais :
"Ais-je un ou plusieurs problèmes distinct ?"

Pour tes problèmes SSH, cela fait furieusement penser à une erreur de
résolution dns du côté serveur. Quand sshd n'arrives pas à résoud re
(par le reverse) l'adresse IP du client alors on met un temps fou à se
connecter mais une fois la connexion effectuée, plus de résolution et
donc connexion normale.

--
Kévin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
jerome moliere
Le #20736191
--0016362839b01b8dce047a5de644
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Le 10 décembre 2009 12:09, Antoine Benkemoun écrit :

A ta place, je commencerais pas regarder si je n'ai pas des erreurs CRC o u
quelques chose dans ce genre là sur mes switchs. Ca sent le problème réseau
je trouve.

humm je ne voulais pas incriminer le réseau mais il y a une semaine de


cela il y a eut une énorme migration vers un réseau unifié....
avec changement de tous les switches..cette machine étant peu usitée en ce
moment ....Je l'ai regardé ce matin car elle posait problème avec une d e ses
copines du même chassis en début de semaine...
Si le switch était en cause , je pourrai avoir une machine ok et pas l'au tre
? sur le même chassis ?

Pour les propositions/conseils de Fanfan, je suis chez un client qui ne me
laisse pas d'accès physique aux machines,c ertaines étant mêmes sur u n site
B' à 40km de fibre d'ici lol


--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles

--0016362839b01b8dce047a5de644
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

A ta place, je commencerais pas regarder si je n&#39;ai pas des erreurs CRC ou quelques chose dans ce genre là sur mes switchs. Ca sent le problèm e réseau je trouve.<br><br>
Si le switch était en cause , je pourrai avoir une machine ok et pas l&#3 9;autre ? sur le même chassis ?<br><br>Pour les propositions/conseils de Fanfan, je suis chez un client qui ne me laisse pas d&#39;accès physique aux machines,c ertaines étant mêmes sur un site B&#39; à 40km de fibr e d&#39;ici lol<br>

--0016362839b01b8dce047a5de644--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Antoine Benkemoun
Le #20736171
--000e0ce0d4a0bdc7e3047a5dd6e6
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

A ta place, je commencerais pas regarder si je n'ai pas des erreurs CRC ou
quelques chose dans ce genre là sur mes switchs. Ca sent le problème r éseau
je trouve.

2009/12/10 jerome moliere


Le 10 décembre 2009 11:51, Antoine Benkemoun
Est-ce possible que ce soit un problème réseau entre ton poste et les
serveurs en question ?





je ne me hasarderai pas à dire non mais disons que je me connecte en SS H
via mon poste sur le vlan bureautique ou via une machine sur le meme vlan et
le résultat est le même ....


--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles




--000e0ce0d4a0bdc7e3047a5dd6e6
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

A ta place, je commencerais pas regarder si je n&#39;ai pas des erreurs CRC ou quelques chose dans ce genre là sur mes switchs. Ca sent le problèm e réseau je trouve.

Est-ce possible que ce soit un problème réseau entre ton poste et les s erveurs en question ?
<div></div><div class="h5"><br>
</div></div></blockquote></div><br>

--000e0ce0d4a0bdc7e3047a5dd6e6--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
BmailDB
Le #20738281
Le jeudi 10 décembre 2009 12:15, Kevin Hinault a écrit :

Pour tes problèmes SSH, cela fait furieusement penser à une erreur
de résolution dns du côté serveur. Quand sshd n'arrives pas à
résoudre (par le reverse) l'adresse IP du client alors on met un
temps fou à se connecter mais une fois la connexion effectuée, plus
de résolution et donc connexion normale.

--
Kévin



Bonjour,

Je creuserais aussi vers des problèmes de dns.

Bertrand

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
jerome moliere
Le #20738371
--001636284e4a9e9575047a60c032
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable


Bonjour,

Je creuserais aussi vers des problèmes de dns.

certes mais comment expliquer qu'un less /var/log/messages plante ? qu'un


top se fige une fois sur 2 ?
pas besoin de requêtes pour ces 2 taches non?

merci du soutien en tout cas
--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles

--001636284e4a9e9575047a60c032
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

</div>Bonjour,<br>
<br>
Je creuserais aussi vers des problèmes de dns.<br>
<br></blockquote></div>certes mais comment expliquer qu&#39;un less /var/lo g/messages plante ? qu&#39;un top se fige une fois sur 2 ?<br>pas besoin de requêtes pour ces 2 taches non?<br><br>merci du soutien en tout cas<br>
--
--001636284e4a9e9575047a60c032--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Kevin Hinault
Le #20738611
Le 10 décembre 2009 15:37, jerome moliere
certes mais comment expliquer qu'un less /var/log/messages plante ? qu'un
top se fige une fois sur 2 ?
pas besoin de requêtes pour ces 2 taches non?



Comme je disais, ce n'est pas forcément lié. Règles tes problèmes u n à un.

--
Kévin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
BmailDB
Le #20738871
Le jeudi 10 décembre 2009 16:10, jerome moliere a écrit :
c'est étrange que la même requête parte en timeout ou échoue ce q ui
est 2 ccomportements distincts pour une même question, du
ploymorphisme sur les DNS ? je ne m'attendais pas à cela!!! lol

sur d'autres box du même vlan ou pas j'ai systématiquement des
connection timeout!!!

je vous remercie de la piste (que j'avais évoqué dans mon esprit
mais chassée trop hativement)

par contre je pense aussi qu'il y a d'autres merdes qui rodent que
je ne peux pas plus régler


Merci à vous
jerome




Et un tcpdump ? Peut-être des infos à tirer de là ?
Bertrand

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme