MacPro ne démarre plus

Le
jacti
J'ai éteint mon MacPro Intel Xeon bi quad-core 3.2 GHz ce matin
normalement. Je veux le rallumer et là, j'ai le voyant qui s'allume et
qui se met à clignoter presque immédiatement et il ne s'arrête jamais.
J'ai essayé de réinitialiser la PRAM. Rien. J'ai allumé mon disque
Firewire externe sur lequel j'ai un système (je suis sous 10.5.8). Rien
J'ai essayé de booter sur ma clé USB 32 Go avec un système d'il y a un
mois. Rien.
J'entends un disque tourner (j'en ai 3 internes mais le système est sur
le disque d'origine) quand je démarre mais il s'arrête très rapidement.
D'où cela peut-il provenir ?
Que puis-je faire (je ne suis pas du tout "bidouilleur") ?
La carte mère ?

J'ai 10 Go de RAM (de la 662) d'origine. MacPro acheté en mars 2007.

Merci pour vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick Stadelmann
Le #22355641
In article jacti
J'ai éteint mon MacPro Intel Xeon bi quad-core 3.2 GHz ce matin
normalement. Je veux le rallumer et là, j'ai le voyant qui s'allume et
qui se met à clignoter presque immédiatement et il ne s'arrête jamais.



Problème de RAM :
http://support.apple.com/kb/HT2674?viewlocale=fr_FR

Patrick
--
Patrick Stadelmann
jacti
Le #22355891
Patrick Stadelmann wrote:
In article jacti

J'ai éteint mon MacPro Intel Xeon bi quad-core 3.2 GHz ce matin
normalement. Je veux le rallumer et là, j'ai le voyant qui s'allume et
qui se met à clignoter presque immédiatement et il ne s'arrête jamais.




Problème de RAM :
http://support.apple.com/kb/HT2674?viewlocale=fr_FR

Patrick



Merci pour votre réponse rapide. Je verrais demain avec mon centre agréé.
jacti
Le #22355911
Patrick Stadelmann wrote:
In article jacti

J'ai éteint mon MacPro Intel Xeon bi quad-core 3.2 GHz ce matin
normalement. Je veux le rallumer et là, j'ai le voyant qui s'allume et
qui se met à clignoter presque immédiatement et il ne s'arrête jamais.




Problème de RAM :
http://support.apple.com/kb/HT2674?viewlocale=fr_FR

Patrick



j'avais :
2 barettes de 1 Go sur la carte du bas (les barettes d'origine)
4 barettes de 2 Go sur la carte du haut

j'ai retiré 2 barettes sur la carte du haut (emplacements 3 et 4) et...
ça marche !!!

Donc, pour l'instant je ne fonctionne "qu'avec" 6 Go de RAM :-( mais ça va.

Merci mille fois encore.
jacti
Le #22355941
jacti wrote:


Patrick Stadelmann wrote:

In article jacti

J'ai éteint mon MacPro Intel Xeon bi quad-core 3.2 GHz ce matin
normalement. Je veux le rallumer et là, j'ai le voyant qui s'allume
et qui se met à clignoter presque immédiatement et il ne s'arrête
jamais.





Problème de RAM :
http://support.apple.com/kb/HT2674?viewlocale=fr_FR

Patrick




j'avais :
2 barettes de 1 Go sur la carte du bas (les barettes d'origine)
4 barettes de 2 Go sur la carte du haut

j'ai retiré 2 barettes sur la carte du haut (emplacements 3 et 4) et...
ça marche !!!

Donc, pour l'instant je ne fonctionne "qu'avec" 6 Go de RAM :-( mais ça va.

Merci mille fois encore.



OOOPs.
Il ne voit que les 2 barettes de 2 GO (carte du haut, emplacements 1 et 2)
Il ne voit pas les 2 barettes de 1 Go de la carte du bas (emplacements 1
et 2).
Quel est ce nouveau mystère ?
SAM
Le #22356811
Le 7/14/10 6:23 PM, jacti a écrit :

OOOPs.
Il ne voit que les 2 barettes de 2 GO (carte du haut, emplacements 1 et 2)
Il ne voit pas les 2 barettes de 1 Go de la carte du bas (emplacements 1
et 2).
Quel est ce nouveau mystère ?



Tu n'as pas enlevé les barrettes qu'il fallait ?

D'ailleurs, aussi bien tu peux toutes les remettre ?
(il n'y avait peut-être qu'un défaut de contact ?
passer à la gomme à encre les contacts des barrettes, au besoin)

voir si d'interchanger en haut 1 et 2 <--> 3 et 4
ne résout pas ton pb

Normalement, quand on a un pb de RAM
1) on enlève toutes les barrettes
2) on en met une (ou une paire si elles doivent fonctionner par paires)
et on teste (voir si elles sont bien reconnues)
3) si ça ne va pas, on les change d'emplacement et on re-teste
4) si OK on ajoute une autre (ou paire)
et on teste
retour en 3 si ça ne va pas
5) et ainsi de suite
6) au final on peut aussi tester en changeant de place les barrettes
pas.de.spam
Le #22358371
SAM
Le 7/14/10 6:23 PM, jacti a écrit :
>
> OOOPs.
> Il ne voit que les 2 barettes de 2 GO (carte du haut, emplacements 1 et 2)
> Il ne voit pas les 2 barettes de 1 Go de la carte du bas (emplacements 1
> et 2).
> Quel est ce nouveau mystère ?

Tu n'as pas enlevé les barrettes qu'il fallait ?



J'agrée complètement.

JE cite l'initiateur de ce fil : "J'ai enlevé les 2 barrettes du haut".

Au dela de la première paire qui, si elle est seule d'installe sur un
seul Riser, il faut mettre les barrettes par paire, une sur chaque
Riser, *y compris la première paire* (uniquement si on dépasse une paire
de barrettes).

Donc si tu as enlevé 2 barrettes en haut, il ne doit plus reconnaître
les barrettes du bas correspondant.
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
Wykaaa
Le #22360861
Pierre-Olivier TAUBATY a écrit :
SAM
Le 7/14/10 6:23 PM, jacti a écrit :
OOOPs.
Il ne voit que les 2 barettes de 2 GO (carte du haut, emplacements 1 et 2)
Il ne voit pas les 2 barettes de 1 Go de la carte du bas (emplacements 1
et 2).
Quel est ce nouveau mystère ?


Tu n'as pas enlevé les barrettes qu'il fallait ?



J'agrée complètement.

JE cite l'initiateur de ce fil : "J'ai enlevé les 2 barrettes du haut".



Oui mais si tu as lu le fil depuis le début, j'en ai 4 en haut, donc il
en restait 2. Sur ce MacPro Intel Xeon, quand il y a 2 paires de
barrettes, il faut qu'il y ait une paire dans le riser A (1 et 2) et une
paire dans le riser B (1 et 2).
J'ai eu de la chance car la barrette défectueuse était justement l'une
des 2 que j'ai enlevées ce qui a réduit les tests pour savoir laquelle
était HS.

Au dela de la première paire qui, si elle est seule d'installe sur un
seul Riser, il faut mettre les barrettes par paire, une sur chaque
Riser, *y compris la première paire* (uniquement si on dépasse une paire
de barrettes).

Donc si tu as enlevé 2 barrettes en haut, il ne doit plus reconnaître
les barrettes du bas correspondant.



Merci pour vos messages.

Ce matin j'ai pris le temps de tester les barrettes (elles marchent par
paires sur le Macpro ce qui réduit les combinaisons...). J'ai détecté la
barette qui est HS (une des barrettes de 2 Go de marque Kingston). J'ai
téléphoné à mon centre agréé Apple de bon matin (là où j'ai acheté ce
Mac il y a un peu plus de 2 ans).
J'ai eu une bonne nouvelle qui m'a mis de très bonne humeur pour le
reste de la journée, c'est que ces barrettes Kingston supplémentaires
(par rapport aux 2 barrettes de 1 Go d'origine) sont garanties 10 ans !
Je suis donc allé cet après midi à mon centre agréé (bien aimé !) et il
m'ont échangé 2 barrettes de 2 Go (puisque ça marche par paire) et je
n'ai rien payé.
Tout est OK, j'ai bien mes 10 Go à nouveau.
Pour information, quand il y a 3 paires, sur ce Mac Pro, il faut 1 paire
sur le riser A (carte inférieure, emplacements 1 et 2) et les 2 autres
paires sur le riser B (carte supérieure, emplacements 1 à 4). C'est très
bien expliqué dans la doc.
Les 2 barrettes de 1 Go d'origine sont donc sur la carte inférieure et
Les 4 barrettes de 2 Go sur la carte supérieure.

Wykaaa (alias Jacti sur l'autre machine...)
Wykaaa
Le #22360851
SAM a écrit :
Le 7/14/10 6:23 PM, jacti a écrit :

OOOPs.
Il ne voit que les 2 barettes de 2 GO (carte du haut, emplacements 1
et 2)
Il ne voit pas les 2 barettes de 1 Go de la carte du bas (emplacements
1 et 2).
Quel est ce nouveau mystère ?



Tu n'as pas enlevé les barrettes qu'il fallait ?

D'ailleurs, aussi bien tu peux toutes les remettre ?
(il n'y avait peut-être qu'un défaut de contact ?
passer à la gomme à encre les contacts des barrettes, au besoin)

voir si d'interchanger en haut 1 et 2 <--> 3 et 4
ne résout pas ton pb

Normalement, quand on a un pb de RAM
1) on enlève toutes les barrettes
2) on en met une (ou une paire si elles doivent fonctionner par paires)
et on teste (voir si elles sont bien reconnues)
3) si ça ne va pas, on les change d'emplacement et on re-teste
4) si OK on ajoute une autre (ou paire)
et on teste
retour en 3 si ça ne va pas
5) et ainsi de suite
6) au final on peut aussi tester en changeant de place les barrettes



Oui mais avec 8 emplacments et 3 paires de barrettes, bonjour le nombre
de tests.
Comme je l'explique dans ma réponse à Pierre-Olivier, j'ai eu de la
chance, celle qui était HS était l'une des 2 que j'ai enlevées.

Wykaaa (alias Jacti sur l'autre machine : un "vieux" G4 MDD...duquel
j'ai posté les messages précédents).
SAM
Le #22361241
Le 7/15/10 11:25 PM, Wykaaa a écrit :
SAM a écrit :
Normalement, quand on a un pb de RAM
1) on enlève toutes les barrettes




(...)
5) et ainsi de suite
6) au final on peut aussi tester en changeant de place les barrettes



Oui mais avec 8 emplacments et 3 paires de barrettes, bonjour le nombre
de tests.



H! Ben! fallait acheter un iMac blanc (2 barrettes max) ;-)

--
sm
Publicité
Poster une réponse
Anonyme