un Macpro escargot...

Le
LEO
Bonsoir,

Mon macpro mis à jour côté système (j'ai repris la version combo
10.5.5), réparation des autorisations, pomme-alt-pr, fsck, et même un
hardware test long OK, etc met plus de 5min à m'afficher le finder.
L'écran gris est un peu plus long que d'habitude (genre 1min), mais
c'est surtout l'écran bleu qui reste plusieurs minutes (genre 5mn) avant
que le finder ne s'affiche. Le Hic, c'est qu'en démarrant à partir d'un
disque de secours qui n'avait pas été mis à jour depuis quelques
semaines me fait la même chose

Par contre ensuite, RAS

J'ai cela depuis quelques heures, après une extinction par bouton de
démarrage due à un plantage (suite au branchement d'une carte mémoire
que je savais "bizarre" car elle s'était mise en rade dans l'appareil
photo). La carte a accepté d'être déchargée ensuite sans
soucis sur mon "vieil" imac g5

si cela dit quelque chose à quelqu'un,

merci d'avance,

léonard
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pas.de.spam
Le #17990581
LEO
Bonsoir,

Mon macpro mis à jour côté système (j'ai repris la version combo
10.5.5), réparation des autorisations, pomme-alt-pr, fsck, et même un
hardware test long OK, etc... met plus de 5min à m'afficher le finder.
L'écran gris est un peu plus long que d'habitude (genre 1min), mais
c'est surtout l'écran bleu qui reste plusieurs minutes (genre 5mn) avant
que le finder ne s'affiche. Le Hic, c'est qu'en démarrant à partir d'un
disque de secours qui n'avait pas été mis à jour depuis quelques
semaines me fait la même chose...

Par contre ensuite, RAS...

J'ai cela depuis quelques heures, après une extinction par bouton de
démarrage due à un plantage (suite au branchement d'une carte mémoire
que je savais "bizarre" car elle s'était mise en rade dans l'appareil
photo). La carte a accepté d'être déchargée ensuite sans
soucis sur mon "vieil" imac g5...

si cela dit quelque chose à quelqu'un,

merci d'avance,



Bonsoir.

As-tu fais plusieurs redémarrages pour voir si le problème persistait.
Lorsque l'on éteint "normalement" un mac, ou qu'on le redémarre, il y a
de nombreux fichiers de caches qui sont mis à jour. Je suis loin d'être
un spécialiste en plantages, mais peut-être est-il possible qu'il ait du
mal à "retrouver ses petits".

Si le problème persiste, peut-être serait-il avantageux de passer un
coup d'Onyx, en demandant la purge de tous les caches, et autres
fichiers "temporaires".

Ordinairement, je suis un acharné adversaire de ce genre
d'(in)utilitaires, qui peuvent plus facilement foutre le soukh qu'autre
chose, lorsque utilisés à tout bout de champ. Mais là, en lisant la doc
et en utilisant une version à jour, peut-etre cela peut-il arranger les
choses ...


--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
LEO
Le #17996561
Pierre-Olivier TAUBATY a écrit :

Bonsoir.

As-tu fais plusieurs redémarrages pour voir si le problème persistait.
Lorsque l'on éteint "normalement" un mac, ou qu'on le redémarre, il y a
de nombreux fichiers de caches qui sont mis à jour. Je suis loin d'être
un spécialiste en plantages, mais peut-être est-il possible qu'il ait du
mal à "retrouver ses petits".



Si le problème persiste, peut-être serait-il avantageux de passer un
coup d'Onyx, en demandant la purge de tous les caches, et autres
fichiers "temporaires".

Ordinairement, je suis un acharné adversaire de ce genre
d'(in)utilitaires, qui peuvent plus facilement foutre le soukh qu'autre
chose, lorsque utilisés à tout bout de champ. Mais là, en lisant la doc
et en utilisant une version à jour, peut-etre cela peut-il arranger les
choses ...




après plusieurs démarrage et redémarrage je me demande si cela ne vient
pas d'une partition bootcamp actualisée par parallels desktop 4, la dite
mise à jour a été si longue que je me demande si je ne vais pas essayé
de recréer cette partition... j'ai essayé tout le reste, Onyx et drive
genius pour reconstruire les autres disques...

Merci pour les pistes.

Sinon, console ne m'est pas familier quand il n'y a pas de crash,
peut-on y trouver quelque chose ?

léonard
LEO
Le #17997501
Pierre-Olivier TAUBATY a écrit :

Bonsoir.

As-tu fais plusieurs redémarrages pour voir si le problème persistait.
Lorsque l'on éteint "normalement" un mac, ou qu'on le redémarre, il y a
de nombreux fichiers de caches qui sont mis à jour. Je suis loin d'être
un spécialiste en plantages, mais peut-être est-il possible qu'il ait du
mal à "retrouver ses petits".



Si le problème persiste, peut-être serait-il avantageux de passer un
coup d'Onyx, en demandant la purge de tous les caches, et autres
fichiers "temporaires".

Ordinairement, je suis un acharné adversaire de ce genre
d'(in)utilitaires, qui peuvent plus facilement foutre le soukh qu'autre
chose, lorsque utilisés à tout bout de champ. Mais là, en lisant la doc
et en utilisant une version à jour, peut-etre cela peut-il arranger les
choses ...




après plusieurs démarrage et redémarrage je me demande si cela ne vient
pas d'une partition bootcamp actualisée par parallels desktop 4, la dite
mise à jour a été si longue que je me demande si je ne vais pas essayé
de recréer cette partition... j'ai essayé tout le reste, Onyx et drive
genius pour reconstruire les autres disques...

Merci pour les pistes.

Sinon, console ne m'est pas familier quand il n'y a pas de crash,
peut-on y trouver quelque chose, voici quelques lignes qui reviennent à
chaque démarrage,

Nov 29 17:20:14 mac-pro-de-.... kernel[0]: IOHIDSystem: postEvent
LLEventQueue overflow.
Nov 29 17:20:44: --- last message repeated 243 times ---
Nov 29 17:20:44 mac-pro-de-.... /usr/libexec/hidd[38]: Timeout waiting
for IOKit to be quiet
Nov 29 17:20:44 mac-pro-de-.... /usr/libexec/hidd[38]:
IOHIDEventQueueCreate: Unable to allocate queue memory from IOHIDSystem.
(0x10000003)
Nov 29 17:20:44 mac-pro-de-.... WindowServer[75]: Unable to create event
queue via hidd: (0xe00002bd)

léonard
LEO
Le #17997481
Pierre-Olivier TAUBATY a écrit :

Bonsoir.

As-tu fais plusieurs redémarrages pour voir si le problème persistait.
Lorsque l'on éteint "normalement" un mac, ou qu'on le redémarre, il y a
de nombreux fichiers de caches qui sont mis à jour. Je suis loin d'être
un spécialiste en plantages, mais peut-être est-il possible qu'il ait du
mal à "retrouver ses petits".



Si le problème persiste, peut-être serait-il avantageux de passer un
coup d'Onyx, en demandant la purge de tous les caches, et autres
fichiers "temporaires".

Ordinairement, je suis un acharné adversaire de ce genre
d'(in)utilitaires, qui peuvent plus facilement foutre le soukh qu'autre
chose, lorsque utilisés à tout bout de champ. Mais là, en lisant la doc
et en utilisant une version à jour, peut-etre cela peut-il arranger les
choses ...



Merci pour les pistes.

Sinon, console ne m'est pas familier, peut-on y trouver quelque chose,
voici quelques lignes qui reviennent à chaque démarrage,

Nov 29 17:20:14 mac-pro-de-.... kernel[0]: IOHIDSystem: postEvent
LLEventQueue overflow.
Nov 29 17:20:44: --- last message repeated 243 times ---
Nov 29 17:20:44 mac-pro-de-.... /usr/libexec/hidd[38]: Timeout waiting
for IOKit to be quiet
Nov 29 17:20:44 mac-pro-de-.... /usr/libexec/hidd[38]:
IOHIDEventQueueCreate: Unable to allocate queue memory from IOHIDSystem.
(0x10000003)
Nov 29 17:20:44 mac-pro-de-.... WindowServer[75]: Unable to create event
queue via hidd: (0xe00002bd)

et à la dernière extinction, plusieurs minutes avant de s'éteindre...
j'ai eu ça sur la console,

Nov 29 16:26:16 mac-pro-de-.... shutdown[219]: SHUTDOWN_TIME: 1227972376
922015
Nov 29 16:26:17 mac-pro-de-.... /usr/sbin/kdcmond[36]: dnssd_clientstub
read_all(3) failed 0/28 0
Nov 29 16:26:17 mac-pro-de-.... /usr/sbin/cupsd[26]: dnssd_clientstub
read_all(7) failed 0/28 0
Nov 29 16:26:17 mac-pro-de-.... /usr/sbin/cupsd[26]: dnssd_clientstub
read_all(6) failed 0/28 0
Nov 29 16:26:36 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Exit timeout elapsed (20 seconds). Killing.
Nov 29 16:26:41 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 5
seconds ago...
Nov 29 16:26:46 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 10
seconds ago...
Nov 29 16:26:51 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 15
seconds ago...
Nov 29 16:26:56 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 20
seconds ago...
Nov 29 16:27:01 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 25
seconds ago...
Nov 29 16:27:06 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 30
seconds ago...
Nov 29 16:27:11 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 35
seconds ago...
Nov 29 16:27:16 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 40
seconds ago...
Nov 29 16:27:21 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 45
seconds ago...
Nov 29 16:27:26 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 50
seconds ago...
Nov 29 16:27:31 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 55
seconds ago...
Nov 29 16:27:36 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 60
seconds ago...
Nov 29 16:27:41 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 65
seconds ago...
Nov 29 16:27:46 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 70
seconds ago...
Nov 29 16:27:51 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 75
seconds ago...
Nov 29 16:27:56 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 80
seconds ago...
Nov 29 16:28:01 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 85
seconds ago...
Nov 29 16:28:06 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 90
seconds ago...
Nov 29 16:28:11 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 95
seconds ago...
Nov 29 16:28:16 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 100
seconds ago...
Nov 29 16:28:21 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 105
seconds ago...
Nov 29 16:28:26 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 110
seconds ago...
Nov 29 16:28:31 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 115
seconds ago...
Nov 29 16:28:36 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 120
seconds ago...
Nov 29 16:28:41 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 125
seconds ago...
Nov 29 16:28:46 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 130
seconds ago...
Nov 29 16:28:51 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 135
seconds ago...
Nov 29 16:28:54 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Exited: Killed

ça dit quelque chose à quelqu'un ?

sinon, une fois en route tout fonctione parfaitement...

léonard
LEO
Le #17997491
Pierre-Olivier TAUBATY a écrit :

Bonsoir.

As-tu fais plusieurs redémarrages pour voir si le problème persistait.
Lorsque l'on éteint "normalement" un mac, ou qu'on le redémarre, il y a
de nombreux fichiers de caches qui sont mis à jour. Je suis loin d'être
un spécialiste en plantages, mais peut-être est-il possible qu'il ait du
mal à "retrouver ses petits".



Si le problème persiste, peut-être serait-il avantageux de passer un
coup d'Onyx, en demandant la purge de tous les caches, et autres
fichiers "temporaires".

Ordinairement, je suis un acharné adversaire de ce genre
d'(in)utilitaires, qui peuvent plus facilement foutre le soukh qu'autre
chose, lorsque utilisés à tout bout de champ. Mais là, en lisant la doc
et en utilisant une version à jour, peut-etre cela peut-il arranger les
choses ...



Merci pour les pistes.

Sinon, console ne m'est pas familier, peut-on y trouver quelque chose,
voici quelques lignes qui reviennent à chaque démarrage,

Nov 29 17:20:14 mac-pro-de-.... kernel[0]: IOHIDSystem: postEvent
LLEventQueue overflow.
Nov 29 17:20:44: --- last message repeated 243 times ---
Nov 29 17:20:44 mac-pro-de-.... /usr/libexec/hidd[38]: Timeout waiting
for IOKit to be quiet
Nov 29 17:20:44 mac-pro-de-.... /usr/libexec/hidd[38]:
IOHIDEventQueueCreate: Unable to allocate queue memory from IOHIDSystem.
(0x10000003)
Nov 29 17:20:44 mac-pro-de-.... WindowServer[75]: Unable to create event
queue via hidd: (0xe00002bd)

et à la dernière extinction, plusieurs minutes avant de s'éteindre...
j'ai eu ça sur la console,

Nov 29 16:26:16 mac-pro-de-.... shutdown[219]: SHUTDOWN_TIME: 1227972376
922015
Nov 29 16:26:17 mac-pro-de-.... /usr/sbin/kdcmond[36]: dnssd_clientstub
read_all(3) failed 0/28 0
Nov 29 16:26:17 mac-pro-de-.... /usr/sbin/cupsd[26]: dnssd_clientstub
read_all(7) failed 0/28 0
Nov 29 16:26:17 mac-pro-de-.... /usr/sbin/cupsd[26]: dnssd_clientstub
read_all(6) failed 0/28 0
Nov 29 16:26:36 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Exit timeout elapsed (20 seconds). Killing.
Nov 29 16:26:41 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 5
seconds ago...
Nov 29 16:26:46 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 10
seconds ago...
Nov 29 16:26:51 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 15
seconds ago...
Nov 29 16:26:56 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 20
seconds ago...
Nov 29 16:27:01 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 25
seconds ago...
Nov 29 16:27:06 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 30
seconds ago...
Nov 29 16:27:11 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 35
seconds ago...
Nov 29 16:27:16 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 40
seconds ago...
Nov 29 16:27:21 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 45
seconds ago...
Nov 29 16:27:26 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 50
seconds ago...
Nov 29 16:27:31 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 55
seconds ago...
Nov 29 16:27:36 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 60
seconds ago...
Nov 29 16:27:41 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 65
seconds ago...
Nov 29 16:27:46 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 70
seconds ago...
Nov 29 16:27:51 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 75
seconds ago...
Nov 29 16:27:56 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 80
seconds ago...
Nov 29 16:28:01 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 85
seconds ago...
Nov 29 16:28:06 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 90
seconds ago...
Nov 29 16:28:11 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 95
seconds ago...
Nov 29 16:28:16 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 100
seconds ago...
Nov 29 16:28:21 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 105
seconds ago...
Nov 29 16:28:26 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 110
seconds ago...
Nov 29 16:28:31 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 115
seconds ago...
Nov 29 16:28:36 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 120
seconds ago...
Nov 29 16:28:41 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 125
seconds ago...
Nov 29 16:28:46 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 130
seconds ago...
Nov 29 16:28:51 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Did not die after sending SIGKILL 135
seconds ago...
Nov 29 16:28:54 mac-pro-de-.... com.apple.launchd[1]
(com.apple.SystemStarter[28]): Exited: Killed

ça dit quelque chose à quelqu'un ?

sinon, une fois en route tout fonctionne parfaitement...

léonard
phjo
Le #18001091
On 2008-11-28 19:32:43 +0100, LEO
Bonsoir,

Mon macpro mis à jour côté système (j'ai repris la version combo
10.5.5), réparation des autorisations, pomme-alt-pr, fsck, et même un
hardware test long OK, etc... met plus de 5min à m'afficher le finder.
L'écran gris est un peu plus long que d'habitude (genre 1min), mais
c'est surtout l'écran bleu qui reste plusieurs minutes (genre 5mn)
avant que le finder ne s'affiche. Le Hic, c'est qu'en démarrant à
partir d'un disque de secours qui n'avait pas été mis à jour depuis
quelques semaines me fait la même chose...

Par contre ensuite, RAS...

J'ai cela depuis quelques heures, après une extinction par bouton de
démarrage due à un plantage (suite au branchement d'une carte mémoire
que je savais "bizarre" car elle s'était mise en rade dans l'appareil
photo). La carte a accepté d'être déchargée ensuite sans
soucis sur mon "vieil" imac g5...

si cela dit quelque chose à quelqu'un,

merci d'avance,

léonard



Aucune idée, mais je m'assurerais pour commencer du fonctionnement
correct ou non avec le mac pro et le minimum de périphériques (clavier
souris écran, rien d'autre en usb ou firewire), voire le retrait de
cartes internes si certaines ont été rajoutées...

phjo
LEO
Le #18001491
> Aucune idée, mais je m'assurerais pour commencer du fonctionnement
correct ou non avec le mac pro et le minimum de périphériques (clavier
souris écran, rien d'autre en usb ou firewire), voire le retrait de
cartes internes si certaines ont été rajoutées...

phjo



c'est résolu, ce sont les préférences réseau qui pointaient vers des
ports bluetooth et autres bizarreries auto-ajoutées avant de prendre
l'ethernet...

merci encore,

léo
Publicité
Poster une réponse
Anonyme