MacSOUP

Le
Alain191
B'jour,

Je suis victime d'un problème nouveau alors que tout fonctionnait sans
difficultés depuis des années.

Avec Macsoup 2.7 et un mini G4 basique en 10.4.8, aucune utilisation de
messagerie, exclusivement en forum.

Depuis deux jours, lorsque je demande la connexion au serveur, un
message est renvoyé :

The news server returned an error
441 441 435 Duplicate

et alors mes messages ne sont pas envoyés, ils restent en attente dans
l' "out going mail and news" box, mais tous les forums auxquels je suis
abonné sont bien interrogés et toutes les interventions me sont
accessibles, comme depuis toujours.

Les messages que j'envoie depuis Mozilla (comme celui-ci) y apparaissent
banalement.

Sur le net je n'ai pas trouvé les codes d'erreurs de Macsoup, si
quelqu'un ici avait un lien ou la solution à mon problème, merci d'avance.

Alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
alain
Le #2289851
MV
Alain191
The news server returned an error
441 441 435 Duplicate


Ça signifie que le message que tu essayes d'envoyer a été distribué...
Ça arrive quand le serveur de news merdouille : le message est bien
distribué mais le serveur ne le signale pas en retour à MacSOUP qui
croit alors que le message n'est pas parti !

L'identifiant du message est attribué par MacSOUP (ce que ne font pas
tous les lecteurs de news), si bien que lorsque tu réessayes d'envoyer
le même message tu as en retour ce message qui t'avertit de la
duplication.


Free peut mieux faire...

et alors mes messages ne sont pas envoyés,


Tu en es certain ? Tu as vérifié qu'ils n'apparaissaient pas sur les
forums concernés ?


J'ai recherché cees messages qui restaient en souffrance, et le plus
ancien à attendre était bien le dernier visible sur le forum, bonne
suggestion, merci.

Alors je l'ai supprimmé de la boite "outgoing..." et tout remarche comme
avant, super !

ils restent en attente dans l' "out going mail and news" box


Ça ne signifie pas qu'ils ne sont pas partis...


Oui, en fait Macsoup est trompé, merci d'avoir si bien compris le
trouble.

Accessoirement il semble que Mozilla (1.7.12) soit en peine de gérer un
gros forum, plantages systématiques alors qu'avec les mêmes réglages et
un forum ou il y a moins de trafic tout va bien. Au moins Macsoup n'a
pas cette faiblesse.

Alain


ludovic.cynomys
Le #2311081
Alain191
Sur le net je n'ai pas trouvé les codes d'erreurs de Macsoup, si
quelqu'un ici avait un lien ou la solution à mon problème, merci d'avance.


oui, c'est un "bug connu" de la version 2.7

la solution est de passer en 2.8 ;-)

--
Qu'est-ce qu'on fout là tous, dans ce petit coin d'Univers ?

Publicité
Poster une réponse
Anonyme