Mageia et Adobe Flash Player

Le
capfree
Bonjour

Autre /rame/ sur la même voie, Flash pour Mageia 4 Kde.
Je le teste avec un petit 'chat noir':

«Un plugin est nécessaire pour afficher ce contenu.
Installer le plugin»

une fenêtre s'ouvre: Firefox 31.6.0 cherche, cherche à l'infini. Stop

Et l'aide sur Internet pour les rpm, c'est pas toujours la joie:

http://www.mageialinux-online.org/wiki/installer-le-plugin-adobe-flash-player

http://rpm.pbone.net/index.php3/stat/4/idpl/28958915/dir/mageia_4/com/flash-player-plugin-kde-11.2.202.451-1.mga4.nonfree.i586.rpm.html

flash-player-plugin-kde-11.2.202.451-1.mga4.nonfree.ia64.rpm

y'a pas,
etc, etc

Dur! Merci e votre aide.

--
capfree
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yamo'
Le #26349235
Salut,

capfree a écrit le 15/04/2015 09:35 :
Bonjour

Autre /rame/ sur la même voie, Flash pour Mageia 4 Kde.
Je le teste avec un petit 'chat noir':

«Un plugin est nécessaire pour afficher ce contenu.
Installer le plugin...»

une fenêtre s'ouvre: Firefox 31.6.0 cherche, cherche à l'infini. Stop

Et l'aide sur Internet pour les rpm, c'est pas toujours la joie:

http://www.mageialinux-online.org/wiki/installer-le-plugin-adobe-flash-player

http://rpm.pbone.net/index.php3/stat/4/idpl/28958915/dir/mageia_4/com/flash-player-plugin-kde-11.2.202.451-1.mga4.nonfree.i586.rpm.html

flash-player-plugin-kde-11.2.202.451-1.mga4.nonfree.ia64.rpm

y'a pas,
etc, etc...

Dur! Merci e votre aide.



S'installe t'il dans le bon répertoire?

Sinon il y a shumway mais ce n'est pas encore vraiment exploitable.

--
Stéphane
Passerelle web en version alpha :
capfree
Le #26349252
Le 15/04/2015 09:52, yamo' a écrit :
Salut,

capfree a écrit le 15/04/2015 09:35 :
Bonjour

Autre /rame/ sur la même voie, Flash pour Mageia 4 Kde.
Je le teste avec un petit 'chat noir':

«Un plugin est nécessaire pour afficher ce contenu.
Installer le plugin...»

une fenêtre s'ouvre: Firefox 31.6.0 cherche, cherche à l'infini. Stop

Et l'aide sur Internet pour les rpm, c'est pas toujours la joie:

http://www.mageialinux-online.org/wiki/installer-le-plugin-adobe-flash-player

http://rpm.pbone.net/index.php3/stat/4/idpl/28958915/dir/mageia_4/com/flash-player-plugin-kde-11.2.202.451-1.mga4.nonfree.i586.rpm.html

flash-player-plugin-kde-11.2.202.451-1.mga4.nonfree.ia64.rpm

y'a pas,
etc, etc...

Dur! Merci e votre aide.



S'installe t'il dans le bon répertoire?



Il faudrait déjà trouver le paquet pour amd x86_64,
la procédure urpmi n'est pas aléatoire, il me semble.





--
capfree
capfree
Le #26349272
Le 15/04/2015 09:35, capfree a écrit :
Bonjour

Autre /rame/ sur la même voie, Flash pour Mageia 4 Kde.
Je le teste avec un petit 'chat noir':

«Un plugin est nécessaire pour afficher ce contenu.
Installer le plugin...»

une fenêtre s'ouvre: Firefox 31.6.0 cherche, cherche à l'infini. Stop

Et l'aide sur Internet pour les rpm, c'est pas toujours la joie:

http://www.mageialinux-online.org/wiki/installer-le-plugin-adobe-flash-player


http://rpm.pbone.net/index.php3/stat/4/idpl/28958915/dir/mageia_4/com/flash-player-plugin-kde-11.2.202.451-1.mga4.nonfree.i586.rpm.html


flash-player-plugin-kde-11.2.202.451-1.mga4.nonfree.ia64.rpm

y'a pas,
etc, etc...

Dur! Merci e votre aide.




Une question: Firefox ne fonctionnerait qu'avec la version 32 bits d'après

https://wiki.mageia.org/en/Flash_Plugin_Installation

Ne connaissant pas la date de ce document...
(question dans la question: peut-on la retrouver et comment?)
et s'il est à jour, j'hésite à passer à la version 32 bits, qu'en
pensez-vous?

Merci

--
capfree
Az Sam
Le #26349271
"yamo'" news:mgl5cs$l1$

Sinon il y a shumway mais ce n'est pas encore vraiment exploitable.




ca se comprend comment cette phrase ? y' un truc mais qui marche pas ou bien
quoi ?

--
Cordialement,
Nicolas George
Le #26349276
capfree , dans le message écrit :
Ne connaissant pas la date de ce document...
(question dans la question: peut-on la retrouver et comment?)



Il n'y a pas un bouton « view history », comme dans tous les wiki ?
Nicolas George
Le #26349275
capfree , dans le message écrit :
https://wiki.mageia.org/en/Flash_Plugin_Installation
Ne connaissant pas la date de ce document...
(question dans la question: peut-on la retrouver et comment?)



N'y a-t-il pas un bouton « view history », comme dans tous les wikis ?

N'y a-t-il pas « This page was last modified on 23 July 2013, at 15:54. »
marqué en bas ?
capfree
Le #26349278
Le 15/04/2015 14:32, Nicolas George a écrit :
capfree , dans le message écrit :
https://wiki.mageia.org/en/Flash_Plugin_Installation
Ne connaissant pas la date de ce document...
(question dans la question: peut-on la retrouver et comment?)



N'y a-t-il pas un bouton « view history », comme dans tous les wikis ?

N'y a-t-il pas « This page was last modified on 23 July 2013, at 15:54. »
marqué en bas ?




Merci! Ça c'est de l'aide :-)


Psychologie de l'amateur: l'effet tunnel

https://www.youtube.com/watch?v=yizMpXYHHrk


--
capfree
Thierry Houx
Le #26349290
Le 15/04/2015 09:35, capfree a écrit :
Bonjour

Autre /rame/ sur la même voie, Flash pour Mageia 4 Kde.
Je le teste avec un petit 'chat noir':

«Un plugin est nécessaire pour afficher ce contenu.
Installer le plugin...»

une fenêtre s'ouvre: Firefox 31.6.0 cherche, cherche à l'infini. Stop

Et l'aide sur Internet pour les rpm, c'est pas toujours la joie:

http://www.mageialinux-online.org/wiki/installer-le-plugin-adobe-flash-player


http://rpm.pbone.net/index.php3/stat/4/idpl/28958915/dir/mageia_4/com/flash-player-plugin-kde-11.2.202.451-1.mga4.nonfree.i586.rpm.html


flash-player-plugin-kde-11.2.202.451-1.mga4.nonfree.ia64.rpm

y'a pas,
etc, etc...

Dur! Merci e votre aide.



Bonjour,

Installer à partir du Centre de Contrôle de Mageia, avec le gestionnaire
de logiciel, le package flash-player-plugin qui fait partie de la
distrib; il s'agit actuellement de la de la version
11.2.202.457-1.mga4.nonfree

Cordialement.
--
Thierry Houx ()
Météo Fontaine le Dun: http://thierry.houx.free.fr/meteoWEB
Webmestre du site http://www.geneacaux.org/
Membre CGPCSM N°72-2576
mireero
Le #26349303
On 04/15/2015 05:39 PM, Thierry Houx wrote:
Bonjour,

Installer à partir du Centre de Contrôle de Mageia, avec le gestionnaire
de logiciel, le package flash-player-plugin qui fait partie de la
distrib; il s'agit actuellement de la de la version
11.2.202.457-1.mga4.nonfree

Cordialement.



Même commentaire que dans l'autre thread, la version 11.2 est la
dernière, plus de développement (sauf sécurité) de fonctionnalités pour
linux (je trouve que flash se tire une balle dans le pied, on est
nombreux sur linux de nos jours!) donc certains jeux flash par exemple
ne fonctionneront pas.
--
mireero
Thierry Houx
Le #26349356
Le 15/04/2015 20:11, mireero a écrit :
On 04/15/2015 05:39 PM, Thierry Houx wrote:
Bonjour,

Installer à partir du Centre de Contrôle de Mageia, avec le gestionnaire
de logiciel, le package flash-player-plugin qui fait partie de la
distrib; il s'agit actuellement de la de la version
11.2.202.457-1.mga4.nonfree

Cordialement.



Même commentaire que dans l'autre thread, la version 11.2 est la
dernière, plus de développement (sauf sécurité) de fonctionnalités pour
linux (je trouve que flash se tire une balle dans le pied, on est
nombreux sur linux de nos jours!) donc certains jeux flash par exemple
ne fonctionneront pas.



En même temps, je réponds à quelqu'un qui n'arrive pas à installer
flash. La solution existe pour sa distrib, et fonctionne bien
globalement. Comme je n'ai rien à foutre des jeux, je n'ai encore
rencontré aucun problème.

Par ailleurs, la technologie flash est vouée à disparaître dans le
temps; utiliser flash pour un nouveau site est un retour en arrière.

Cordialement.
--
Thierry Houx ()
Météo Fontaine le Dun: http://thierry.houx.free.fr/meteoWEB
Webmestre du site http://www.geneacaux.org/
Membre CGPCSM N°72-2576
Publicité
Poster une réponse
Anonyme