Magic Mouse

Le
Anne G
Salut,

Ma Magic Mouse clique, scrolle, mais ne bouge pas.
Le piles sont neuves

Qu'est-ce que je fais à part maudire Apple ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #24172121
Le 17/01/12 18:33, Anne G a écrit :
Ma Magic Mouse clique, scrolle, mais ne bouge pas.
Le piles sont neuves...

Qu'est-ce que je fais à part maudire Apple ?



Souffler dans le trou à côté du bouton marche/arrêt, ou la poser sur
autre chose que du verre ou du bois lisse...

--
/) Le Moustique
-:oo )
Je nettoyais mon clavier, et le coup est parti tout seul.
Anne G
Le #24172191
Le 17/01/12 10:51, Le Moustique a écrit :
Le 17/01/12 18:33, Anne G a écrit :
Ma Magic Mouse clique, scrolle, mais ne bouge pas.
Le piles sont neuves...

Qu'est-ce que je fais à part maudire Apple ?



Souffler dans le trou à côté du bouton marche/arrêt,



J'ai envoyé de l'air comprimé, sans succès...

ou la poser sur
autre chose que du verre ou du bois lisse...



Elle est sur la même feuille de papier que d'habitude.
J'ai essayé un tapis de souris, pas mieux...
Le Moustique
Le #24172231
Le 17/01/12 19:26, Anne G a écrit :
J'ai envoyé de l'air comprimé, sans succès...



Passe un coup de coton-tige imbibé d'alcool à brûler sur les deux
petites lentilles, y'a peut-être un peu de saleté.

Elle est sur la même feuille de papier que d'habitude.
J'ai essayé un tapis de souris, pas mieux...



Si ce n'est pas de la saleté, ce n'est pas bon signe... Tu as bien mis
les deux piles dans le même sens, le + vers les lentilles?

--
/) Le Moustique
-:oo )
Je nettoyais mon clavier, et le coup est parti tout seul.
Anne G
Le #24172281
Le 17/01/12 11:41, Le Moustique a écrit :
Le 17/01/12 19:26, Anne G a écrit :
J'ai envoyé de l'air comprimé, sans succès...



Passe un coup de coton-tige imbibé d'alcool à brûler sur les deux
petites lentilles, y'a peut-être un peu de saleté.

Elle est sur la même feuille de papier que d'habitude.
J'ai essayé un tapis de souris, pas mieux...



Si ce n'est pas de la saleté, ce n'est pas bon signe... Tu as bien mis
les deux piles dans le même sens, le + vers les lentilles?



Ben oui, puisqu'elle scrolle et clique, et qu'elle est bien reconnue par
Bluetooth

Elle est retombée en marche quelques instants tout à l'heure, mais plus
rien maintenant...
Le Moustique
Le #24172521
Le 17/01/12 20:05, Anne G a écrit :
Elle est retombée en marche quelques instants tout à l'heure, mais plus
rien maintenant...



T'as essayé un autre jeu de piles? (C'est ma dernière idée, après je sèche).

--
/) Le Moustique
-:oo )
Je nettoyais mon clavier, et le coup est parti tout seul.
Anne G
Le #24172981
Le 17/01/12 13:22, Le Moustique a écrit :
Le 17/01/12 20:05, Anne G a écrit :
Elle est retombée en marche quelques instants tout à l'heure, mais plus
rien maintenant...



T'as essayé un autre jeu de piles?



Même le jeu tout nouveau pas déballé. Il reconnaît la souris, ind ique
que ces piles-là sont à 56% de charge (les autres à 100%), mais rie n de
mieux.

J'ai aussi essayé de redémarrer sur un autre utilisateur au système tout
propre...

(C'est ma dernière idée, après je
sèche).



Merci quand-même.

Sur ce coup-là, je sens que je vais essayer le AppleCare par la poste.
Anne G
Le #24173151
Le 17/01/12 16:07, Anne G a écrit :
Le 17/01/12 13:22, Le Moustique a écrit :
Le 17/01/12 20:05, Anne G a écrit :
Elle est retombée en marche quelques instants tout à l'heure, mais plus
rien maintenant...



T'as essayé un autre jeu de piles?



Même le jeu tout nouveau pas déballé. Il reconnaît la souris, indique
que ces piles-là sont à 56% de charge (les autres à 100%), mais rien de
mieux.

J'ai aussi essayé de redémarrer sur un autre utilisateur au système tout
propre...



Je viens de ressortir ma vieille Logitech, elle me fait le même coup :
tous les boutons fonctionnent, mais elle ne se déplace pas...
Le Moustique
Le #24173291
Le 18/01/12 05:01, Anne G a écrit :
Je viens de ressortir ma vieille Logitech, elle me fait le même coup :
tous les boutons fonctionnent, mais elle ne se déplace pas...



Ah là, c'est curieux... Ca ne serait donc pas la souris (y compris la
MMouse), mais Mac OS X? T'as essayé de redémarrer?
La Logitech, elle est filaire ou bluetooth? Essaie avec une filaire.

--
/) Le Moustique
-:oo )
Je nettoyais mon clavier, et le coup est parti tout seul.
Anne G
Le #24174371
Le 18/01/12 00:01, Le Moustique a écrit :
Le 18/01/12 05:01, Anne G a écrit :
Je viens de ressortir ma vieille Logitech, elle me fait le même coup :
tous les boutons fonctionnent, mais elle ne se déplace pas...



Ah là, c'est curieux... Ca ne serait donc pas la souris (y compris la
MMouse), mais Mac OS X? T'as essayé de redémarrer?
La Logitech, elle est filaire ou bluetooth? Essaie avec une filaire.



Le vieux pavé blanc filaire fonctionne, heureusement. Mais c'est
bizarre, pas de clic droit, pas de scroll...

Oui, j'ai redémarré. Rien.
Le Moustique
Le #24174741
Le 18/01/12 15:35, Anne G a écrit :
Le vieux pavé blanc filaire fonctionne, heureusement. Mais c'est
bizarre, pas de clic droit, pas de scroll...

Oui, j'ai redémarré. Rien.



Donc, ce serait le bluetooth qui déconne.
Commence par supprimer la ou les souris dans le panneau de pref BT,
redémarre puis refais une détection et jumelage, pour voir si le
problème est logiciel ou matériel.

--
/) Le Moustique
-:oo )
Je nettoyais mon clavier, et le coup est parti tout seul.
Publicité
Poster une réponse
Anonyme