Magix Video

Le
jiji
Bonsoir, je possède Magix Vidéo Deluxe 2007, et depuis quelque temps, il
plante lamentablement au démarrage en important une video. Une fenêtre de
Crash Guard m'annonce ceci: Erreur du module "MPEG2.DLL" (adresse du
chargement 0x6400000) à l'adresse 0x06429000. Exception 0x0000005
"ACCES_VIOLATION". Et bien sur je suis obligé de fermer le programme. J'ai
envoyer un mail à Magix mais sans succes, "fureter" sur le net vu quelque
cas mais sans plus. J'ai bien sur, désinstallé et réinstaller, plusieur
fois, mais rien. Peut que vous auriez quelques "tuyaux" de votre côté.

Avec mes remerciements, Cordialement, Jiji (énervé, lol)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Max PUECH
Le #17378731
Le 29/09/2008 19:03, jiji écrivait:

Bonsoir, je possède Magix Vidéo Deluxe 2007, et depuis quelque temps, il
plante lamentablement au démarrage en important une video. Une fenêtre
de Crash Guard m'annonce ceci: Erreur du module "MPEG2.DLL" (adresse du
chargement 0x6400000) à l'adresse 0x06429000. Exception 0x0000005
"ACCES_VIOLATION". Et bien sur je suis obligé de fermer le programme.
J'ai envoyer un mail à Magix mais sans succes, "fureter" sur le net vu
quelque cas mais sans plus. J'ai bien sur, désinstallé et réinstaller,
plusieur fois, mais rien. Peut que vous auriez quelques "tuyaux" de
votre côté.



Bonjour,

Tu as mis à jour ton logiciel avec les patches disponibles chez Magix ?

Tu as désinstallé, nettoyé la base de registres, le disque et réinstallé ?

Tu as vu
http://www.commentcamarche.net/forum/affich-2684988-magix-video-deluxe-2007-plus-mvd-un-avi?page=2#0
(via une recherche de "module MPEG2.DLL magix" dans Google)
Il est écrit 'Pour remédier à mon problème de MPEG2.DLL, j'ai désactivé
dans mon Bios l'option "execute disable bit" sous la rubrique "CPU".'

@+
--
Quand on est sûr d'avoir raison, on n'a pas besoin de discuter avec ceux
qui ont tort.
Georges Wolinski
jiji
Le #17383031
"Max PUECH" news:48e1cd2a$0$1063$
Bonjour,

Tu as mis à jour ton logiciel avec les patches disponibles chez Magix ?

Tu as désinstallé, nettoyé la base de registres, le disque et réinstallé ?

Tu as vu
http://www.commentcamarche.net/forum/affich-2684988-magix-video-deluxe-2007-plus-mvd-un-avi?page=2#0
(via une recherche de "module MPEG2.DLL magix" dans Google)
Il est écrit 'Pour remédier à mon problème de MPEG2.DLL, j'ai désactivé
dans mon Bios l'option "execute disable bit" sous la rubrique "CPU".'

@+
--
Quand on est sûr d'avoir raison, on n'a pas besoin de discuter avec ceux
qui ont tort.
Georges Wolinski



Bonjour, Après moult opérations, j'ai réussi, à refaire fonctionné Magix.
Voilà comment je me suis pris: Panneau de configuration/Système/Paramètres
système avancés/Propriétés système/Onglet paramètres systeme avancés/dans
performances ouvrir paramètres/là options de performances s'ouvrent/aller
dans l'onglet Prévention de l'exécution des données: Et là 2 alternatives
soit activer la prévention d'exécution des données pour les programmes et
les services Windows uniquement, soit activer la prévention d'exécution des
données pour tous les programmes et les services, sauf ce que je
sélectionne.
J'ai choisi la première solution. J'espère que mon explication n'est pas
trop compliqué? Je n'aimes pas trop "trituré" Windows comme celà, c'est pour
moi un peu le côté "obscure" de l' OS, et j'ai toujours peur de rater
quelque chose.

Bonne journée
Cordialement Jiji
Max PUECH
Le #17384151
Le 30/09/2008 16:27, jiji écrivait:


"Max PUECH" news:48e1cd2a$0$1063$
Bonjour,

Tu as mis à jour ton logiciel avec les patches disponibles chez Magix ?

Tu as désinstallé, nettoyé la base de registres, le disque et
réinstallé ?

Tu as vu
http://www.commentcamarche.net/forum/affich-2684988-magix-video-deluxe-2007-plus-mvd-un-avi?page=2#0
(via une recherche de "module MPEG2.DLL magix" dans Google)
Il est écrit 'Pour remédier à mon problème de MPEG2.DLL, j'ai
désactivé dans mon Bios l'option "execute disable bit" sous la
rubrique "CPU".'

@+
--
Quand on est sûr d'avoir raison, on n'a pas besoin de discuter avec
ceux qui ont tort.
Georges Wolinski



Bonjour, Après moult opérations, j'ai réussi, à refaire fonctionné
Magix. Voilà comment je me suis pris: Panneau de
configuration/Système/Paramètres système avancés/Propriétés
système/Onglet paramètres systeme avancés/dans performances ouvrir
paramètres/là options de performances s'ouvrent/aller dans l'onglet
Prévention de l'exécution des données: Et là 2 alternatives soit activer
la prévention d'exécution des données pour les programmes et les
services Windows uniquement, soit activer la prévention d'exécution des
données pour tous les programmes et les services, sauf ce que je
sélectionne.
J'ai choisi la première solution. J'espère que mon explication n'est pas
trop compliqué? Je n'aimes pas trop "trituré" Windows comme celà, c'est
pour moi un peu le côté "obscure" de l' OS, et j'ai toujours peur de
rater quelque chose.

Bonne journée
Cordialement Jiji


Bonsoir,

Non, c'est très bien.
C'est une option qui permet de protéger ton micro des programmes dangereux.
Si tu n'installes pas n'importe quoi sur ton micro, que ton antivirus et
ton Windows sont à jour, il n'y a pas de problème à la désactiver.

@+
--
Je ne souffre pas de ma bêtise, je l'apprécie à chaque instant
Publicité
Poster une réponse
Anonyme