Magnetoscope JVC

Le
véronique leleu
Bonjour,
pouvez vous m'aider?
Mon mari m'avait acheté un magnétoscope JVC (HR-S7500EH) que je n'arrive pas
à connecter à mon ordinateur.Sur le mode d'emploi tous les raccordements
sont prévus sauf pour l'ordi, or c'est un magnéto "Plug &Play" .Pouvez vous
m'expliquer comment le connecter alors que je n'ai aucun problème avec ma
camera JVC-GRDVX et que j'ai la carte Pinnacle studio DC10plus.
Mais lorsque je branche le cable S-Video(comme pour la camera) rien ne se
passe
Merci de toutes explications qui seront les bienvenus.
Véronique
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #619096
Bonjour,

C'est une magnétoscope, et celui-ci ce raccorde au PC via une sortie de
type, soit vidéo composite soit S-Vidéo.
Ensuite, faut mettre votre PC en lecture, et votre magnétoscope en
enregistrement, pour pouvoir enregistrer votre création.

Bye

Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

"Le savoir vaut mieux qu'une illusion, accepter sans comprendre, c'est la
raison."


"véronique leleu" news:400d4ecf$0$295$
Bonjour,
pouvez vous m'aider?
Mon mari m'avait acheté un magnétoscope JVC (HR-S7500EH) que je n'arrive
pas

à connecter à mon ordinateur.Sur le mode d'emploi tous les raccordements
sont prévus sauf pour l'ordi, or c'est un magnéto "Plug &Play" .Pouvez
vous

m'expliquer comment le connecter alors que je n'ai aucun problème avec ma
camera JVC-GRDVX et que j'ai la carte Pinnacle studio DC10plus.
Mais lorsque je branche le cable S-Video(comme pour la camera) rien ne se
passe
Merci de toutes explications qui seront les bienvenus.
Véronique




Coucou à toutes et à tous
Le #614488
Bonsoir !

(Un peu hors sujet, la carte DC10+ n'est pas compatible XP ! Mais elle
fonctionne tout de même, plus ou moins bien)

Si le signal n'est pas reçu en entrée S-Vidéo, c'est que ton magnétoscope ne le
délivre pas. Dès lors que la vidéo envoyée par ta caméra est reçue et décodée
par la DC10+, il n'y a pas de raison que çà ne fonctionne pas avec ton
magnétoscope, c'est le même signal.

Ton magnétoscope n'est pas réglé sur le bon canal. C'est son mode d'emploi qu'il
faut consulter et là qu'il faut chercher le problème.

Tu peux faire des essais avec une TV, en entrée S-Vidéo. Tant que tu n'auras pas
d'image d'une lecture de bande de ton magnétoscope sur ta TV, ce n'est pas la
peine d'essayer avec l'ordinateur. Il faut déjà s'assurer qu'un signal effectif
sort du magnétoscope.

--
Cordialement... Jean-Jacques



"véronique leleu" news:400d4ecf$0$295$
Bonjour,
pouvez vous m'aider?
Mon mari m'avait acheté un magnétoscope JVC (HR-S7500EH) que je n'arrive pas
à connecter à mon ordinateur.Sur le mode d'emploi tous les raccordements
sont prévus sauf pour l'ordi, or c'est un magnéto "Plug &Play" .Pouvez vous
m'expliquer comment le connecter alors que je n'ai aucun problème avec ma
camera JVC-GRDVX et que j'ai la carte Pinnacle studio DC10plus.
Mais lorsque je branche le cable S-Video(comme pour la camera) rien ne se
passe
Merci de toutes explications qui seront les bienvenus.
Véronique


Publicité
Poster une réponse
Anonyme