Mail et html

Le
minfiu
Bonjour,

Depuis hier, Mail (7.1) ne m'affiche plus les images des courriers en
html (issues d'Allocine par ex.) et cela quelque soit le compte utilisé.
Par acquis de conscience, j'ai reconstruit les BALs et même réparé les
autorisations système (sans y croire, mais bon, ça ne mange pas de pain
!).

Comme cela touche tous les comptes, le problème ne vient donc pas des
serveurs de mail. Alors ? Une idée pour remédier à cela ?

Par avance merci :)

Serge

PS : Mac OS X Mavericks 10.9.1

--
Léda Atomica Musique
Une visite s'impose ;-)
<http://ledatomica.mus.free.fr>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
gilbert.olivier
Le #25992812
Serge Horrent
Bonjour,

Depuis hier, Mail (7.1) ne m'affiche plus les images des courriers en
html (issues d'Allocine par ex.) et cela quelque soit le compte utilisé.
Par acquis de conscience, j'ai reconstruit les BALs et même réparé les
autorisations système (sans y croire, mais bon, ça ne mange pas de pain
!).

Comme cela touche tous les comptes, le problème ne vient donc pas des
serveurs de mail. Alors ? Une idée pour remédier à cela ?



1- j'essairai d'écrire un mail au format html pour voir ce que ça donne
(même sans l'envoyer).

2- FlashPlayer à jour? les anciennes version viennent d'êtres inactivées
par Apple il y a quelques jours.

Par avance merci :)



Que des idées...

Serge

PS : Mac OS X Mavericks 10.9.1




--
Gilbert
g4fleurot
Le #25992912
Serge Horrent
Comme cela touche tous les comptes, le problème ne vient donc pas des
serveurs de mail. Alors ? Une idée pour remédier à cela ?



Mail > Préférences > Présentation
Vérifier si la case "Afficher les images distantes dans les messages
HTML" est bien cochée.

--
Gérard FLEUROT
minfiu
Le #25993322
Fleuger
Serge Horrent
> Comme cela touche tous les comptes, le problème ne vient donc pas des
> serveurs de mail. Alors ? Une idée pour remédier à cela ?

Mail > Préférences > Présentation
Vérifier si la case "Afficher les images distantes dans les messages
HTML" est bien cochée.



Oui, oui c'est bien le cas. j'avais vérifié cela en premier.

Serge

--
Léda Atomica Musique...
Une visite s'impose ;-)
minfiu
Le #25993342
Gilbert OLIVIER
Serge Horrent
> Depuis hier, Mail (7.1) ne m'affiche plus les images des courriers en
> html (issues d'Allocine par ex.) et cela quelque soit le compte utilisé.
> Par acquis de conscience, j'ai reconstruit les BALs et même réparé les
> autorisations système (sans y croire, mais bon, ça ne mange pas de pain
> !).

> Comme cela touche tous les comptes, le problème ne vient donc pas des
> serveurs de mail. Alors ? Une idée pour remédier à cela ?

1- j'essairai d'écrire un mail au format html pour voir ce que ça donne
(même sans l'envoyer).



Cela fonctionne avec un des modèles Mail que je me suis envoyé !

2- FlashPlayer à jour? les anciennes version viennent d'êtres inactivées
par Apple il y a quelques jours.



Il est bien à jour ("Le module d'extension version 12.0.0.44 est
installé.")

Pour info, voilà ce que ça donne :


Serge

--
Léda Atomica Musique...
Une visite s'impose ;-)
derfnam
Le #25993332
Serge Horrent
Bonjour,



Salut Serge,

Depuis hier, Mail (7.1) ne m'affiche plus les images des courriers en
html (issues d'Allocine par ex.) et cela quelque soit le compte utilisé.
Par acquis de conscience, j'ai reconstruit les BALs et même réparé les
autorisations système (sans y croire, mais bon, ça ne mange pas de pain
!).

Comme cela touche tous les comptes, le problème ne vient donc pas des
serveurs de mail. Alors ? Une idée pour remédier à cela ?



Je ne sais pas si ça va marcher sous Mavericks, mais il y a eu moyen de
régler ça en passant par le Terminal:


Hth
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, OS X 10.8.5.
"I would trade all my technology for an afternoon with Socrates."(S.J.)
gilbert.olivier
Le #25993372
Serge Horrent
Gilbert OLIVIER
> Serge Horrent
> > Depuis hier, Mail (7.1) ne m'affiche plus les images des courriers en
> > html (issues d'Allocine par ex.) et cela quelque soit le compte utilisé.
> > Par acquis de conscience, j'ai reconstruit les BALs et même réparé les
> > autorisations système (sans y croire, mais bon, ça ne mange pas de pain
> > !).

> > Comme cela touche tous les comptes, le problème ne vient donc pas des
> > serveurs de mail. Alors ? Une idée pour remédier à cela ?

> 1- j'essairai d'écrire un mail au format html pour voir ce que ça donne
> (même sans l'envoyer).

Cela fonctionne avec un des modèles Mail que je me suis envoyé !
>
> 2- FlashPlayer à jour? les anciennes version viennent d'êtres inactivées
> par Apple il y a quelques jours.

Il est bien à jour ("Le module d'extension version 12.0.0.44 est
installé.")

Pour info, voilà ce que ça donne :




Ca me fait penser à des images non chargées, je ne pense pas que mail y
soit pour quelque chose, alors soit le mail à un code pourri avec des
liens cassés ou bien le serveur est HS, soit autre possibilité si tu
utilises LittleSnitch l'adresses du serveur qui serait bloquée par
celui-ci.


Serge




--
Gilbert
michel.vauquois
Le #25993412
Manfred La Cassagnère
Je ne sais pas si ça va marcher sous Mavericks, mais il y a eu moyen de
régler ça en passant par le Terminal:


<http://forums.macg.co/internet-reseau/presentation-messages-entrants-ma
il-affichage-images-1203765.html>



Je viens d'y jeter un oeil mais la discussion s'est arrêtée à ce message
et on ne sait pas si ça a eu une quelconque efficacité puisque «
Auborddelagaronne » qui avait aussi un problème d'affichage des images
et des pdf n'a pas donné signe de vie...
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
http://photos.michelvauquois.free-h.fr/
http://art-doise.michelvauquois.free-h.fr
minfiu
Le #25993492
Gilbert OLIVIER
Serge Horrent
> Gilbert OLIVIER
> Pour info, voilà ce que ça donne :
>
>
Ca me fait penser à des images non chargées, je ne pense pas que mail y
soit pour quelque chose, alors soit le mail à un code pourri avec des
liens cassés ou bien le serveur est HS, soit autre possibilité si tu
utilises LittleSnitch l'adresses du serveur qui serait bloquée par
celui-ci.



Bien vu Gilbert ! :-))

Il s'agit bien de Little Snitch dont j'ai du inconsciemment activer une
règle d'interdiction concernant le webkit.

"On 13 févr. 2014, Mail via com.apple.WebKit.WebContent.xpc tried to
establish a connection to i.a.cnn.net on TCP port 80 (http). The request
was denied via connection alert."

Tout baigne maintenant. Merci mille fois... Usenet, c'est super !

Serge

--
Léda Atomica Musique...
Une visite s'impose ;-)
minfiu
Le #25993482
Manfred La Cassagnère
Je ne sais pas si ça va marcher sous Mavericks, mais il y a eu moyen de
régler ça en passant par le Terminal:




Merci Manfred amis cela fonctionne maintenant. C'était dû à un clic
malencontreux d'interdiction de Little Snitch.

Cela dit, je garde sous le coude ta manip' terminal, ça peut servir !

Serge

--
Léda Atomica Musique...
Une visite s'impose ;-)
g4fleurot
Le #25993682
Serge Horrent
Oui, oui c'est bien le cas. j'avais vérifié cela en premier.



Le fichier de prefs correspondant est là :
~/Bibliothèque/Containers/com.apple.mail/Data/Bibliothèque/Preferences/com.apple.mail.plist

--
Gérard FLEUROT
Publicité
Poster une réponse
Anonyme