Maitre RID n'a pu attribuer un numéro

Le
bounty
Bonjour à tous,

Suite à un très gros problème sur mon réseau, j'ai du procéder à une
restaure complète de mon domaine.

Donc j'ai suivi une procèdure pour restaurer mon contrôleur de domaine qui
possédait les 5 rôles FSMO.

Après redémarrage, j'ai retrouvé mon serveur et la base AD à la date de la
restauration.

Mon problème :

Au moment d'intégrer un nouveau poste dans le domaine, j'ai le message
suivant qui apparaît :

Le service d'annuaire n'a pu récupérer un numéro d'identificateur auprès du
serveur RID. ce n'est pas le message exacte mais c'est à peu près ça.

Je suis retourné sur mon serveur et j'ai vérifié qu'il possédait bien les 5
rôles fsmo et c'est le cas.

Y a t il une solution pour mon problème.?

car je n'ai vraiment pas envie de tout reconfigurer dans un nouveau domaine.

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jonathan BISMUTH
Le #646305
Bonjour Bounty,

je penses que ton problème est KBifié ici :
http://support.microsoft.com/?scid=kb%3Ben-us%3B822053&x&y

citation : "This problem may occur if the domain controller that held the
operations master role (also known as flexible single master operations or
FSMO) of RID Master was removed from the domain and restored from backup. If
the role of RID Master was forced onto another domain controller as a
temporary replacement, when the original RID Master is restored and returned
to the domain, it does not replicate with its direct replication partner and
does not reclaim the role of RID Master."

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"bounty"
Bonjour à tous,

Suite à un très gros problème sur mon réseau, j'ai du procéder à une
restaure complète de mon domaine.

Donc j'ai suivi une procèdure pour restaurer mon contrôleur de domaine qui
possédait les 5 rôles FSMO.

Après redémarrage, j'ai retrouvé mon serveur et la base AD à la date de la
restauration.

Mon problème :

Au moment d'intégrer un nouveau poste dans le domaine, j'ai le message
suivant qui apparaît :

Le service d'annuaire n'a pu récupérer un numéro d'identificateur auprès
du
serveur RID.... ce n'est pas le message exacte mais c'est à peu près ça.

Je suis retourné sur mon serveur et j'ai vérifié qu'il possédait bien les
5
rôles fsmo et c'est le cas.

Y a t il une solution pour mon problème....?

car je n'ai vraiment pas envie de tout reconfigurer dans un nouveau
domaine.

Merci.


Jonathan BISMUTH
Le #646304
sinon, plus générique :

http://support.microsoft.com/kb/839879
http://support.microsoft.com/?kbidƒ9879
http://support.microsoft.com/?scid=kb%3Ben-us%3B307725&x&y

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"bounty"
Bonjour à tous,

Suite à un très gros problème sur mon réseau, j'ai du procéder à une
restaure complète de mon domaine.

Donc j'ai suivi une procèdure pour restaurer mon contrôleur de domaine qui
possédait les 5 rôles FSMO.

Après redémarrage, j'ai retrouvé mon serveur et la base AD à la date de la
restauration.

Mon problème :

Au moment d'intégrer un nouveau poste dans le domaine, j'ai le message
suivant qui apparaît :

Le service d'annuaire n'a pu récupérer un numéro d'identificateur auprès
du
serveur RID.... ce n'est pas le message exacte mais c'est à peu près ça.

Je suis retourné sur mon serveur et j'ai vérifié qu'il possédait bien les
5
rôles fsmo et c'est le cas.

Y a t il une solution pour mon problème....?

car je n'ai vraiment pas envie de tout reconfigurer dans un nouveau
domaine.

Merci.


bounty
Le #645756
Bonjour Jonathan,

Merci pour ton aide, désolé pour le retour un peu tardif...

J'ai pu résoudre le problème en augmentant un clé dans la base des
registres...

j'ai trouvé cette solution dans une documentation sur le site web du
laboratoire-microsoft:

Augmentez le pool de RID disponible d'une grande valeur (par exemple 100
000) pour éviter tout conflit de SID par la suite lors de la création de
nouveaux objets.

J'ai lancé une recherche dans la BDR entrant "RID" et j'ai tout simplement
entré la valeur 1000 à la place de Zéro.

En redémarrant le serveur, j'ai pu à nouveau le retrouver comme avant.

En tout cas, je tenais à te remercier de ton aide et de tes différents
articles.

Bonne continuation.


sinon, plus générique :

http://support.microsoft.com/kb/839879
http://support.microsoft.com/?kbidƒ9879
http://support.microsoft.com/?scid=kb%3Ben-us%3B307725&x&y

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"bounty"
Bonjour à tous,

Suite à un très gros problème sur mon réseau, j'ai du procéder à une
restaure complète de mon domaine.

Donc j'ai suivi une procèdure pour restaurer mon contrôleur de domaine qui
possédait les 5 rôles FSMO.

Après redémarrage, j'ai retrouvé mon serveur et la base AD à la date de la
restauration.

Mon problème :

Au moment d'intégrer un nouveau poste dans le domaine, j'ai le message
suivant qui apparaît :

Le service d'annuaire n'a pu récupérer un numéro d'identificateur auprès
du
serveur RID.... ce n'est pas le message exacte mais c'est à peu près ça.

Je suis retourné sur mon serveur et j'ai vérifié qu'il possédait bien les
5
rôles fsmo et c'est le cas.

Y a t il une solution pour mon problème....?

car je n'ai vraiment pas envie de tout reconfigurer dans un nouveau
domaine.

Merci.







Publicité
Poster une réponse
Anonyme