MAJ Blocquées

Le
Yannick VOYEAUD
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
enig2JNTLHIHCANDDKTRNFPQF
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonsoir,

J'ai des MAJ blocquées!
J'ai sûrement fait une bêtise!
Je suis sous Wheezy
Il semble qu'elles concernent toutes VLC
libvlc5-2.1.1-2-bpo70+2
vlc-2.1.2-2-bpo70+2
vlc-data-2.1.2-2-bpo70+2
vlc-nox-2.1.2-2-bpo70+2
vlc-plugin-notify-2.1.2-2-bpo70+2
vlc-plugin-pulse-2.1.2-2-bpo70+2

Comment retomber sur mes pattes?

Amitiés

--
Yannick VOYEAUD
Nul n'a droit au superflu tant que chacun n'a pas son nécessaire
(Camille JOUFFRAY 1841-1924, maire de Vienne)
http://www.voyeaud.org
Créateur CimGenWeb: http://www.francegenweb.org/cimgenweb/
Journées du Logiciel Libre: http://jdll.org


enig2JNTLHIHCANDDKTRNFPQF
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

--BEGIN PGP SIGNATURE--
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with Icedove - http://www.enigmail.net/

iQEcBAEBAgAGBQJTAOjXAAoJEGnJBaLV5Tw9EoEIAL4w3gLCgMqf7I+VaXtGzX3+
5WqCyFzdCxDoPZcjnKfAfv6OPZNuG0UZ7wJmRI6u9ds6mSbvM8IHanhjElJD3tRi
TbVWsc7quO0m8rPBIBa2CEKnecvRM2INjCpduFRrxoUaY20T0xFvPWDTuciN2hk2
Mk6QU/+7/Fy/FEo61btCsIA/arvW4//4lrC89FxTdsteAE/0aO7puqo0w5EJgLLg
4LDV960NH3MIpYcCyoXKVlpIl3Dukztk246D6d0BUW58NFZZ2XpDH4lL9i+Y9yqn
10SOWE9IgGagDxqV73BnnhEiFnfjYh0m0g3Hj/5sti2HEot97uce67YXYn32hOs=
=LcMK
--END PGP SIGNATURE--

enig2JNTLHIHCANDDKTRNFPQF--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/5300E8D6.6070706@voyeaud.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frederic MASSOT
Le #25994892
Le 16/02/2014 17:35, Yannick VOYEAUD a écrit :
Bonsoir,

J'ai des MAJ blocquées!
J'ai sûrement fait une bêtise!
Je suis sous Wheezy
Il semble qu'elles concernent toutes VLC
libvlc5-2.1.1-2-bpo70+2
vlc-2.1.2-2-bpo70+2
vlc-data-2.1.2-2-bpo70+2
vlc-nox-2.1.2-2-bpo70+2
vlc-plugin-notify-2.1.2-2-bpo70+2
vlc-plugin-pulse-2.1.2-2-bpo70+2

Comment retomber sur mes pattes?



En général lorsque des paquets sont bloqués lors d'une mise à jour,
c'est que ça implique la suppression ou le remplacement d'autres paquets
et apt ne veut pas prendre la décision pour toi.

Essaye avec la commande "apt-get install vlc" pour voir ce que ça
implique comme suppression ou changement. Ce sera à toi de choisir.



--
============================================= | FRÉDÉRIC MASSOT |
| http://www.juliana-multimedia.com |
| mailto: |
| +33.(0)2.97.54.77.94 +33.(0)6.67.19.95.69 |
==========================Þbian=GNU/Linux==
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Yannick VOYEAUD
Le #25995462
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
------enig2BLQAQHFCRNIXNPDWKRKP
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Le 16/02/2014 18:18, Frederic MASSOT a écrit :
apt-get install vlc



Bonsoir,

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
vlc : Dépend: vlc-nox (= 2.1.2-2~bpo70+2) mais ne sera pas installé
Dépend: libavcodec54 (>= 6:9.1-1) mais ne sera pas installé ou
libavcodec-extra-54 (>= 6:9.10) mais ne sera pas instal lé
Recommande: vlc-plugin-notify (= 2.1.2-2~bpo70+2) mais ne sera
pas installé
Recommande: vlc-plugin-pulse (= 2.1.2-2~bpo70+2) mais ne sera pa s
installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en
mode « garder en l'état ».

Je ne vois pas comment faire sans risquer de faire plus de bêtises.

Amitiés

--
Yannick VOYEAUD
Nul n'a droit au superflu tant que chacun n'a pas son nécessaire
(Camille JOUFFRAY 1841-1924, maire de Vienne)
http://www.voyeaud.org
Créateur CimGenWeb: http://www.francegenweb.org/cimgenweb/
Journées du Logiciel Libre: http://jdll.org


------enig2BLQAQHFCRNIXNPDWKRKP
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with Icedove - http://www.enigmail.net/

iQEcBAEBAgAGBQJTATKiAAoJEGnJBaLV5Tw9oiYIAKBELo/EJ4omFnfMm4NzavI9
Dv35ngS0l5sF7HnPiJ6ansmxJ3B7BrESzYyRZOjuF64g3u8B7sKmvzSz4UxqFLAj
VaeKIqqdrrlgvJ+ioHA8XFcXfBzfN5By1q555eLBTLaBPSrb0yvwn2l00e1SeBR7
d6JzKzc96nviLk44FLPY7ZJZws4UMH9tNJqe5AIE9K5NnxrB312AIFKJynr8hYlN
lH/YO75XrJYrhxBmVNLb1plbg+vhfbJ9NqJJaeC2661n83iBgpLxcVrJta3gda0K
lmln2hyRGkA1ywSy3jXAZE64MnJIo/hHOii7D5v016/MTRjG6k8+6Bo7jN8d+wY nsw
-----END PGP SIGNATURE-----

------enig2BLQAQHFCRNIXNPDWKRKP--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jacques Lav!gnotte.
Le #25995522
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Le 16/02/2014 22:50, Yannick VOYEAUD a écrit :
Le 16/02/2014 18:18, Frederic MASSOT a écrit :
apt-get install vlc



E: Impossible de corriger les problèmes, des paquets défectueux
sont en mode « garder en l'état ».



Il seraient en HOLD ?

dpkg -l | grep vlc

endevrait montre un 'h' quelque part au début de ligne (au lieu de 'ii')

Des tuyaux ici :

http://b.twidi.com/index.php/2005/12/09/51-debian-apt-dpkg-comment-empecher-la-mise-a-jour-dun-paquet


J.

- --
GnuPg : C8F5B1E3 WeUsePGP Because privacy matters http://weusepgp.info/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iQIcBAEBCAAGBQJTATf0AAoJEBVlILvI9bHjhs4QAJj+x9dmlzfLUg8e+LjThs65
7ILFFwmr0u4d5HmYMqEgtv4547oSuKLzFc0NXe+awM0RBXAK13IdKVE3yqsxmjws
YNWmyPPIHPSZC7PS0ESUJGmhvE29E3tw9SJKGbo7SPAeG+xss7+x0Shz7HMI+CyR
16fpykx/ecYIqMiSPG+yQPEk25LWadnDZGuS5byylspbeqwd2I8xF/CiUbjB086M
f1sNmq9R7764oNLELtDuni5pa3cXxwlMDPSpMM9h6dFLX8H0Wa4QoU29HHYPj3xt
UsAfVt2PR5zP6FPVamNsUoY4AnoF1cFzoY+Ok4fH/EbKoskdaMN2PrC+zGk6TL7L
wAEZY6HPuTM25+rgXK5jYxdgEKijcWWMbLCMuauEWFbkX5ftahphJozsXVZWQi+S
S25UN6txfcvPjvtRZDchzN61WJICJ0jgTkAG08sa+fd0mp3MEhN4TOZT5oX61HGQ
dDehpaMCeM36sWDBB45moy339xeR4DGi3usUC7hmT3W/526fHGjp9IOhLeKMijNu
DbO+qq/Jjfjmz6vNujA8UqM1/p54DXgvzBQxZxgWGLTwEFB62ALdkYkzVtnw5cdw
ZZEEvx8LR3G6ffEyt8JKvPBVszzgzp0B61T1jwdeDeQBvnP4Noge9CxS+0iqJKGA
9Jl/mfdCglU0jX4JbJRs
=FgcC
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #25995572
On Sun, 16 Feb 2014 22:50:25 +0100
Yannick VOYEAUD
Je ne vois pas comment faire sans risquer de faire plus de bêtises.



Qd on veut éviter les conneries, on n'utilise PAS backports…

--
Fights between cats and dogs are prohibited by statute in Barber,
North Carolina.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Frédéric Massot
Le #25995622
Le 16/02/2014 22:50, Yannick VOYEAUD a écrit :
Le 16/02/2014 18:18, Frederic MASSOT a écrit :
apt-get install vlc



Bonsoir,

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
vlc : Dépend: vlc-nox (= 2.1.2-2~bpo70+2) mais ne sera pas installé
Dépend: libavcodec54 (>= 6:9.1-1) mais ne sera pas installé ou
libavcodec-extra-54 (>= 6:9.10) mais ne sera pas installé
Recommande: vlc-plugin-notify (= 2.1.2-2~bpo70+2) mais ne sera
pas installé
Recommande: vlc-plugin-pulse (= 2.1.2-2~bpo70+2) mais ne sera pas
installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en
mode « garder en l'état ».



Maintenant tu peux essayer "apt-get install libavcodec54" ou "apt-get
install vlc-nox ibavcodec54 libavcodec-extra-54" pour voir quelles
dépendances cela touche.


--
============================================= | FRÉDÉRIC MASSOT |
| http://www.juliana-multimedia.com |
| mailto: |
| +33.(0)2.97.54.77.94 +33.(0)6.67.19.95.69 |
==========================Þbian=GNU/Linux==
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
maderios
Le #25995732
On 02/17/2014 12:36 AM, Bzzz wrote:
On Sun, 16 Feb 2014 22:50:25 +0100
Yannick VOYEAUD
Je ne vois pas comment faire sans risquer de faire plus de bêtises.



Qd on veut éviter les conneries, on n'utilise PAS backports…



Bonjour
Backports, en général, fonctionne très bien avec Wheezy, par contre les
conneries déboulent quand des dépôts exotiques sont ajoutés puis
oubliés. C'est peut-être le cas ici.
Je ne sais pas ce que les paquets backports/multimedia valent vraiment.
Je connais mieux les paquets Marillat.
1) vérifier le sources.list
2) purger tous les paquets *vlc*
3) ajouter le dépôt Marillat multimédia qui a le mérite d'être spécialisé:
deb http://www.deb-multimedia.org/ wheezy main non-free
4) mettre à jour et installer VLC + dépendances.
Pour info http://www.deb-multimedia.org/

--
Maderios


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
yamo'
Le #25996012
Salut,

Yannick VOYEAUD a tapoté, le 16/02/2014 17:50:

J'ai des MAJ blocquées!

Je suis sous Wheezy
Il semble qu'elles concernent toutes VLC

Comment retomber sur mes pattes?




apt-get install -t wheezy-backports vlc


--
Stéphane C'est une espèce de coquetterie de faire remarquer qu'on n'en fait
jamais.
-+- François de La Rochefoucauld (1613-1680), Maximes 107 -+-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Yannick VOYEAUD
Le #25996572
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
------enig2WVBOPBRARKQKQWBOLKUE
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Le 16/02/2014 17:35, Yannick VOYEAUD a écrit :
Bonsoir,

J'ai des MAJ blocquées!
J'ai sûrement fait une bêtise!



Bonsoir,

Je vous remercie tous de vos conseils.
J'ai résolu le problème avec la commande de Yamo (Stéphane)

Amitiés

--
Yannick VOYEAUD
Nul n'a droit au superflu tant que chacun n'a pas son nécessaire
(Camille JOUFFRAY 1841-1924, maire de Vienne)
http://www.voyeaud.org
Créateur CimGenWeb: http://www.francegenweb.org/cimgenweb/
Journées du Logiciel Libre: http://jdll.org


------enig2WVBOPBRARKQKQWBOLKUE
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with Icedove - http://www.enigmail.net/

iQEcBAEBAgAGBQJTApbSAAoJEGnJBaLV5Tw9tdgH/2hqZP1IFvDwrS6s9soBq43L
zjRgqkQ2eCSu69Wor6GmDVjB/FL9TJfhhXFq/jAdNe7Y/EdAQueVNe+R9UWJoQ+7
nQdIL+ICWUub/tHW/MBw4GBtsPFctvXZiL1xXGroddoS1rWnxienAU7unTmxwRmH
nR+9j08MahN2i0qPnjZctfuWjwqPPE62Yf8XVIMwL7zDaNDoS7YObilLG1mpKC48
Jlgk+E6KvHlzeRi2HwvNP7GvqOfnC+6E2FPbQm5EwHjyJAm1DfhcY7EeEmHuBUwU
KBcfJ+u1WeKSUsyOwoIbld3Y30lxbQV5UyDBRQ3+icrq29wIVBB/49b2i3ARfVQ =NKe9
-----END PGP SIGNATURE-----

------enig2WVBOPBRARKQKQWBOLKUE--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme