MAJ flashplayer sur webchromium

Le
jean999
bonjour,

sur mon pc linux mandriva 2010, j'ai web chromium et firefox
la mise a jour de flashplayer sur firefox ne pose aucun probleme, mais
comment faire cette maj sur web chromium?
(la maj se fait en lancant un executable de mise a jour qui ne trouve
que firefox)
merci d'avance pour votre aide.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yamo'
Le #24388271
Salut,

jean999 a tapoté, le 08/04/2012 23:06:

sur mon pc linux mandriva 2010, j'ai web chromium et firefox
la mise a jour de flashplayer sur firefox ne pose aucun probleme, mais
comment faire cette maj sur web chromium?
(la maj se fait en lancant un executable de mise a jour qui ne trouve
que firefox)
merci d'avance pour votre aide.



C'est pas indépendant du navigateur?

Normalement tu installes flash et tous tes navigateurs l'ont!

Avec l'url about:plugins tu verras si la mise à jour a été prise en
compte par chromium.

--
Stéphane BOFH excuse #446:

Mailer-daemon is busy burning your message in hell.
jean999
Le #24389011
Le 09/04/2012 10:40, yamo' a écrit :
Salut,

jean999 a tapoté, le 08/04/2012 23:06:

sur mon pc linux mandriva 2010, j'ai web chromium et firefox
la mise a jour de flashplayer sur firefox ne pose aucun probleme, mais
comment faire cette maj sur web chromium?
(la maj se fait en lancant un executable de mise a jour qui ne trouve
que firefox)
merci d'avance pour votre aide.



C'est pas indépendant du navigateur?

Normalement tu installes flash et tous tes navigateurs l'ont!

Avec l'url about:plugins tu verras si la mise à jour a été prise en
compte par chromium.




D'abord, merci de m'avoir repondu.
Voici ce que j'obtiens avec about:plugins

- sous firefox:
premiere ligne
Shockwave Flash

Fichier : npwrapper.libflashplayer.so
Version :
Shockwave Flash 10.3 r181

deuxieme ligne
Shockwave Flash

Fichier : libflashplayer.so
Version :
Shockwave Flash 11.1 r102

(pas de probleme sous firefox, le bon plugin est utilisé)

- sous Chromium
Flash (2 files) - Version : 10.3 r181 Télécharger les mises à jour de
sécurité essentielles
Shockwave Flash 10.3 r181
Nom : Shockwave Flash
Version : 10.3 r181

------------------------------------------------------------------------

je repère a ce moment en haut de la page à droite un petit signe + avec
"Détails", je clique sur le signe plus et je vois apparaitre ceci (oh!
surprise):


Flash (2 files) - Version : 10.3 r181 Télécharger les mises à jour de
sécurité essentielles
Shockwave Flash 10.3 r181
Nom : Shockwave Flash
Version : 10.3 r181
Emplacement : /usr/lib64/mozilla/plugins/npwrapper.libflashplayer.so
Type : NPAPI
Désactiver
Types MIME :
Type MIME Description Extensions de fichier
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl
Nom : Shockwave Flash
Version : 11.1 r102
Emplacement : /usr/lib64/flash-plugin/libflashplayer.so
Type : NPAPI
Désactiver
Types MIME :
Type MIME Description Extensions de fichier
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl

je desactive la version 10.3 et le plugin flash fonctionne!
Sergio
Le #24389281
Le Mon, 09 Apr 2012 10:40:17 +0200, yamo' a écrit :

sur mon pc linux mandriva 2010, j'ai web chromium et firefox la mise a
jour de flashplayer sur firefox ne pose aucun probleme, mais comment
faire cette maj sur web chromium? (la maj se fait en lancant un
executable de mise a jour qui ne trouve que firefox)
merci d'avance pour votre aide.



C'est pas indépendant du navigateur?

Normalement tu installes flash et tous tes navigateurs l'ont!



Ouiménon.

Du moins avec I*** E**** sous W****, il faut un plugin Flash ActiveX
différent du plugin pour Firefox ou Opera. Sans oublier (sous W*** 64
bits) les versions 32 bits et 64 bits, suivant que le navigateur est en
version 32 ou 64 bits.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Fabien LE LEZ
Le #24389431
On 09 Apr 2012 16:47:58 GMT, Sergio

Du moins avec I*** E**** sous W****, il faut un plugin Flash ActiveX



Mais c'est juste pour IE. HS ici donc.
Sergio
Le #24389471
Le Mon, 09 Apr 2012 19:20:45 +0200, Fabien LE LEZ a écrit :

On 09 Apr 2012 16:47:58 GMT, Sergio

Du moins avec I*** E**** sous W****, il faut un plugin Flash ActiveX



Mais c'est juste pour IE. HS ici donc.



C'était :
- Pour la culture générale.
- Pour la culture particulière : Il se peut que d'autres navigateurs sous
Linux aient de telles singularités au niveau de l'utilisation des plugins.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Pascal
Le #24389461
Le 09/04/2012 17:04, jean999 a écrit :
Le 09/04/2012 10:40, yamo' a écrit :
Salut,

jean999 a tapoté, le 08/04/2012 23:06:

sur mon pc linux mandriva 2010, j'ai web chromium et firefox
la mise a jour de flashplayer sur firefox ne pose aucun probleme, mais
comment faire cette maj sur web chromium?
(la maj se fait en lancant un executable de mise a jour qui ne trouve
que firefox)
merci d'avance pour votre aide.



C'est pas indépendant du navigateur?

Normalement tu installes flash et tous tes navigateurs l'ont!

Avec l'url about:plugins tu verras si la mise à jour a été prise en
compte par chromium.




D'abord, merci de m'avoir repondu.
Voici ce que j'obtiens avec about:plugins

- sous firefox:
premiere ligne
Shockwave Flash

Fichier : npwrapper.libflashplayer.so
Version :
Shockwave Flash 10.3 r181

deuxieme ligne
Shockwave Flash

Fichier : libflashplayer.so
Version :
Shockwave Flash 11.1 r102

(pas de probleme sous firefox, le bon plugin est utilisé)

- sous Chromium
Flash (2 files) - Version : 10.3 r181 Télécharger les mises à jour de
sécurité essentielles
Shockwave Flash 10.3 r181
Nom : Shockwave Flash
Version : 10.3 r181

------------------------------------------------------------------------

je repère a ce moment en haut de la page à droite un petit signe + avec
"Détails", je clique sur le signe plus et je vois apparaitre ceci (oh!
surprise):


Flash (2 files) - Version : 10.3 r181 Télécharger les mises à jour de
sécurité essentielles
Shockwave Flash 10.3 r181
Nom : Shockwave Flash
Version : 10.3 r181
Emplacement : /usr/lib64/mozilla/plugins/npwrapper.libflashplayer.so
Type : NPAPI
Désactiver
Types MIME :
Type MIME Description Extensions de fichier
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl
Nom : Shockwave Flash
Version : 11.1 r102
Emplacement : /usr/lib64/flash-plugin/libflashplayer.so
Type : NPAPI
Désactiver
Types MIME :
Type MIME Description Extensions de fichier
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl

je desactive la version 10.3 et le plugin flash fonctionne!


et pour la mise à jour :
update-flashplugin-nonfree devrait faire l'affaire je pense
Publicité
Poster une réponse
Anonyme