maj framewoks

Le
jrt
Bonjour,

je viens de faire l'acquisition d'un nouveau micro avec windowsXP pack3 IE8.

Outre les 70 maj que windows update m'a installé; j'aimerai savoir quel
intéret il y a à télécharger les très nombreuses Maj de frameworks et à quoi
sert ce frameworks? Peut t'on le désinstaller sans risque?

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #21484812
certains programmes en auraient besoin...
tu t'en passes et tu vois...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"jrt" news:
Bonjour,

je viens de faire l'acquisition d'un nouveau micro avec windowsXP pack3
IE8.

Outre les 70 maj que windows update m'a installé; j'aimerai savoir quel
intéret il y a à télécharger les très nombreuses Maj de frameworks et à
quoi sert ce frameworks? Peut t'on le désinstaller sans risque?

merci

monpat
Le #21489682
bonjour,
je crois que certaines mises à jour pour carte graphique
en ont besoin.




"Azo4" discussion : #CZW#
certains programmes en auraient besoin...
tu t'en passes et tu vois...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"jrt" news:
Bonjour,

je viens de faire l'acquisition d'un nouveau micro avec windowsXP pack3
IE8.

Outre les 70 maj que windows update m'a installé; j'aimerai savoir quel
intéret il y a à télécharger les très nombreuses Maj de frameworks et à
quoi sert ce frameworks? Peut t'on le désinstaller sans risque?

merci




Herser
Le #21490172
monpat wrote:
bonjour,
je crois que certaines mises à jour pour carte graphique
en ont besoin.




Bonjour
Uniquement le gestionnaire de ATI : Catalyst Control Center.
Les pilotes non, et on peut se passer du Control Center.

Concernant les Frameworks, il vaut mieux laisser faire.
Si un programme a besoin d'une version, il l'installe ou demande de
l'installer.
Une fois installé, Microsoft fera les màj critiques, et les packs de langue.

Certains programmes ne demandent que la 1.1 ou la 2.0 ou la 3.0 ou la 3.5.
A noter que la 3.5 comprend la 2.0 et la 3.0
Mais si on n'a que la 3.5, les programmes exigeant la 1.1 ne fonctionneront
pas, il faudra la 1.1

Remarque : sur Vista et Win7 la 3.5 est intégrée, donc la 2.0 et la 3.0
aussi

Herser
Publicité
Poster une réponse
Anonyme