MàJ HID non Input ne passe pas

Le
MV71
Bonjour à tous.
Je viens de réaliser que je posais une question sur le groupe Vista alors
que la machine concernée est sous XP. Je m'étonne beaucoup moins maintenant
de ne pas avoir eu de réponses !
Voici le problème :
Un petit pb qui avait été résolu auparavant et qui réapparaît : à
l'ouverture, un pilote qui ne s'installe pas : HID non input Data Filter (en
double). Il y a qqs jours, arrivée d'un correctif portant le même nom et
avec la référence KB911895, en double aussi. Malheureusement, le correctif
ne parvient pas à s'installer et donc ne règle pas mon problème de
lancement (perte de temps dû à la tentative d'installation infructueuse du
pilote à chaque lancement ; mais tout fonctionne, aucun périphérique ne
semble souffrir de cette absence de pilote). De plus le correctif reste en
permanence dans les mises à jours proposées.
Comment puis-je forcer cette mise à jour qui avait fonctionné il y a
quelques mois mais qui semble avoir disparu après plusieurs semaines de
non-utilisation de ce matériel !!! ?
Merci pour vos conseils.
MV
.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #19791041
MV71 wrote:
Bonjour à tous.
Je viens de réaliser que je posais une question sur le groupe Vista
alors que la machine concernée est sous XP. Je m'étonne beaucoup
moins maintenant de ne pas avoir eu de réponses !
Voici le problème :
Un petit pb qui avait été résolu auparavant et qui réapparaît : à
l'ouverture, un pilote qui ne s'installe pas : HID non input Data
Filter (en double). Il y a qqs jours, arrivée d'un correctif portant
le même nom et avec la référence KB911895, en double aussi.
Malheureusement, le correctif ne parvient pas à s'installer et donc
ne règle pas mon problème de lancement (perte de temps dû à la
tentative d'installation infructueuse du pilote à chaque lancement ;
mais tout fonctionne, aucun périphérique ne semble souffrir de cette
absence de pilote). De plus le correctif reste en permanence dans les
mises à jours proposées. Comment puis-je forcer cette mise à jour qui
avait fonctionné il y a
quelques mois mais qui semble avoir disparu après plusieurs semaines
de non-utilisation de ce matériel !!! ?
Merci pour vos conseils.
MV
.



Bonjour

Quelques fils plus bas on trouve plusieurs questions sur cette mise à jour.
Résolu ainsi

Renomme le fichier suivant :
C:Windowssystem32driverswdf01000.sys
En wdf01000.old par exemple

Et refais la màj WUpdate

Si ça ne marche pas, renommer le fichier comme avant.
Si ça marche, supprimer le fichier .old

Dis nous

Herser
Publicité
Poster une réponse
Anonyme