MAJ ports sous 10.5.7

Le
La Bete des Vosges (Francis Chartier)
Bonjour

J'étais en version 1.6.0 des ports sous 10.5.6, et j'utilisais
smartmontools, et plus spécifiquement smartd.

Depuis la mise à jour en 10.5.7, smartd me renvoie des erreurs aléatoires
sur plusieurs disques, avec des timeout plutôt longs au boot (de 10 à 35
minutes suivant le nombre d'erreurs renvoyées par smartd).

Le disque est vérifié par ailleurs (en rebootant sur une vesion plus
ancienne de Mac OS), il ne présente aucun défaut.

J'ai désactivé le paquet smartmontools et je suis en train de faire la
MàJ des ports en 1.7.1 (c'est long) mais avez-vous déjà rencontré le
problème, est-ce solutionné par la mise à jour ?



--
La Bête des Vosges
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
patpro ~ Patrick Proniewski
Le #19492061
In article "La Bete des Vosges (Francis Chartier)"

Bonjour

J'étais en version 1.6.0 des ports sous 10.5.6, et j'utilisais
smartmontools, et plus spécifiquement smartd.

Depuis la mise à jour en 10.5.7, smartd me renvoie des erreurs aléatoires
sur plusieurs disques, avec des timeout plutôt longs au boot (de 10 à 35
minutes suivant le nombre d'erreurs renvoyées par smartd).

Le disque est vérifié par ailleurs (en rebootant sur une vesion plus
ancienne de Mac OS), il ne présente aucun défaut.

J'ai désactivé le paquet smartmontools et je suis en train de faire la
MàJ des ports en 1.7.1 (c'est long...) mais avez-vous déjà rencontré le
problème, est-ce solutionné par la mise à jour ?



avant d'en passer par là, j'aurais sans doute simplement déinstallé
smartmontools pour le réinstaller de zéro. Parfois une petite
recompilation est suffisante.

patpro

--
A vendre ! http://www.patpro.net/blog/index.php/2008/01/12/133
Publicité
Poster une réponse
Anonyme