make

Le
Philippe Gayot
--001485f7bf2821775404779bdab3
Content-Type: text/plain; charset=UTF-8

Bonjour,


La commande "make" (pour "make install") n'est pas reconnue sous Lenny ; il
faut installer 1 package particulier ?


Par avance, merci.

--
Ph. Gayot

--001485f7bf2821775404779bdab3
Content-Type: text/html; charset=UTF-8

Bonjour,<br><br><br>La commande &quot;make&quot; (pour &quot;make install&quot;) n&#39;est pas reconnue sous Lenny ; il faut installer 1 package particulier ?<br><br><br>Par avance, merci.<br clear="all"><br>-- <br>Ph. Gayot<br>



--001485f7bf2821775404779bdab3--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Antoine Benkemoun
Le #20492381
--0016e6d645149af59f04779be7bb
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,

Si tu veux compiler des paquets, tu pourras faire un petit "apt-get install
build-essential" qui t'installera tous les paquets nécessaires.

Antoine

2009/11/5 Philippe Gayot
Bonjour,


La commande "make" (pour "make install") n'est pas reconnue sous Lenny ; il
faut installer 1 package particulier ?


Par avance, merci.

--
Ph. Gayot




--0016e6d645149af59f04779be7bb
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,



</font></blockquote></div><br>

--0016e6d645149af59f04779be7bb--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Charles Plessy
Le #20492351
Le Thu, Nov 05, 2009 at 09:52:30AM +0100, Philippe Gayot a écrit :

La commande "make" (pour "make install") n'est pas reconnue sous Lenny ; il
faut installer 1 package particulier ?



Oui, « make »…

On peut chercher sur packages.debian.org quel paquet contient quel programme
(et en ligne de commande aussi avec apt-file, du paquet du même nom).

Amicalement,

--
Charles Plessy
Tsurumi, Kanagawa, Japon

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme