Mandriva 2009

Le
Jean-Jacques Gerbaud
Bonjour à tous,

Je viens d'acheter la revue Linux Identity qui contient la mandriva 2009.

Je suis actuellement sous Mandriva 2008.0 et en suis très content et il
n'est pas dans mes intentions de passer à la version supérieure car ma
configuration actuelle fonctionne parfaitement.

Je me demande cependant si je ne pourrais pas prendre certains logiciels de
la dernière mouture pour les mettre à la place de ceux actuellement
installés. Je pense à Firefox, KDE ou OpenOffice, par exemple.

Merci de votre réponse.
--
Jean-Jacques Gerbaud
Entre Dauphiné et PACA
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Pronchery
Le #18930371
Jean-Jacques Gerbaud a écrit :
Bonjour à tous,

Je viens d'acheter la revue Linux Identity qui contient la mandriva 2009.

Je suis actuellement sous Mandriva 2008.0 et en suis très content et il
n'est pas dans mes intentions de passer à la version supérieure car ma
configuration actuelle fonctionne parfaitement.

Je me demande cependant si je ne pourrais pas prendre certains logiciels
de la dernière mouture pour les mettre à la place de ceux actuellement
installés. Je pense à Firefox, KDE ou OpenOffice, par exemple.

Merci de votre réponse.



Bonjour,

Firefox et OpenOffice ça peut marcher mais ce n'est pas sur.
Si tu utilise les paquets tu pourras les enlever si ça ne
marche pas.
Quant à KDE c'est prendre beaucoup de risque pour rien car
à mon gout je n'aime pas le nouveau KDE.

Jacques.
Doug713705
Le #18931381
Le Wed, 18 Mar 2009 19:33:32 +0100, Jacques Pronchery a écrit dans
news:49c13e7d$0$2765$ des mots en forme de phrase
pour nous dire :

Quant à KDE c'est prendre beaucoup de risque pour rien



Par ailleurs les librairies nécessaires à kde4 ne sont sûrement pas les
mêmes que celles nécessaires à kde3.x ce qui risque de mettre un sacré
bazar dans le fonctionnement d'un certain nombre d'application.

Cependant il ne me parait pas impossible d'installer kde3.x et kde4 sur le
même système mais ça ne doit pas être aussi simple que ça à mettre en oeuvre

Quelqu'un a t-il déjà tenté une telle installation ?

--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]
Mihamina Rakotomandimby (R12y)
Le #18932491
Jean-Jacques Gerbaud wrote:
Je me demande cependant si je ne pourrais pas prendre certains logiciels
de la dernière mouture pour les mettre à la place de ceux actuellement
installés. Je pense à Firefox, KDE ou OpenOffice, par exemple.



Un grad effort est fourni par les editeurs de distribution pour faire un
pack de logiciels qui ne se tirent pas dans les pattes. Je pense que tu
devrais rester sous ta version actuelle si elle te satisfait, ou alors
passer intégralement à la nouvelle.

Cependant, si ça t'amuse, rien n'empeche de compiler Firefox ou/et
OpenOffice en dehors de ton système de packages. ;-)
Sergio
Le #18932781
Mihamina Rakotomandimby (R12y) a écrit :

Un grad effort est fourni par les editeurs de distribution pour faire un
pack de logiciels qui ne se tirent pas dans les pattes. Je pense que tu
devrais rester sous ta version actuelle si elle te satisfait, ou alors
passer intégralement à la nouvelle.

Cependant, si ça t'amuse, rien n'empeche de compiler Firefox ou/et
OpenOffice en dehors de ton système de packages. ;-)



Besoin de le recompiler ?
J'ignore comment fonctionne le système de Mandriva, mais sous Ubuntu, il
est fort possible d'ajouter des sources de logiciels "parallèles" pour
avoir des versions plus récentes des logiciels. Par exemple, sous Ubuntu
8.10 (le dernier officiel), OpenOffice est en version 2.4, néanmoins,
j'utilise la version 3.0x (qui se met à jour automatiquement) en
ajoutant le dépôt kivabien.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Moulin
Le #18933941
Jean-Jacques Gerbaud a écrit :
Bonjour à tous,

Je viens d'acheter la revue Linux Identity qui contient la mandriva 2009.

Je suis actuellement sous Mandriva 2008.0 et en suis très content et il
n'est pas dans mes intentions de passer à la version supérieure car ma
configuration actuelle fonctionne parfaitement.

Je me demande cependant si je ne pourrais pas prendre certains logiciels
de la dernière mouture pour les mettre à la place de ceux actuellement
installés. Je pense à Firefox, KDE ou OpenOffice, par exemple.

Merci de votre réponse.



Bonjour...

Un bon conseil:
Nous sommes à quelques semaines de la sortie de Mandriva 2009.1
avec KDE 4.2 qui sera bien plus stable et fonctionnel...

Il est donc pertinent de faire preuve d'un peu de patience...

Salut...
Dominique
Le #18939911
Jean-Jacques Gerbaud a écrit :

Je me demande cependant si je ne pourrais pas prendre certains logiciels
de la dernière mouture pour les mettre à la place de ceux actuellement
installés. Je pense à Firefox, KDE ou OpenOffice, par exemple.



Bonjour,
Linux 2.6, Kubuntu 8.04.
Linux est Linux donc pas de raison, à mon avis, que Mandriva posent des
problèmes particuliers.
Sous Kubuntu 8.04, impossible de mettre à jour OOo 2.4 vers la 3.0.x.
J'ai viré les paquets installés à l'origine et j'ai installé « à la main
» les nouveaux paquets. J'ai aujourd'hui un OOo 3.0.0 puis 3.0.1
parfaitement fonctionnel et qui suit les MAJ sans problème.
Même chose avec Firefox. J'ai supprimé les paquets d'origine, j'ai
téléchargé l'archive que j'ai décompressée et Firefox est directement
fonctionnel depuis son exécutable. Il n'y a, pour Firefox, aucun paquet
à installer.
Même cause même effet avec Thunderbird, Songbird etc.
Pour KDE, je ne m'y aventurerais pas ;-)
Bonne journée,

--
Dominique
Esto quod es
Mihamina Rakotomandimby (R12y)
Le #18942981
Sergio wrote:
Cependant, si ça t'amuse, rien n'empeche de compiler Firefox ou/et
OpenOffice en dehors de ton système de packages. ;-)


Besoin de le recompiler?



C'est une solution parmis d'autres.

J'ignore comment fonctionne le système de Mandriva, mais sous Ubuntu, il
est fort possible d'ajouter des sources de logiciels "parallèles" pour
avoir des versions plus récentes des logiciels.




Les BackPorts?
Effectivement je ne sais pas si la surcouche de RPM de Mandriva (urpmi)
gère ça. Mais cela m'étonnerai fort que non, puisque nous avons par
exemple: http://easyurpmi.zarb.org/
Vivien Moreau
Le #18954451
Jean-Jacques Gerbaud

[...]

Merci du message.

la version 2209.0 attendra, donc !



En effet, il va falloir attendre un petit peu :-)
Tu peux toutefois utiliser IPoT, mais le résultat n'est pas garanti.
--
Vivien Moreau / Tuxicomane
Publicité
Poster une réponse
Anonyme