Mandriva: Aidez-le !

Le
P4nd1-P4nd4
Bonjour,

Après une mise à jour de mon installation (Mandriva 2008.1) je me
retrouve avec xsane qui ne veut plus démarrer L'image apparaît avec le
logo habituel, les deux périph. usb (l'imprimante et la caméra). En
choisissant le "bon" périph., la procédure habituelle est que le
logiciel se lance mais là, après avoir validé, plus rien ne bouge est
tous reste figé.

le message :
erreur d'ouverture du périphérique

"hpiao:/usb/psc_1300_series?serial=MY48GD70GR9F"
Erreur d'I/O sur le périphérique.

Mon imprimante : HP PSC 1350 all in one

Autre chose de curieux : malgré la désinstallation et la
ré-installation de l'imprimante, de saned et de xsane, au prochain
démarrage de Xsane, le périphérique qui apparaît est toujours celui qui
apparaissait avant la désinstallation.

Une piste ?

--
P4nd1-P4nd4 vous salue, et annonce que le petit ourson possède
désormais son blog
p4nd1-p4nd4.over-blog.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yliur
Le #22114051
Le Thu, 13 May 2010 22:10:13 +0200
P4nd1-P4nd4
Bonjour,

Après une mise à jour de mon installation (Mandriva 2008.1) je me
retrouve avec xsane qui ne veut plus démarrer L'image apparaît avec
le logo habituel, les deux périph. usb (l'imprimante et la caméra).
En choisissant le "bon" périph., la procédure habituelle est que le
logiciel se lance mais là, après avoir validé, plus rien ne bouge e st
tous reste figé.

le message :
erreur d'ouverture du périphérique

"hpiao:/usb/psc_1300_series?serial=MY48GD70GR9F"
Erreur d'I/O sur le périphérique.

Mon imprimante : HP PSC 1350 all in one

Autre chose de curieux : malgré la désinstallation et la
ré-installation de l'imprimante, de saned et de xsane, au prochain
démarrage de Xsane, le périphérique qui apparaît est toujours cel ui
qui apparaissait avant la désinstallation.

Une piste ?




fr.comp.os.linux.configuration
NiKo
Le #22114361
P4nd1-P4nd4 a écrit :
Bonjour,

Après une mise à jour de mon installation (Mandriva 2008.1) je me
retrouve avec xsane qui ne veut plus démarrer L'image apparaît avec le
logo habituel, les deux périph. usb (l'imprimante et la caméra). En
choisissant le "bon" périph., la procédure habituelle est que le
logiciel se lance mais là, après avoir validé, plus rien ne bouge est
tous reste figé.




Normal, Linux n'est pas fait pour les brèles dans ton genre. Pour
utiliser Linux, il faut savoir utiliser un ordinateur.

le message :
erreur d'ouverture du périphérique

"hpiao:/usb/psc_1300_series?serial=MY48GD70GR9F"
Erreur d'I/O sur le périphérique.

Mon imprimante : HP PSC 1350 all in one




T'as qu'a t'en servir sous Windows au lieu de tenter de nous faire
croire que ça marche pas sous Linux.

Autre chose de curieux : malgré la désinstallation et la ré-installation
de l'imprimante, de saned et de xsane, au prochain démarrage de Xsane,
le périphérique qui apparaît est toujours celui qui apparaissait avant
la désinstallation.

Une piste ?




Oui : sers toi de ton neurone.

--
Le mode sans échec de Windows est la preuve que son
mode normal est un échec !

SONY : It only does everything ... until we remove !
PS3 Firmware update 3.21 :
The first software update which downgrade !
NiKo
Le #22114441
P4nd1-P4nd4 a écrit :
Bonjour,

Après une mise à jour de mon installation (Mandriva 2008.1) je me
retrouve avec xsane qui ne veut plus démarrer L'image apparaît avec le
logo habituel, les deux périph. usb (l'imprimante et la caméra). En
choisissant le "bon" périph., la procédure habituelle est que le
logiciel se lance mais là, après avoir validé, plus rien ne bouge est
tous reste figé.

le message :
erreur d'ouverture du périphérique

"hpiao:/usb/psc_1300_series?serial=MY48GD70GR9F"
Erreur d'I/O sur le périphérique.

Mon imprimante : HP PSC 1350 all in one

Autre chose de curieux : malgré la désinstallation et la ré-installation
de l'imprimante, de saned et de xsane, au prochain démarrage de Xsane,
le périphérique qui apparaît est toujours celui qui apparaissait avant
la désinstallation.

Une piste ?




http://www2.mandriva.com/support/lifecycle/

--
Le mode sans échec de Windows est la preuve que son
mode normal est un échec !

SONY : It only does everything ... until we remove !
PS3 Firmware update 3.21 :
The first software update which downgrade !
debug this fifo
Le #22126531
P4nd1-P4nd4 wrote:
Bonjour,

Après une mise à jour de mon installation (Mandriva 2008.1) je me
retrouve avec xsane qui ne veut plus démarrer L'image apparaît avec le
logo habituel, les deux périph. usb (l'imprimante et la caméra). En
choisissant le "bon" périph., la procédure habituelle est que le
logiciel se lance mais là, après avoir validé, plus rien ne bouge est
tous reste figé.



figé ? c'est à dire ?


le message :
erreur d'ouverture du périphérique

"hpiao:/usb/psc_1300_series?serial=MY48GD70GR9F"
Erreur d'I/O sur le périphérique.



il sort d'où, ce message d'erreur ?

Mon imprimante : HP PSC 1350 all in one

Autre chose de curieux : malgré la désinstallation et la ré-installation
de l'imprimante, de saned et de xsane, au prochain démarrage de Xsane,
le périphérique qui apparaît est toujours celui qui apparaissait avant
la désinstallation.



pas compris, là...


Une piste ?



non.
Hugolino
Le #22126871
[En-tête "Followup-To:" positionné à fr.comp.os.linux.debats.]
Le 17-05-2010, debug this fifo
P4nd1-P4nd4 wrote:
> Après une mise à jour de mon installation (Mandriva 2008.1) je me
> retrouve avec xsane qui ne veut plus démarrer L'image apparaît avec
> le logo habituel, les deux périph. usb (l'imprimante et la caméra).
> En choisissant le "bon" périph., la procédure habituelle est que le
> logiciel se lance mais là, après avoir validé, plus rien ne bouge
> est tous reste figé.

figé ? c'est à dire ?



Tu n'as pas compris, il a écrit « *tous* reste(nt) figé(s) »

C'est à dire que subjugués et incapables de cerner le problème, l'abruti
P4 et ses copains de l'HP restent figés...

> le message :
> erreur d'ouverture du périphérique
> "hpiao:/usb/psc_1300_series?serial=MY48GD70GR9F"
> Erreur d'I/O sur le périphérique.

il sort d'où, ce message d'erreur ?



Tu n'espères tout de même pas une réponse intelligible à ta question. Si?

> Mon imprimante : HP PSC 1350 all in one
> Autre chose de curieux : malgré la désinstallation et la
> ré-installation de l'imprimante, de saned et de xsane, au prochain
> démarrage de Xsane, le périphérique qui apparaît est toujours celui
> qui apparaissait avant la désinstallation.

pas compris, là...



L'abruti P4, tel le kroteux bas de plafond, imagine qu'une
désinstallation/ré-installation va résoudre son problème. Ça t'étonne ?

> Une piste ?
>
non.



Tu fais bien, l'abruti P4 aurait été incapable de la suivre...

--
Je ne comprends pas pourquoi mon écran clignote (il me balance des
flashes roses !!)
-+- RF in GCP: "Linux in the Sky with Dia-a-a-mond" -+-
Hugo (né il y a 1 453 531 822 secondes)
Jacques Pronchery
Le #22127001
debug this fifo a écrit :
P4nd1-P4nd4 wrote:
Bonjour,

Après une mise à jour de mon installation (Mandriva 2008.1) je me
retrouve avec xsane qui ne veut plus démarrer L'image apparaît avec
le logo habituel, les deux périph. usb (l'imprimante et la caméra). En
choisissant le "bon" périph., la procédure habituelle est que le
logiciel se lance mais là, après avoir validé, plus rien ne bouge est
tous reste figé.



figé ? c'est à dire ?


le message :
erreur d'ouverture du périphérique

"hpiao:/usb/psc_1300_series?serial=MY48GD70GR9F"
Erreur d'I/O sur le périphérique.



il sort d'où, ce message d'erreur ?

Mon imprimante : HP PSC 1350 all in one

Autre chose de curieux : malgré la désinstallation et la
ré-installation de l'imprimante, de saned et de xsane, au prochain
démarrage de Xsane, le périphérique qui apparaît est toujours celui
qui apparaissait avant la désinstallation.



pas compris, là...


Une piste ?



non.



Bonjour,

C'est la configuration de ton imprimante qui a disparue.
Il faut la refaire.

Jacques.
debug this fifo
Le #22127121
Hugolino wrote:

Une piste ?



non.



Tu fais bien, l'abruti P4 aurait été incapable de la suivre...




il etait si fourbe que ça, le foutou ?
Hugolino
Le #22127281
Le 17-05-2010, debug this fifo
Hugolino wrote:
>>> Une piste ?
>> non.
> Tu fais bien, l'abruti P4 aurait été incapable de la suivre...
il etait si fourbe que ça, le foutou ?



On va pas aller polluer fcolc avec les déjections du P4.

--
A: Yes.
Q: Are you sure ?
A: Because it reverses the logical flow of conversation.
Q: Why is top posting frowned upon ?
moi-meme
Le #22127791
Le Mon, 17 May 2010 08:47:55 +0200, debug this fifo a écrit :

Une piste ?





tenter scanimage -L

si vu :

renommer le répertoire ~/.sane pour voir

mv ~/.sane ~/.sane_old

et relancer pour voir.
grostophe
Le #22127781
Jacques Pronchery a tapoté sur son clavier:
debug this fifo a écrit :
P4nd1-P4nd4 wrote:
Bonjour,

Après une mise à jour de mon installation (Mandriva 2008.1) je me
retrouve avec xsane qui ne veut plus démarrer L'image apparaît avec
le logo habituel, les deux périph. usb (l'imprimante et la caméra).
En choisissant le "bon" périph., la procédure habituelle est que le
logiciel se lance mais là, après avoir validé, plus rien ne bouge est
tous reste figé.



figé ? c'est à dire ?


le message :
erreur d'ouverture du périphérique

"hpiao:/usb/psc_1300_series?serial=MY48GD70GR9F"
Erreur d'I/O sur le périphérique.



il sort d'où, ce message d'erreur ?

Mon imprimante : HP PSC 1350 all in one

Autre chose de curieux : malgré la désinstallation et la
ré-installation de l'imprimante, de saned et de xsane, au prochain
démarrage de Xsane, le périphérique qui apparaît est toujours celui
qui apparaissait avant la désinstallation.



pas compris, là...


Une piste ?



non.



Bonjour,

C'est la configuration de ton imprimante qui a disparue.
Il faut la refaire.

Jacques.



Hello,
J'ai eu le même souci en changeant de version de mandriva. mon hp psc
1100 all-in-one ne fonctionnait plus, au niveau du scanner (imprimante
ok). j'ai fait les mêmes manips : désinstallation, installation ... rien
n'y a fait. il me semble que le scanner fonctionnait quand je passais
par le log de chez hp, hplip, si je me souviens bien, mais il
fonctionnait de manière erratique. il semblerait que ce soit un bug des
récentes versions de mandriva. j'avoue ne pas avoir réessayé depuis.
j'ai installé la dernière en date, la mandriva 2010. si j'ai le temps,
je vais voir si c'est le même problème. j'essaierai aussi avec ma
présente version d'ubuntu (8.04)
grostophe

--
linux user #375006 sur http://counter.li.org
AbulEduLive (basée sur Xubuntu)

"La libre communication des pensées et des opinions est un des droits
les plus précieux de l'homme ; tout citoyen peut donc parler, écrire,
imprimer librement, sauf à répondre de l'abus de cette liberté dans les
cas déterminés par la loi."
article 11 de la déclaration de droits de l'homme et du citoyen du 26
août 1789.
Publicité
Poster une réponse
Anonyme