Masque de saisie.

Le
Albatros.Ch
Bonjour à tous,
j'ai programmé des masques de saisie(table et formulaire), dans le
formulaire ça fonctionne, mais il n'affiche pas correctement dans la
requête:

">L<???????????
et
>L????????????
Une façon de solutionner mon problème ?
Par avance merci !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Albert
Le #24987562
Bonjour

"Albatros.Ch" news:50af9946$0$21248$
Mettre un masque de saisie dans le formulaire modifie l'affichage dans le
formulaire seulement,
Par exemple pour un No de tel, apparaitra dans le formulaire 01 23 45 67 89
, mais ennregistrera 0123456789 dans la table.

Il faut lors de la création de la table créer le masque de saisie, qui
enregistrera le bon format dans la table et lors des requêtes affichera le
bon format.

Bon travail continue

albert



Bonjour à tous,
j'ai programmé des masques de saisie(table et formulaire), dans le
formulaire ça fonctionne, mais il n'affiche pas correctement dans la
requête:

">L<???????????
et
L????????????


Une façon de solutionner mon problème ?
Par avance merci !

Albatros.Ch
Le #24990072
"Albert" k8oeo4$pnt$
Bonjour

"Albatros.Ch" news:50af9946$0$21248$
Mettre un masque de saisie dans le formulaire modifie l'affichage dans le
formulaire seulement,
Par exemple pour un No de tel, apparaitra dans le formulaire 01 23 45 67
89 , mais ennregistrera 0123456789 dans la table.

Il faut lors de la création de la table créer le masque de saisie, qui
enregistrera le bon format dans la table et lors des requêtes affichera le
bon format.

Bon travail continue



J'ai fini par trouver Albert, j'avais déjà fait les deux masques de
saisie(formulaire table) , mais en réalité mes requêtes sont basées sur une
requête principale et je n'avais pas remis à jour ces champs, voili, voila
...!
Merci !
Publicité
Poster une réponse
Anonyme