Mauvais fonctionnement des assistants

Le
Eddie
Bonjour à tous,

Sur plusieurs postes différents, les assitants d'Access 2003 ne fonctionnent
pas correctement. Exemple :
Pour créer un formulaire à l'aide de l'assistant, je peux choisir une table
mais les champs restent invisibles et donc non sélectionnables !!
Est-ce un problème d'installation ?

merci d'avance pour votre aide.
Eddie
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tisane
Le #6311681
Bonjour Eddie,

Sur plusieurs postes différents, les assitants d'Access 2003 ne
fonctionnent
pas correctement. Exemple :
Pour créer un formulaire à l'aide de l'assistant, je peux choisir une
table
mais les champs restent invisibles et donc non sélectionnables !!
Est-ce un problème d'installation ?


Si les postes sont équipés des antivirus Kaspersky ou Norton, ils sont
peut-être les coupables.
Désactive-les le temps de vérifier.
Si c'est ok, réactive-les mais regarde dans leurs options s'il n'y en a pas
une à désactiver concernant l'exécution des scripts.

--
Tisane

Eddie
Le #6311651
Bien vu Tisane

Voilà l'option posant problème
Kaspersky / Paramètres / protection en temps réel / Macros / appel de la
fonction API

Problème résolu
Merci Tisane


Bonjour Eddie,

Sur plusieurs postes différents, les assitants d'Access 2003 ne
fonctionnent
pas correctement. Exemple :
Pour créer un formulaire à l'aide de l'assistant, je peux choisir une
table
mais les champs restent invisibles et donc non sélectionnables !!
Est-ce un problème d'installation ?


Si les postes sont équipés des antivirus Kaspersky ou Norton, ils sont
peut-être les coupables.
Désactive-les le temps de vérifier.
Si c'est ok, réactive-les mais regarde dans leurs options s'il n'y en a pas
une à désactiver concernant l'exécution des scripts.

--
Tisane





Tisane
Le #6311641

Voilà l'option posant problème
Kaspersky / Paramètres / protection en temps réel / Macros / appel de la
fonction API


Ah ! Grand merci pour la précision. Je ne savais pas exactement où se
trouvait l'option dans Kaspersky.
Dans Norton, il faut désactiver le Plug In Office dans "Divers" du menu
Options.

--
Tisane


Bonjour Eddie,

Sur plusieurs postes différents, les assitants d'Access 2003 ne
fonctionnent
pas correctement. Exemple :
Pour créer un formulaire à l'aide de l'assistant, je peux choisir une
table
mais les champs restent invisibles et donc non sélectionnables !!
Est-ce un problème d'installation ?


Si les postes sont équipés des antivirus Kaspersky ou Norton, ils sont
peut-être les coupables.
Désactive-les le temps de vérifier.
Si c'est ok, réactive-les mais regarde dans leurs options s'il n'y en a
pas
une à désactiver concernant l'exécution des scripts.

--
Tisane





Publicité
Poster une réponse
Anonyme