Mauvaises impressions

Le
Pierre-Marcel
Bonjour à tous,

Depuis quelques jours j'ai installé en dual-bout Linux sur mon
ordinateur. L'imprimante, qui n'est pas très jeune, résista mes charmes
et il ne veut pas sortir une impression

J'ai fait différents tests et je ne comprends pas ce qui coince. Le
dernier en date est un véritable charabia pour moi. Pouvez-vous
m'éclairer. Merci d'avance.





age 1 (Scheduler not running?):
{'cups_connection_failure': False}
Page 2 (Is local server publishing?):
{'local_server_exporting_printers': False}
Page 3 (Choose printer):
{'cups_dest': <cups.Dest Epson-EPL-5200 (default)>,
'cups_instance': None,
'cups_queue': 'Epson-EPL-5200',
'cups_queue_listed': True}
Page 4 (Check printer sanity):
{'cups_device_uri_scheme': u'serial',
'cups_printer_dict': {'device-uri': u'serial:/dev/ttyS0',
'printer-info': u'Epson EPL-5200',
'printer-is-shared': True,
'printer-location': u'',
'printer-make-and-model': u'Epson EPL-5200
Foomatic/ljet3 (recommended)',
'printer-state': 3,
'printer-state-message': u'',
'printer-state-reasons': [u'none'],
'printer-type': 8531972,
'printer-uri-supported':
u'ipp://localhost:631/printers/Epson-EPL-5200'},
'cups_printer_remote': False,
'is_cups_class': False,
'local_cups_queue_attributes': {'auth-info-required': u'none',
'charset-configured': u'utf-8',
'charset-supported': [u'us-ascii',
u'utf-8'],
'color-supported': False,
'compression-supported': [u'none',
u'gzip'],
'copies-default': 1,
'copies-supported': (1, 9999),
'cups-version': u'1.4.4',
'device-uri': u'serial:/dev/ttyS0',
'document-format-default':
u'application/octet-stream',
'document-format-supported':
[u'application/octet-stream',

u'application/openofficeps',

u'application/pdf',

u'application/postscript',

u'application/vnd.cups-banner',

u'application/vnd.cups-pdf',

u'application/vnd.cups-postscript',

u'application/vnd.cups-raw',

u'application/vnd.hp-hpgl',

u'application/x-cshell',

u'application/x-csource',

u'application/x-perl',

u'application/x-shell',

u'image/gif',

u'image/jpeg',

u'image/png',

u'image/tiff',

u'image/x-bitmap',

u'image/x-photocd',

u'image/x-portable-anymap',

u'image/x-portable-bitmap',

u'image/x-portable-graymap',

u'image/x-portable-pixmap',

u'image/x-sgi-rgb',

u'image/x-sun-raster',

u'image/x-xbitmap',

u'image/x-xpixmap',

u'image/x-xwindowdump',

u'text/css',

u'text/html',

u'text/plain'],
'finishings-default': 3,
'finishings-supported': [3],

'generated-natural-language-supported': [u'en-us'],
'ipp-versions-supported': [u'1.0',
u'1.1',
u'2.0',
u'2.1'],
'ippget-event-life': 15,
'job-creation-attributes-supported':
[u'copies',

u'finishings',

u'ipp-attribute-fidelity',

u'job-hold-until',

u'job-name',

u'job-priority',

u'job-sheets',

u'media',

u'media-col',

u'multiple-document-handling',

u'number-up',

u'output-bin',

u'orientation-requested',

u'page-ranges',

u'print-quality',

u'printer-resolution',



@+

--
Aux âmes bien nées, la valeur n'attend point le nombre des années.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
oc_be
Le #22895141
Le 07/12/2010 15:03, Pierre-Marcel a écrit :
Bonjour à tous,

Depuis quelques jours j'ai installé en dual-bout Linux sur mon
ordinateur. L'imprimante, qui n'est pas très jeune, résista mes charmes
et il ne veut pas sortir une impression...



Essayer de mieux configurer Cups en se connectant avec son navigateur sur

http://localhost:631/

Salut
Pierre
Le #22897921
Le 07/12/2010 18:20, oc_be a écrit :

Essayer de mieux configurer Cups en se connectant avec son navigateur sur

http://localhost:631/





Merci, mais pas de chance, c'est en anglais.... :(
Dominique MICOLLET
Le #22898071
Pierre wrote:

Merci, mais pas de chance, c'est en anglais.... :(



Ben.......

Si vous envisagez d'utiliser réellement linux, maîtriser l'anglais est un
prérequis.

Ceci dit, c'est curieux : chez moi, il parle français.

Cordialement.

--
Dominique MICOLLET
Adresse email : enlever deux francs
moi-meme
Le #22898281
Le Wed, 08 Dec 2010 11:55:43 +0100, Dominique MICOLLET a écrit :

Si vous envisagez d'utiliser réellement linux, maîtriser l'anglais est
un prérequis.

Ceci dit, c'est curieux : chez moi, il parle français.



moi aussi : sous Debian.

Si on me dit comment je fais (en lignes de commande style apt-cache
search ...)
pour savoir mes paquets cups installés de redonne l'info.
Nicolas Richard
Le #22898471
Le 08/12/10 11:36, Pierre a écrit :
Merci, mais pas de chance, c'est en anglais.... :(



Cela suit normalement la consigne du navigateur.

Pour changer de langue dans Firefox : Menu Édition -> Préférénces ->
Contenu, et choisir la langue préférée.
(ou via https://addons.mozilla.org/fr/firefox/addon/1333/)

Nico.
Sergio
Le #22898541
Le 08/12/2010 11:55, Dominique MICOLLET a écrit :
Pierre wrote:

Merci, mais pas de chance, c'est en anglais.... :(



Ben.......

Si vous envisagez d'utiliser réellement linux, maîtriser l'anglais est un
prérequis.

Ceci dit, c'est curieux : chez moi, il parle français.



Très curieux : chez moi il cause anglais.
Changement de version ?
En effet dans mes bookmarks, il est affiché "Accueil - CUPS 1.3.9" (donc en français) alors qu'aujourd'hui j'ai un CUPS 1.4.4.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Pierre-Marcel
Le #22900101
Dominique MICOLLET wrote:

Ceci dit, c'est curieux : chez moi, il parle français.


Le mien aussi, heureusement. je voulais dire que le site est anglais et
qu'était difficile pour la configuration....
Publicité
Poster une réponse
Anonyme