Mavericks et clavier qui ne veut pas rester en français

Le
mloiseau
Bonjour,

Depuis que j'ai décidé d'installer Mavericks sur le MacBook Pro de 2007
histoire de voir ce que ça pouvait m'apporter, je rencontre un problème
agaçant.
Au démarrage, parfois mais pas toujours, le clavier passe en clavier
américain et, encore plus agaçant, le clavier français disparait de la
liste des claviers disponibles dans la barre de menus du système.
Je suis obligé d'aller dans les préférences système, d'ajouter le
clavier français puis de le sélectionner.
Il ne me semble pas que ce soit là un problème courant mais quelqu'un le
rencontrerait-il et quelqu'un aurait-il une solution ?
Merci.

--
Un blog que l'on peut éviter
http://mloiseau.free.fr/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
derfnam
Le #26019072
Michel L.
Bonjour,



Salut,

Depuis que j'ai décidé d'installer Mavericks sur le MacBook Pro de 2007
histoire de voir ce que ça pouvait m'apporter, je rencontre un problème
agaçant.
Au démarrage, parfois mais pas toujours, le clavier passe en clavier
américain et, encore plus agaçant, le clavier français disparait de la
liste des claviers disponibles dans la barre de menus du système.
Je suis obligé d'aller dans les préférences système, d'ajouter le
clavier français puis de le sélectionner.
Il ne me semble pas que ce soit là un problème courant mais quelqu'un le
rencontrerait-il et quelqu'un aurait-il une solution ?



il y a un fil par ici avec des pistes:


Hth
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, OS X 10.8.5.
"I would trade all my technology for an afternoon with Socrates."(S.J.)
mloiseau
Le #26019222
Manfred La Cassagnère
il y a un fil par ici avec des pistes:

<http://forums.macg.co/mac-os-x/mavericks-clavier-qwerty-a-l-ouverture-d
e-session-1232334.html>



Merci !
--
Un blog que l'on peut éviter
http://mloiseau.free.fr/
mloiseau
Le #26019212
Michel L.
> il y a un fil par ici avec des pistes:
>
> <http://forums.macg.co/mac-os-x/mavericks-clavier-qwerty-a-l-ouverture-d
> e-session-1232334.html>



Bien que la solution ne semble pas avoir été trouvée.
L'affaire du terminal avec 'sudo languagesetup' ne me semble pas
adaptée. L'intégralité du système est bien en Français. Ça ne touche que
le clavier.
Quant à la suppression d'un fichier, j'avais déjà tenté sans résultat.


--
Un blog que l'on peut éviter
http://mloiseau.free.fr/
lists
Le #26019702
Michel L.
Au démarrage, parfois mais pas toujours, le clavier passe en clavier
américain



J'ai constaté le même problème sur ma machine (chiffrée avec FileVault,
donc sueur froide la première fois). Ça semble assez aléatoire. Parfois,
c'est bien en azerty dès le départ. Parfois, il faut aller choisir dans
la liste.

--
Julien Salort
http://www.juliensalort.org
mloiseau
Le #26020062
Julien Salort
J'ai constaté le même problème sur ma machine (chiffrée avec FileVault,
donc sueur froide la première fois). Ça semble assez aléatoire. Parfois,
c'est bien en azerty dès le départ. Parfois, il faut aller choisir dans
la liste.



Oui, exactement. Très aléatoire. J'ai espéré dans 10.9.1 puis dans
10.9.2. J'attends 10.9.3 :)
--
Un blog que l'on peut éviter
http://mloiseau.free.fr/
Aegidius
Le #26020492
Le 05/03/2014 10:49, Michel L. a écrit :
Il ne me semble pas que ce soit là un problème courant mais quelqu'un le
rencontrerait-il et quelqu'un aurait-il une solution ?



Il me semble avoir déjà eu ce problème, mais ça n'a pas duré...

Une ré-installation par dessus arrangerait peut-être les choses, il n'y
a que le système de changé...

Voir aussi si ça se produit sur les autres cessions ?

J'ai aussi un MBP comme ça et il n'y a aucun problème...
mloiseau
Le #26021452
Aegidius
Voir aussi si ça se produit sur les autres sessions ?



Le souci est que le problème survient d'une manière totalement
imprévisible et uniquement après un démarrage. Par contre, c'est vrai
que je n'ai pas tenté de vérifier sur une autre session lorsque le
problème est rencontré. Je vais créer un nouvel utilisateur pour
vérifier la prochaine fois. Merci pour l'idée.
--
Un blog que l'on peut éviter
http://mloiseau.free.fr/
Aegidius
Le #26022572
Le 06/03/2014 09:34, Michel L. a écrit :
Aegidius
Voir aussi si ça se produit sur les autres sessions ?



Le souci est que le problème survient d'une manière totalement
imprévisible et uniquement après un démarrage. Par contre, c'est vrai
que je n'ai pas tenté de vérifier sur une autre session lorsque le
problème est rencontré. Je vais créer un nouvel utilisateur pour
vérifier la prochaine fois. Merci pour l'idée.



ça me faisait comme ça aussi la cession invité suffit, mais il me semble
que le clavier est sélectionné avant l'ouverture des cessions ?
mloiseau
Le #26023102
Aegidius
ça me faisait comme ça aussi la cession invité suffit, mais il me semble
que le clavier est sélectionné avant l'ouverture des cessions ?



Je n'ai qu'un compte utilisateur sur cette machine et la session est en
ouverture automatique.
Pour le moment, le problème ne s'est pas représenté.
--
Un blog que l'on peut éviter
http://mloiseau.free.fr/
Publicité
Poster une réponse
Anonyme