md1_resync: reconstruction?

Le
Mihamina Rakotomandimby
Bonjour,

Sur un serveur auquel je n'ai pas d'acces physique, nous avons fait des
tests de manipulation en masse de fichiers, de l'ordre de 70000
effacements + ecriture de d'autres fichiers.

A un moment du developpement, le serveur était tellement lent que nous
avons du de hard rebooter.
Le serveur (OVH SuperPlan) est resté lent en ecriture sur le disque.
Il a 2 disques durs de 250 Go SATA, en RAID 1.

Toujours dans sa lenteur, je remarque lors d'un top que md1_resync
"existe" mais ne prend que 1% du CPU.

Est-ce que son existence est le signe d'une reconstruction RAID?

Mon but est de savoir à distance si c'est la reconstruction qui ralenti
la machine ou autre chose.

Merci d'avance pour toute piste qui pourrait me conduire

--
Huile Essentielle de Camphre http://www.huile-camphre.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jonathan ROTH
Le #18161281
Le 17.12.2008 08:01, Mihamina Rakotomandimby s'exprima:
Toujours dans sa lenteur, je remarque lors d'un top que md1_resync
"existe" mais ne prend que 1% du CPU.

Est-ce que son existence est le signe d'une reconstruction RAID?



Voir le contenu de /proc/mdstat pour être sûr.
Mihamina Rakotomandimby
Le #18161521
Jonathan ROTH wrote:
Toujours dans sa lenteur, je remarque lors d'un top que md1_resync
"existe" mais ne prend que 1% du CPU.
Est-ce que son existence est le signe d'une reconstruction RAID?


Voir le contenu de /proc/mdstat pour être sûr.



md1 : active raid1 sdb1[1] sda1[0]
51199040 blocks [2/2] [UU]

Ca semble "OK"...
Le problème doit etre ailleurs...
Merci pour la piste.

--
Huile Essentielle de Camphre http://www.huile-camphre.fr
Jonathan ROTH
Le #18167331
Le 17.12.2008 10:21, Mihamina Rakotomandimby s'exprima:
Jonathan ROTH wrote:
Toujours dans sa lenteur, je remarque lors d'un top que md1_resync
"existe" mais ne prend que 1% du CPU.
Est-ce que son existence est le signe d'une reconstruction RAID?


Voir le contenu de /proc/mdstat pour être sûr.



md1 : active raid1 sdb1[1] sda1[0]
51199040 blocks [2/2] [UU]

Ca semble "OK"...



Pas de reconstruction ici oui.

En cas de reconstruction, la sortie serait du genre ça (de tête):

md1 : resync raid1 sdb1[1] sda1[0]
[===>.........] 25% done, remaining 1h45min
51199040 blocks [2/1] [US]

Le problème doit etre ailleurs...



As-tu tenté un 'badblocks' sur les disques physiques ?

Merci pour la piste.



De rien ;)
Publicité
Poster une réponse
Anonyme