Me.Refresh

Le
bjf
Bonjour à tous.
J'ai un souci avec la commande Me.Refresh. En effet sur le pc avec lequel
j'ai développé l'application, une zone de liste est remplie par un Sub dans
lequel j'ai Me.Refresh avant la sortie et cela fonctionne, ma liste est
remplie et visible. Sur deux autres PC, cette liste reste vide après le
Refresh pourtant en mode pas à pas, la zone est bien remplie par les infos
correctes. Quelqu'un a-til une idée?
Merci d'avance.
BJF
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry (ze Titi)
Le #6309151
Salut bjf !

Essaie avec
Me.Recalc

Message du lundi 20/08/2007

Bonjour à tous.
J'ai un souci avec la commande Me.Refresh. En effet sur le pc avec lequel
j'ai développé l'application, une zone de liste est remplie par un Sub dans
lequel j'ai Me.Refresh avant la sortie et cela fonctionne, ma liste est
remplie et visible. Sur deux autres PC, cette liste reste vide après le
Refresh pourtant en mode pas à pas, la zone est bien remplie par les infos
correctes. Quelqu'un a-til une idée?
Merci d'avance.
BJF


--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info

bjf
Le #6309141
Salut Thierry.
Merci pour cette réponse. Je test dès mon retour sur un des PC qui pose
problème.
A+
bjf


Salut bjf !

Essaie avec
Me.Recalc

Message du lundi 20/08/2007

Bonjour à tous.
J'ai un souci avec la commande Me.Refresh. En effet sur le pc avec lequel
j'ai développé l'application, une zone de liste est remplie par un Sub dans
lequel j'ai Me.Refresh avant la sortie et cela fonctionne, ma liste est
remplie et visible. Sur deux autres PC, cette liste reste vide après le
Refresh pourtant en mode pas à pas, la zone est bien remplie par les infos
correctes. Quelqu'un a-til une idée?
Merci d'avance.
BJF


--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info






Publicité
Poster une réponse
Anonyme