MEFC

Le
Albert
Bonsoir
J'ai un petit problème de mise en forme conditionnel

Si le résultat dans la cellule C15 est différent de C30 remplissage en
rouge de C15
et ceci aussi pour les cellules D15 et D30, E15 et E30, .. jusqu'à
N15 et N30 .
Je ne réussi à le faire pour les 12 cellules.
J'utilisais la formule =$C$15<>$C$30

Merci


--
albertri-at-videotron.ca.invalid
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gloops
Le #24147511
Albert a écrit, le 10/01/2012 02:08 :
Bonsoir
J'ai un petit problème de mise en forme conditionnel

Si le résultat dans la cellule C15 est différent de C30 remplissage en
rouge de C15
et ceci aussi pour les cellules D15 et D30, E15 et E30, ........ jusqu' à
N15 et N30 .
Je ne réussi à le faire pour les 12 cellules.
J'utilisais la formule =$C$15<>$C$30

Merci





Bonsoir,

Est-ce qu'il n'y a pas un nombre maximum de mises en forme conditionnelle s ?

Précise voir la version.
Albert
Le #24147531
Bonsoiur Gloops
Pour Excel 2007 ou 2010
Je pensais à une formule unique, genre toutes les cellules avec un nombre
impair dans une plage etc....
ou
=ou(c15<>c30;d15<>d30;e15<>e30 etc......
albert


"Gloops" news:jeg3di$1ad$
Albert a écrit, le 10/01/2012 02:08 :
Bonsoir
J'ai un petit problème de mise en forme conditionnel

Si le résultat dans la cellule C15 est différent de C30 remplissage en
rouge de C15
et ceci aussi pour les cellules D15 et D30, E15 et E30, ........ jusqu'à
N15 et N30 .
Je ne réussi à le faire pour les 12 cellules.
J'utilisais la formule =$C$15<>$C$30

Merci





Bonsoir,

Est-ce qu'il n'y a pas un nombre maximum de mises en forme conditionnelles ?

Précise voir la version.
Gloops
Le #24147521
Si j'arrive à y penser je vais me renseigner pour la 2007. Tu n'as rien
vu dans l'aide ?
MichD sera peut-être passé avant :)

_____________________________________
Albert a écrit, le 10/01/2012 02:25 :
Bonsoiur Gloops
Pour Excel 2007 ou 2010
Je pensais à une formule unique, genre toutes les cellules avec un
nombre impair dans une plage etc....
ou
=ou(c15<>c30;d15<>d30;e15<>e30 etc......
albert
isabelle
Le #24147581
bonjour Albert,

sélectionne C15:N15

la formule est : Á5<>C30


--
isabelle



Le 2012-01-09 20:08, Albert a écrit :
Bonsoir
J'ai un petit problème de mise en forme conditionnel

Si le résultat dans la cellule C15 est différent de C30 remplissage en rouge de C15
et ceci aussi pour les cellules D15 et D30, E15 et E30, ........ jusqu'à N15 et N30 .
Je ne réussi à le faire pour les 12 cellules.
J'utilisais la formule =$C$15<>$C$30

Merci


Albert
Le #24147621
Bonsoir Isabelle

J'ai fait =OU($D$33<>$D$54;$E$33<>$E$54;
$F$33<>$F$54;$G$33<>$G$54;$H$33<>H$54;
$I$33<>$I$54;$J$33<>$J$54;$K$33<>$K$54;
$L$33<>$L$54;$M$33<>$M$54;$N$33<>$N$54;$O$33<>$O$54)

Mais j'ai découvert un nouveau problème, c'est un rapport financier, pour
garder des cellules vides j'utilise =SI(J42=0;"";+I33+J30) jusqu'à ce que la
conciliation soit disponible.
Cellule vide avec "" ou cellule vide =0 la formule <> donne FAUX.
je continue à rechercher.

Merci
Albert


"isabelle" news:jeg77c$7pp$
bonjour Albert,

sélectionne C15:N15

la formule est : Á5<>C30


--
isabelle



Le 2012-01-09 20:08, Albert a écrit :
Bonsoir
J'ai un petit problème de mise en forme conditionnel

Si le résultat dans la cellule C15 est différent de C30 remplissage
en rouge de C15
et ceci aussi pour les cellules D15 et D30, E15 et E30, ........
jusqu'à N15 et N30 .
Je ne réussi à le faire pour les 12 cellules.
J'utilisais la formule =$C$15<>$C$30

Merci


Albert
Le #24147631
Re bonsoir
J'ai remplacé les doubles guillemets de la formule par un zéro
=SI(J42=0;"";+I33+J30) par =SI(J42=0;0;+I33+J30) et je n'ai plus ce
problème.

Maintenant, quand j'ai une inégalité dans une colonne toutes les cellules de
D33 à O33 deviennent rouge, c'est déjà mieux, ce serait préférable si seule
la cellule #33 de la colonne en erreur devenait rouge.

Encore merci

Albert

"Albert" news:jega9k$dip$
Bonsoir Isabelle

J'ai fait =OU($D$33<>$D$54;$E$33<>$E$54;
$F$33<>$F$54;$G$33<>$G$54;$H$33<>H$54;
$I$33<>$I$54;$J$33<>$J$54;$K$33<>$K$54;
$L$33<>$L$54;$M$33<>$M$54;$N$33<>$N$54;$O$33<>$O$54)

Mais j'ai découvert un nouveau problème, c'est un rapport financier, pour
garder des cellules vides j'utilise =SI(J42=0;"";+I33+J30) jusqu'à ce que
la conciliation soit disponible.
Cellule vide avec "" ou cellule vide =0 la formule <> donne FAUX.
je continue à rechercher.

Merci
Albert


"isabelle" news:jeg77c$7pp$
bonjour Albert,

sélectionne C15:N15

la formule est : Á5<>C30


--
isabelle



Le 2012-01-09 20:08, Albert a écrit :
Bonsoir
J'ai un petit problème de mise en forme conditionnel

Si le résultat dans la cellule C15 est différent de C30 remplissage
en rouge de C15
et ceci aussi pour les cellules D15 et D30, E15 et E30, ........
jusqu'à N15 et N30 .
Je ne réussi à le faire pour les 12 cellules.
J'utilisais la formule =$C$15<>$C$30

Merci







isabelle
Le #24147641
bonjour Albert,

peut tu mettre un fichier échantillons su cjoint.com ?

--
isabelle



Le 2012-01-09 22:11, Albert a écrit :
Bonsoir Isabelle

J'ai fait =OU($D$33<>$D$54;$E$33<>$E$54; $F$33<>$F$54;$G$33<>$G$54;$H$33<>

H$54; $I$33<>$I$54;$J$33<>$J$54;$K$33<>$K$54; $L$33<>$L$54;$M$33<>$M$54;$N$33<>$N$54;$O$33<>$O$54)

Mais j'ai découvert un nouveau problème, c'est un rapport financier,

pour garder des cellules vides j'utilise =SI(J42=0;"";+I33+J30) jusqu'à ce que la conciliation soit disponible.
Cellule vide avec "" ou cellule vide =0 la formule <> donne FAUX.
je continue à rechercher.

Merci
Albert

isabelle
Le #24147651
bonjour Albert,

sélectionne C15:N15 et C30:O30

la formule est : =C$15<>C$30

--
isabelle



Le 2012-01-09 22:39, Albert a écrit :
Re bonsoir
J'ai remplacé les doubles guillemets de la formule par un zéro

=SI(J42=0;"";+I33+J30) par =SI(J42=0;0;+I33+J30) et je n'ai plus ce problème.

Maintenant, quand j'ai une inégalité dans une colonne toutes les cellules de D33 à O33 deviennent rouge,

c'est déjà mieux, ce serait préférable si seule la cellule #33 de la colonne en erreur devenait rouge.

Encore merci

Albert

Albert
Le #24149061
Bonjour Isabelle

Le fichier Exemple.xls a été déposé sur http://cjoint.com/?0AkqE09HEFy

Cela fonctionne déjà bien mais je ne suis pas capable de sélectionner deux
plages comme vous l'avez indiqué, je ne sais pas faire.

Il s'agit de la feuille "12Mois" la protection a été enlevée.
Le données nominatives ont été supprimées.
Les cellules réelles sont D33à O33 et D54 à O54.
Selon votre exemple je devrais sélectionner D33:O33 et D54:O54, ce que je ne
réussi pas.
La formule =D$33<>D$54 est correcte.
Merci de vos précieux conseils.

Albert


"isabelle" news:jegevs$ffl$
bonjour Albert,

sélectionne C15:N15 et C30:O30

la formule est : =C$15<>C$30

--
isabelle

isabelle
Le #24149321
bonjour Albert,

revoici ton fichier : http://cjoint.com/?BAkrS1hVm0O

pour sélectionner des plages discontinues,
tu dois tenir la touche ctrl enfoncée et sélectionner les plages avec la souris

--
isabelle



Le 2012-01-10 10:47, Albert a écrit :
Bonjour Isabelle

Le fichier Exemple.xls a été déposé sur http://cjoint.com/?0AkqE09HEFy

Cela fonctionne déjà bien mais je ne suis pas capable de sélectionner deux plages comme vous l'avez indiqué, je ne sais pas faire.

Il s'agit de la feuille "12Mois" la protection a été enlevée.
Le données nominatives ont été supprimées.
Les cellules réelles sont D33à O33 et D54 à O54.
Selon votre exemple je devrais sélectionner D33:O33 et D54:O54, ce que je ne réussi pas.
La formule =D$33<>D$54 est correcte.
Merci de vos précieux conseils.

Albert
Publicité
Poster une réponse
Anonyme