Mémoire et figeage

Le
Tom
Bonjour,
Sur une nouvelle machine équipée d'une carte mère Intel DP35DP, d'une carte
graphique Nvidia Geforce 8600GT avec 512Mb de mémoire, le fonctionnement
semble correct avec 2Go de Ram (2x1Go - 667Mhz) mais il se fige de façon
aléatoire dès qu'on le passe à 4Go (4x1Go - 667Mhz). La souris est alors
inopérante pendant un temps plus ou moins long. Aucun message d'erreur
n'apparait pour ce moment précis dans les journaux d'événements.
Ce phénomène se produit aussi bien sous XP que sous Vista. Les 4 barrettes
ont été remplacées par un autre jeu sans amélioration.
Les pilotes ont été mis à jour. (ce qui a permis sous Vista de passer de 2.9
d'indice de performance à 5 avec la dernière version de Nvidia!).
Toute idée ou suggestion bienvenues, avant l'échange pour contrôle, de la
carte mère par mon fournisseur.
Merci.
Bonne semaine.
Cordialement.
--
Tom.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #1089140
pourquoi pas :tu as essayé avec 3 go?
si ça se produit sous xp et vista c'est que tes barrettes ne sont pas
compatibles avec ta carte...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Tom" news:Ot%
Bonjour,
Sur une nouvelle machine équipée d'une carte mère Intel DP35DP, d'une
carte
graphique Nvidia Geforce 8600GT avec 512Mb de mémoire, le fonctionnement
semble correct avec 2Go de Ram (2x1Go - 667Mhz) mais il se fige de façon
aléatoire dès qu'on le passe à 4Go (4x1Go - 667Mhz). La souris est alors
inopérante pendant un temps plus ou moins long. Aucun message d'erreur
n'apparait pour ce moment précis dans les journaux d'événements.
Ce phénomène se produit aussi bien sous XP que sous Vista. Les 4 barrettes
ont été remplacées par un autre jeu sans amélioration.
Les pilotes ont été mis à jour. (ce qui a permis sous Vista de passer de
2.9
d'indice de performance à 5 avec la dernière version de Nvidia!).
Toute idée ou suggestion bienvenues, avant l'échange pour contrôle, de la
carte mère par mon fournisseur.
Merci.
Bonne semaine.
Cordialement.
--
Tom.



Tom
Le #1093649
"Azo4" news:
pourquoi pas :tu as essayé avec 3 go?
si ça se produit sous xp et vista c'est que tes barrettes ne sont pas
compatibles avec ta carte...

==> La machine était prévue initialement avec 4Go - 800Mhz et différents

essais ont conduit à l'utiliser avec 2Go - 667Mhz.
Mais un correspondant me signale la sortie d'une mise à jour du bios pour
cette carte, le 19 février, mon bios ayant la version du 31 janvier je vais
donc le flasher en espérant que ça corrigera mes problèmes.
Je reviendrai dire en semaine, ce que ça donne.
Merci
Bon dimanche
--
Tom

Mysoft
Le #1102248
Bonsoir,

Si tu utilise ta mémoire en "Dual Channel" assure toi que tes barrettes ont
exactement les mêmes spécifications. Des clones si on veut imager...

Bonne soirée.

"Tom" %
"Azo4" news:
pourquoi pas :tu as essayé avec 3 go?
si ça se produit sous xp et vista c'est que tes barrettes ne sont pas
compatibles avec ta carte...

==> La machine était prévue initialement avec 4Go - 800Mhz et différents

essais ont conduit à l'utiliser avec 2Go - 667Mhz.
Mais un correspondant me signale la sortie d'une mise à jour du bios pour
cette carte, le 19 février, mon bios ayant la version du 31 janvier je
vais donc le flasher en espérant que ça corrigera mes problèmes.
Je reviendrai dire en semaine, ce que ça donne.
Merci
Bon dimanche
--
Tom




Tom
Le #1105940
"Mysoft" news:uTH%
Bonsoir,

Si tu utilise ta mémoire en "Dual Channel" assure toi que tes barrettes
ont exactement les mêmes spécifications. Des clones si on veut imager...



J'utilise de la Kingston vendue en kit de 2 barrettes appairées en principe!
Mon assembleur m'a prêté deux jeux complets de 4x1Go, (KVR667D2N5K2/2G et
KHX6400D2K2/2G)
et les résultats étaient identiques, sauf que le second (KHX) chauffe
beaucoup plus. Les barrettes sont d'ailleurs équipées de radiateurs, ce que
je n'avais pas vu jusqu'ici.
Mes essais après flashage du Bios semblent concluants, le bios était bien en
cause dans le mauvais fonctionnement au dessus de 2 Go.
Reste à vérifier avec des barrettes à 800Mhz. Y a t'il un choix à
privilégier dans les barrettes?
Merci encore
--
Tom

Mysoft
Le #1107581
Bonjour,

Juste s'assurer qu'elles rencontrent au minimum les spectres Intel :
http://www.intel.com/technology/memory/

Bonne journée

"Tom"
"Mysoft" news:uTH%
Bonsoir,

Si tu utilise ta mémoire en "Dual Channel" assure toi que tes barrettes
ont exactement les mêmes spécifications. Des clones si on veut imager...



J'utilise de la Kingston vendue en kit de 2 barrettes appairées en
principe!
Mon assembleur m'a prêté deux jeux complets de 4x1Go, (KVR667D2N5K2/2G et
KHX6400D2K2/2G)
et les résultats étaient identiques, sauf que le second (KHX) chauffe
beaucoup plus. Les barrettes sont d'ailleurs équipées de radiateurs, ce
que
je n'avais pas vu jusqu'ici.
Mes essais après flashage du Bios semblent concluants, le bios était bien
en
cause dans le mauvais fonctionnement au dessus de 2 Go.
Reste à vérifier avec des barrettes à 800Mhz. Y a t'il un choix à
privilégier dans les barrettes?
Merci encore
--
Tom




TP
Le #1117169
Juste s'assurer qu'elles rencontrent au minimum les spectres Intel :
http://www.intel.com/technology/memory/

Deux types de tableaux pour les DDR 800Mhz, et pas trouvé les Kingston.

Que faut-il en conclure? Je ne comprends pas ce terme de spectres concernant
ce matériel.
Pouvez-vous m'éclairer?
Merci
Bonne soirée
--
Tom

Tom
Le #1125839
"TP" news:
Juste s'assurer qu'elles rencontrent au minimum les spectres Intel :
http://www.intel.com/technology/memory/

Deux types de tableaux pour les DDR 800Mhz, et pas trouvé les Kingston.

Que faut-il en conclure? Je ne comprends pas ce terme de spectres
concernant ce matériel.
Pouvez-vous m'éclairer?
==> En complément :

Les deux jeux de barrettes mémoire essayés ne sont reconnus qu'en 667Mhz,
alors que Kingston les marque 6400 (800Mhz),carte mère DG35DG processeur
Core2Quad Q6600
Essayées sur une autre carte mère Intel DG965WH, processeur Core 2 Duo 6420,
elles apparaissent également en 667Mhz. Est-ce que le processeur installé
sur ces cartes pourrait imposer cette fréquence? (problème de diviseur?)
Merci pour toute information qui me permettrait de comprendre et peut-être
éviter d'acheter des barrettes aux performances inutiles.
Cordialement
--
Tom


Publicité
Poster une réponse
Anonyme