memoire non prise en compte

Le
M
Bonjour,
Voici mon probleme. je viens d'installer 2go de memoire en plus sur ma carte
mere mais windows ne les repere pas (je vois ca dans "dxdiag" et dans panneau
de configuration). Pourtant mon Bios lui les prend en compte, de 2 je suis
passé a 4. Mais windows reste sur mes 2go d'origine. Comment faire passer
l'info au systeme d'exploitation? je suis sur une version 32bits qui devari
au moins m'indiquer 3go maximum mais la meme pas un changement?!

J'ai fais plusieurs forum et j'ai tenté de desactivé le PAE avec la ligne de
commande : BCDEdit /set PAE forceenable. Ce qui devait permettre au système
de gérer de 4 GO et plus.

Mon pc:
Intel core2 CPU 6600 2,40GHz
Carte mere: Azus P5B-Plus vista edition
Windows Vista Edition Familiale Premium 32bits
2 ou 4Go de Ram (je sais pas trop maintenant.)
Merci de vos reponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
M
Le #782566
J'ai oublié de mentionner que la ligne de commande n'avait rien resolu du
tout....
F. Dunoyer [MVP]
Le #782561
a utilisé son clavier pour écrire :
Bonjour,
Voici mon probleme. je viens d'installer 2go de memoire en plus sur ma carte
mere mais windows ne les repere pas (je vois ca dans "dxdiag" et dans panneau
de configuration). Pourtant mon Bios lui les prend en compte, de 2 je suis
passé a 4. Mais windows reste sur mes 2go d'origine. Comment faire passer
l'info au systeme d'exploitation? je suis sur une version 32bits qui devari
au moins m'indiquer 3go maximum mais la meme pas un changement?!

J'ai fais plusieurs forum et j'ai tenté de desactivé le PAE avec la ligne de
commande : BCDEdit /set PAE forceenable. Ce qui devait permettre au système
de gérer de 4 GO et plus.

Mon pc:
Intel core2 CPU 6600 2,40GHz
Carte mere: Azus P5B-Plus vista edition
Windows Vista Edition Familiale Premium 32bits
2 ou 4Go de Ram (je sais pas trop maintenant....)
Merci de vos reponses.


euh... ici c'est un forum Serveur
Vista c'est pas trop le sujet

Poster dans le bon forum c'est avoir l'assurance que la question sera
prise en considération par des gens concernés et que tu auras donc la
réponse la plus pertinente.

-----------------------------------------------------------------
Le groupe
news:microsoft.public.fr.windows.server.reseau
est, comme son nom l'indique, consacré aux problèmes de réseau sur
Windows Serveur (2003). donc les messages relatifs à XP ou à Vista sont
totalement hors sujet!
Le groupe le plus adapté me semble :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
news://msnews.microsoft.com/microsoft.public.fr.windowsxp.connexion
news://msnews.microsoft.com/microsoft.public.fr.windowsxp.installation
news://msnews.microsoft.com/microsoft.public.fr.vista.general

--
François Dunoyer [MVP Windows Server / Security]
Des infos en Vrac : http://fds.mvps.org/ta/envrac.htm
Site perso : http://www.fdunoyer.net

Publicité
Poster une réponse
Anonyme