Mémoire RAM partiellement reconnue

Le
jackou
Bonjour, je possède une carte mère Asrock 775 TWINS-HDTV avec un processeur
D805. Système Windows XP Pro SP2. Avec une barrette méoire de 1 Go, tout va
bien. J'ai ajouté une 2e barrette de 1 Go. Le BIOS reconnaît bien les 2 Go.
Ainsiq ue le programme CPU-Z. Mais Windows, qui tourne pourtant bien, ne
reconnaît que 1 seul Go. J'ai interverti les deux barrettes, essayé chacune
séparément, rien n'y fait; Windows affiche 1 Go. Je ne comprends pas!
Quelqu'un peut-il m'aider?
Merci par avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droopy191
Le #1103120
Bonjour, je possède une carte mère Asrock 775 TWINS-HDTV avec un processeur
D805. Système Windows XP Pro SP2. Avec une barrette méoire de 1 Go, tout va
bien. J'ai ajouté une 2e barrette de 1 Go. Le BIOS reconnaît bien les 2 Go.
Ainsiq ue le programme CPU-Z. Mais Windows, qui tourne pourtant bien, ne
reconnaît que 1 seul Go. J'ai interverti les deux barrettes, essayé chacune
séparément, rien n'y fait; Windows affiche 1 Go. Je ne comprends pas!
Quelqu'un peut-il m'aider?
Merci par avance


Salut,

Ou controles tu cette information ?
Regarde dans le gestionnaire de tache onglet performance.

--
DR

jackou
Le #1102980
Bonjour,
Oui, bien sûr, dans le gestionnaire des tâches, à l'onglet Performance, je
n'ai qu'un seul Go... et c'est là le problème...



Bonjour, je possède une carte mère Asrock 775 TWINS-HDTV avec un processeur
D805. Système Windows XP Pro SP2. Avec une barrette méoire de 1 Go, tout va
bien. J'ai ajouté une 2e barrette de 1 Go. Le BIOS reconnaît bien les 2 Go.
Ainsiq ue le programme CPU-Z. Mais Windows, qui tourne pourtant bien, ne
reconnaît que 1 seul Go. J'ai interverti les deux barrettes, essayé chacune
séparément, rien n'y fait; Windows affiche 1 Go. Je ne comprends pas!
Quelqu'un peut-il m'aider?
Merci par avance


Salut,

Ou controles tu cette information ?
Regarde dans le gestionnaire de tache onglet performance.

--
DR




Azo3
Le #1102979
et dans propriétés système/onglet général....?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"jackou"
Bonjour,
Oui, bien sûr, dans le gestionnaire des tâches, à l'onglet Performance, je
n'ai qu'un seul Go... et c'est là le problème...



Bonjour, je possède une carte mère Asrock 775 TWINS-HDTV avec un
processeur
D805. Système Windows XP Pro SP2. Avec une barrette méoire de 1 Go,
tout va
bien. J'ai ajouté une 2e barrette de 1 Go. Le BIOS reconnaît bien les 2
Go.
Ainsiq ue le programme CPU-Z. Mais Windows, qui tourne pourtant bien,
ne
reconnaît que 1 seul Go. J'ai interverti les deux barrettes, essayé
chacune
séparément, rien n'y fait; Windows affiche 1 Go. Je ne comprends pas!
Quelqu'un peut-il m'aider?
Merci par avance


Salut,

Ou controles tu cette information ?
Regarde dans le gestionnaire de tache onglet performance.

--
DR






Sundowne
Le #1102978
jackou wrote:
:: Bonjour, je possède une carte mère Asrock 775 TWINS-HDTV avec un
:: processeur D805. Système Windows XP Pro SP2. Avec une barrette
:: méoire de 1 Go, tout va bien. J'ai ajouté une 2e barrette de 1 Go.
:: Le BIOS reconnaît bien les 2 Go. Ainsiq ue le programme CPU-Z. Mais
:: Windows, qui tourne pourtant bien, ne reconnaît que 1 seul Go. J'ai
:: interverti les deux barrettes, essayé chacune séparément, rien n'y
:: fait; Windows affiche 1 Go. Je ne comprends pas! Quelqu'un peut-il
:: m'aider?
:: Merci par avance

'jour
Vérifie dans msconfig, boot.ini, avancées si l'option "maxmem" n'est pas
fixée. si oui, décoches et test.
@+
jackou
Le #1102976
Oui, également dans Propriétés système/onglet général, même chose!
évidemment. Chers amis, le problème n'est pas de savoir comment j'ai obtenu
l'information, mais son contenu. Je rappelle que le BIOS affiche bien les 2
Go de mes barrettes mémoire DDRII. Mais que Windows XP (aussi bien que Vista
d'ailleurs, installé sur un autre disque dur) indique, à tous les endroits où
on peut lire l'information, un seul Go.
Merci de vos réponses


et dans propriétés système/onglet général....?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"jackou"
Bonjour,
Oui, bien sûr, dans le gestionnaire des tâches, à l'onglet Performance, je
n'ai qu'un seul Go... et c'est là le problème...



Bonjour, je possède une carte mère Asrock 775 TWINS-HDTV avec un
processeur
D805. Système Windows XP Pro SP2. Avec une barrette méoire de 1 Go,
tout va
bien. J'ai ajouté une 2e barrette de 1 Go. Le BIOS reconnaît bien les 2
Go.
Ainsiq ue le programme CPU-Z. Mais Windows, qui tourne pourtant bien,
ne
reconnaît que 1 seul Go. J'ai interverti les deux barrettes, essayé
chacune
séparément, rien n'y fait; Windows affiche 1 Go. Je ne comprends pas!
Quelqu'un peut-il m'aider?
Merci par avance


Salut,

Ou controles tu cette information ?
Regarde dans le gestionnaire de tache onglet performance.

--
DR











jackou
Le #1102975
Bonjour, j'ai vérifié dans msconfig, boot.ini, l'option "maxmem" est
décochée, mais en grisé, on peut lire 1024... j'ai essayé de changer l'option
pour 2048... Impossible! j'ai laissé l'option décochée..


jackou wrote:
:: Bonjour, je possède une carte mère Asrock 775 TWINS-HDTV avec un
:: processeur D805. Système Windows XP Pro SP2. Avec une barrette
:: méoire de 1 Go, tout va bien. J'ai ajouté une 2e barrette de 1 Go.
:: Le BIOS reconnaît bien les 2 Go. Ainsiq ue le programme CPU-Z. Mais
:: Windows, qui tourne pourtant bien, ne reconnaît que 1 seul Go. J'ai
:: interverti les deux barrettes, essayé chacune séparément, rien n'y
:: fait; Windows affiche 1 Go. Je ne comprends pas! Quelqu'un peut-il
:: m'aider?
:: Merci par avance

'jour
Vérifie dans msconfig, boot.ini, avancées si l'option "maxmem" n'est pas
fixée. si oui, décoches et test.
@+




Fabrice [MVP]
Le #1102974
"jackou" news:
Bonjour, je possède une carte mère Asrock 775 TWINS-HDTV avec un
processeur
D805. Système Windows XP Pro SP2. Avec une barrette méoire de 1 Go, tout
va
bien. J'ai ajouté une 2e barrette de 1 Go. Le BIOS reconnaît bien les 2
Go.
Ainsiq ue le programme CPU-Z. Mais Windows, qui tourne pourtant bien, ne
reconnaît que 1 seul Go. J'ai interverti les deux barrettes, essayé
chacune
séparément, rien n'y fait; Windows affiche 1 Go. Je ne comprends pas!
Quelqu'un peut-il m'aider?
Merci par avance



Bonsoir,

A vous lire vous avez tout testé, alors il est possible que cela soit un BUG
du BIOS de votre carte mère.
Mettez le à jour.

PS : Vista à été installé avec les 2GO ?


--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

jackou
Le #1102835
Hélas, ce n'est encore pas ça.. Dans un premier temps, il est vrai que le
BIOS ne reconnaissait que 1 Go. Je l'ai mis à jour pour la dernière version
et depuis ce moment, il reconnaît bien les 2 Go. J'ai réinstallé Vista et
même sur un autre disque dur j'ai installé XP et j'ai fait tourner la machine
tantôt avec l'un et tantôt avec l'autre disque dur. Eh bien, dans les deux
cas, Windows ne reconnaît qu'un seul Go! Il y a sûrement un bug quelque
part... mais où? et comment le résoudre?


"jackou" news:
Bonjour, je possède une carte mère Asrock 775 TWINS-HDTV avec un
processeur
D805. Système Windows XP Pro SP2. Avec une barrette méoire de 1 Go, tout
va
bien. J'ai ajouté une 2e barrette de 1 Go. Le BIOS reconnaît bien les 2
Go.
Ainsiq ue le programme CPU-Z. Mais Windows, qui tourne pourtant bien, ne
reconnaît que 1 seul Go. J'ai interverti les deux barrettes, essayé
chacune
séparément, rien n'y fait; Windows affiche 1 Go. Je ne comprends pas!
Quelqu'un peut-il m'aider?
Merci par avance



Bonsoir,

A vous lire vous avez tout testé, alors il est possible que cela soit un BUG
du BIOS de votre carte mère.
Mettez le à jour.

PS : Vista à été installé avec les 2GO ?


--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm






Fabrice [MVP]
Le #1102832
"jackou" news:
Hélas, ce n'est encore pas ça.. Dans un premier temps, il est vrai que le
BIOS ne reconnaissait que 1 Go. Je l'ai mis à jour pour la dernière
version
et depuis ce moment, il reconnaît bien les 2 Go. J'ai réinstallé Vista et
même sur un autre disque dur j'ai installé XP et j'ai fait tourner la
machine
tantôt avec l'un et tantôt avec l'autre disque dur. Eh bien, dans les deux
cas, Windows ne reconnaît qu'un seul Go! Il y a sûrement un bug quelque
part... mais où? et comment le résoudre?


"jackou" news:
Bonjour, je possède une carte mère Asrock 775 TWINS-HDTV avec un
processeur
D805. Système Windows XP Pro SP2. Avec une barrette méoire de 1 Go,
tout
va
bien. J'ai ajouté une 2e barrette de 1 Go. Le BIOS reconnaît bien les 2
Go.
Ainsiq ue le programme CPU-Z. Mais Windows, qui tourne pourtant bien,
ne
reconnaît que 1 seul Go. J'ai interverti les deux barrettes, essayé
chacune
séparément, rien n'y fait; Windows affiche 1 Go. Je ne comprends pas!
Quelqu'un peut-il m'aider?
Merci par avance



Bonsoir,

A vous lire vous avez tout testé, alors il est possible que cela soit un
BUG
du BIOS de votre carte mère.
Mettez le à jour.

PS : Vista à été installé avec les 2GO ?


--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm






Si votre version de Windows est une version original.
Que votre BIOS est bien le dernier.
Que (c'est important) Windows à bien été installé après la mise à jour du
BIOS.
Que le test de la RAM avec MEMTEST (pris sur le site http://www.memtest.org)
donne 0 erreur après au moins deux pass.
Que vous n'avez pas d'utilitaires à la con (pour optimiser la RAM par
exemple)
Que vous n'avez pas fait de modification du registre (pris ici ou la sur des
sites d'astuces relativement bidon !)

ALORS c'est que vous avez un problème HARDWARE (Windows n'est pas en cause)
Même si par exemple, sous Linux cela fonctionne correctement, c'est QUAND
MÊME un problème HARDWARE !!!!

Le problème peux tout simplement être que la taille maxi de la RAM sur votre
carte mère est de 1 GO, ou un problème d'incompatibilité entre vos deux
barrettes de RAM. (Même si le BIOS vois bien les 2 GO)
Ou encore d'une incompatibilité entre votre RAM et votre carte mère qui
limite la taille à 1 GO.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm



Fabrice [MVP]
Le #1102831
"jackou" news:
Hélas, ce n'est encore pas ça.. Dans un premier temps, il est vrai que le
BIOS ne reconnaissait que 1 Go. Je l'ai mis à jour pour la dernière
version
et depuis ce moment, il reconnaît bien les 2 Go. J'ai réinstallé Vista et
même sur un autre disque dur j'ai installé XP et j'ai fait tourner la
machine
tantôt avec l'un et tantôt avec l'autre disque dur. Eh bien, dans les deux
cas, Windows ne reconnaît qu'un seul Go! Il y a sûrement un bug quelque
part... mais où? et comment le résoudre?


"jackou" news:
Bonjour, je possède une carte mère Asrock 775 TWINS-HDTV avec un
processeur
D805. Système Windows XP Pro SP2. Avec une barrette méoire de 1 Go,
tout
va
bien. J'ai ajouté une 2e barrette de 1 Go. Le BIOS reconnaît bien les 2
Go.
Ainsiq ue le programme CPU-Z. Mais Windows, qui tourne pourtant bien,
ne
reconnaît que 1 seul Go. J'ai interverti les deux barrettes, essayé
chacune
séparément, rien n'y fait; Windows affiche 1 Go. Je ne comprends pas!
Quelqu'un peut-il m'aider?
Merci par avance



Bonsoir,

A vous lire vous avez tout testé, alors il est possible que cela soit un
BUG
du BIOS de votre carte mère.
Mettez le à jour.

PS : Vista à été installé avec les 2GO ?


--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm






C'est aussi écrit ici :
http://www.asrock.com/mb/overview.asp?Modelw5Twins-HDTV
Que les RAM de type DDR ou DDRII ne sont pas compatible séparément. Il faut
de la RAM du même type sur vos slots.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm



Publicité
Poster une réponse
Anonyme