Mémoire reconnue, mais pas par Windows

Le
Flupke
Bonjour,
Voici un problème étrange où ma mémoire est reconnue par des logiciels comme
Everest ou Cpu-z, mais pas par Windows. :
Sur un PC Spirit 178 ( sous marque Packard Bell ) sous Win XP SP2
Carte mère VIA P4MA Pro 533 PCBX.0
Chipset P4 M266 (VT8751)
qui était équipé à l'origine d'une seule barrette DDR PC2700 de 256 Mb 166
mhz CAS latency 2.0
J'ai enlevé cette barrette et l'ai remplacée par deux barrettes
rigoureusement identiques de 512 Mb:
DDR PC2700(166mHZ) de marque Samsung (CAS 2.5, RAStoCAS 3, RAS précharge 3,
Tras 7 )
Avec Everest, comme avec CPU-Z, je vois bien une mémoire totale de 1024 Mb,
et ses deux barrettes de 512 Mb
Mais quand je démarre Windows XP, il ne voit que 480 Mb de RAM ( dans
Panneau de configuration, système, onglet Général )
Quelqu'un peut-il me dire où est le problème et pourquoi la mémoire est
reconnue dans Everest et pas dans XP ?
Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
vince35
Le #1869319
Bonjour,
Voici un problème étrange où ma mémoire est reconnue par des logiciels comme
Everest ou Cpu-z, mais pas par Windows. :
Sur un PC Spirit 178 ( sous marque Packard Bell ) sous Win XP SP2
Carte mère VIA P4MA Pro 533 PCBX.0
Chipset P4 M266 (VT8751)
qui était équipé à l'origine d'une seule barrette DDR PC2700 de 256 Mb 166
mhz CAS latency 2.0
J'ai enlevé cette barrette et l'ai remplacée par deux barrettes
rigoureusement identiques de 512 Mb:
DDR PC2700(166mHZ) de marque Samsung (CAS 2.5, RAStoCAS 3, RAS précharge 3,
Tras 7 )
Avec Everest, comme avec CPU-Z, je vois bien une mémoire totale de 1024 Mb,
et ses deux barrettes de 512 Mb
Mais quand je démarre Windows XP, il ne voit que 480 Mb de RAM ( dans
Panneau de configuration, système, onglet Général )
Quelqu'un peut-il me dire où est le problème et pourquoi la mémoire est
reconnue dans Everest et pas dans XP ?
Merci d'avance



Faire :

Démarrer / Executer et taper msconfig
La fenêtre "Utilitaire de configuration système" apparait
Dans l'onglet "boot.ini", cliquer sur "options avancées"
Est-ce que MAXMEM est coché avec une valeur associée ?
si c'est le cas, ==> décocher puis sauver et rebooter

Droopy191
Le #1869317
Bonjour,
Voici un problème étrange où ma mémoire est reconnue par des logiciels comme
Everest ou Cpu-z, mais pas par Windows. :
Sur un PC Spirit 178 ( sous marque Packard Bell ) sous Win XP SP2
Carte mère VIA P4MA Pro 533 PCBX.0
Chipset P4 M266 (VT8751)
qui était équipé à l'origine d'une seule barrette DDR PC2700 de 256 Mb 166
mhz CAS latency 2.0
J'ai enlevé cette barrette et l'ai remplacée par deux barrettes
rigoureusement identiques de 512 Mb:
DDR PC2700(166mHZ) de marque Samsung (CAS 2.5, RAStoCAS 3, RAS précharge 3,
Tras 7 )
Avec Everest, comme avec CPU-Z, je vois bien une mémoire totale de 1024 Mb,
et ses deux barrettes de 512 Mb
Mais quand je démarre Windows XP, il ne voit que 480 Mb de RAM ( dans
Panneau de configuration, système, onglet Général )
Quelqu'un peut-il me dire où est le problème et pourquoi la mémoire est
reconnue dans Everest et pas dans XP ?
Merci d'avance





Salut,

Que dit le gestionnaire de tache / performance / mémoire physique ?


--
DR

Mysoft
Le #1869730
Bonsoir,

As tu une carte vidéo AGP, ou utilise tu le "chipset graphique on board" ?


"Flupke" 47ea9237$0$22356$
Bonjour,
Voici un problème étrange où ma mémoire est reconnue par des logiciels
comme Everest ou Cpu-z, mais pas par Windows. :
Sur un PC Spirit 178 ( sous marque Packard Bell ) sous Win XP SP2
Carte mère VIA P4MA Pro 533 PCBX.0
Chipset P4 M266 (VT8751)
qui était équipé à l'origine d'une seule barrette DDR PC2700 de 256 Mb 166
mhz CAS latency 2.0
J'ai enlevé cette barrette et l'ai remplacée par deux barrettes
rigoureusement identiques de 512 Mb:
DDR PC2700(166mHZ) de marque Samsung (CAS 2.5, RAStoCAS 3, RAS précharge
3, Tras 7 )
Avec Everest, comme avec CPU-Z, je vois bien une mémoire totale de 1024
Mb, et ses deux barrettes de 512 Mb
Mais quand je démarre Windows XP, il ne voit que 480 Mb de RAM ( dans
Panneau de configuration, système, onglet Général )
Quelqu'un peut-il me dire où est le problème et pourquoi la mémoire est
reconnue dans Everest et pas dans XP ?
Merci d'avance



Flupke
Le #1876664
"Mysoft" %
Bonsoir,

As tu une carte vidéo AGP, ou utilise tu le "chipset graphique on board" ?
Configuration ici :

http://www.spirit-computers.com/fr/pri/?PibItemNr=spec_P4MA_Pro533
Vidéo Integrated graphic 1 x AGP 4x slot
Carte mère VIA P4MA Pro 533 PCBX.0 Chipset P4 M266 (VT8751)
C'est grave docteur ?
le HIMEM de Boot.ini n'est pas utilisé


"Flupke" 47ea9237$0$22356$
Bonjour,
Voici un problème étrange où ma mémoire est reconnue par des logiciels
comme Everest ou Cpu-z, mais pas par Windows. :
Sur un PC Spirit 178 ( sous marque Packard Bell ) sous Win XP SP2
Carte mère VIA P4MA Pro 533 PCBX.0
Chipset P4 M266 (VT8751)
qui était équipé à l'origine d'une seule barrette DDR PC2700 de 256 Mb
166 mhz CAS latency 2.0
J'ai enlevé cette barrette et l'ai remplacée par deux barrettes
rigoureusement identiques de 512 Mb:
DDR PC2700(166mHZ) de marque Samsung (CAS 2.5, RAStoCAS 3, RAS précharge
3, Tras 7 )
Avec Everest, comme avec CPU-Z, je vois bien une mémoire totale de 1024
Mb, et ses deux barrettes de 512 Mb
Mais quand je démarre Windows XP, il ne voit que 480 Mb de RAM ( dans
Panneau de configuration, système, onglet Général )
Quelqu'un peut-il me dire où est le problème et pourquoi la mémoire est
reconnue dans Everest et pas dans XP ?
Merci d'avance







Eddy Maue
Le #1877151
Si c'est du Double Rate (DDR), effectivement tu n'as que 512mo de disponible et
que tu as une carte video qui en prend 32meg donc on se retrouve avec 480mo

c'est correcte

Peut-etre peux tu déactiver dans le bios la OnBoard Video et donc tu devrais
pouvoir récuperer les précieux mega octets qui te manque ci chèrement

a+ eddy


Flupke a formulé ce jeudi :
"Mysoft" %
Bonsoir,

As tu une carte vidéo AGP, ou utilise tu le "chipset graphique on board" ?
Configuration ici :

http://www.spirit-computers.com/fr/pri/?PibItemNr=spec_P4MA_Pro533
Vidéo Integrated graphic 1 x AGP 4x slot
Carte mère VIA P4MA Pro 533 PCBX.0 Chipset P4 M266 (VT8751)
C'est grave docteur ?
le HIMEM de Boot.ini n'est pas utilisé

"Flupke" 47ea9237$0$22356$
Bonjour,
Voici un problème étrange où ma mémoire est reconnue par des logiciels
comme Everest ou Cpu-z, mais pas par Windows. :
Sur un PC Spirit 178 ( sous marque Packard Bell ) sous Win XP SP2
Carte mère VIA P4MA Pro 533 PCBX.0
Chipset P4 M266 (VT8751)
qui était équipé à l'origine d'une seule barrette DDR PC2700 de 256 Mb 166
mhz CAS latency 2.0
J'ai enlevé cette barrette et l'ai remplacée par deux barrettes
rigoureusement identiques de 512 Mb:
DDR PC2700(166mHZ) de marque Samsung (CAS 2.5, RAStoCAS 3, RAS précharge
3, Tras 7 )
Avec Everest, comme avec CPU-Z, je vois bien une mémoire totale de 1024
Mb, et ses deux barrettes de 512 Mb
Mais quand je démarre Windows XP, il ne voit que 480 Mb de RAM ( dans
Panneau de configuration, système, onglet Général )
Quelqu'un peut-il me dire où est le problème et pourquoi la mémoire est
reconnue dans Everest et pas dans XP ?
Merci d'avance









Flupke
Le #1877691
"Eddy Maue"
Si c'est du Double Rate (DDR), effectivement tu n'as que 512mo de
disponible et que tu as une carte video qui en prend 32meg donc on se
retrouve avec 480mo

c'est correcte

Peut-etre peux tu déactiver dans le bios la OnBoard Video et donc tu
devrais pouvoir récuperer les précieux mega octets qui te manque ci
chèrement
Bon, eh bien finalement, j'ai démonté mes deux barrettes, les ai passées au

psschitt psschitt d'une bombe de nettoyage, puis les ai permutées.
Et tout est rentré dans l'ordre.
Sauf que les 1024 Mo reconnus par le hardware sont devenus 982 Mo pour
Windows.Un détail !
Mais cela est cohérent avec la remarque d'Eddy Maue ( carte vidéo qui
prendrait 32 Mo )
Mais qu'est-ce qui fait que certaines cartes vidéo prennent ainsi de la
mémoire ? DDR ?
Le PC en question ici était un premier prix à Auchan (vidéo 1 X AGP 4X slot)
, mais le mien, plus récent, est aussi équipé de DDR, mais ma carte vidéo
(Nvidia GEforce 8400 GS) ne prend pas de mémoire RAM .
Est-ce propre à certains types de cartes graphiques ?

Mysoft
Le #1877863
Bonjour!

En fait et selon le manuel le "Integrated Graphic" partage la mémoire avec
la carte mère. La quantité maximum partagé est de 32 Meg. (Réglable dans le
bios)

Je ne saisi pas trop pourquoi la première fois les deux barrettes donnaient
seulement 512 Meg au total, mais là tu as retrouvé le 1024 Meg attendus,
auquel tu dois soustraire le 32 partagé du "IG" donc il te reste 1024 - 32
= 982

Ceci parce que le IG embarqué sur la carte mère n'a pas de mémoire dédié, il
doit donc "partager" de la ram qui lui sert alors de mémoire vidéo.

Si tu installe une carte vidéo AGP, elle aura sa propre mémoire vidéo (
jusqu'à 512 Meg pour certaines cartes) donc elle ne partagera plus de la
mémoire ram et alors tu verra le 1014 Meg de disponible dans Windows

Bonne journée!


"Flupke" 47ebf312$0$1627$

"Eddy Maue"
Si c'est du Double Rate (DDR), effectivement tu n'as que 512mo de
disponible et que tu as une carte video qui en prend 32meg donc on se
retrouve avec 480mo

c'est correcte

Peut-etre peux tu déactiver dans le bios la OnBoard Video et donc tu
devrais pouvoir récuperer les précieux mega octets qui te manque ci
chèrement
Bon, eh bien finalement, j'ai démonté mes deux barrettes, les ai passées

au psschitt psschitt d'une bombe de nettoyage, puis les ai permutées.
Et tout est rentré dans l'ordre.
Sauf que les 1024 Mo reconnus par le hardware sont devenus 982 Mo pour
Windows.Un détail !
Mais cela est cohérent avec la remarque d'Eddy Maue ( carte vidéo qui
prendrait 32 Mo )
Mais qu'est-ce qui fait que certaines cartes vidéo prennent ainsi de la
mémoire ? DDR ?
Le PC en question ici était un premier prix à Auchan (vidéo 1 X AGP 4X
slot) , mais le mien, plus récent, est aussi équipé de DDR, mais ma carte
vidéo (Nvidia GEforce 8400 GS) ne prend pas de mémoire RAM .
Est-ce propre à certains types de cartes graphiques ?






Flupke
Le #1878037
Merci Mysoft, de ces explications.
"Mysoft"
Bonjour!

En fait et selon le manuel le "Integrated Graphic" partage la mémoire avec
la carte mère. La quantité maximum partagé est de 32 Meg. (Réglable dans
le bios)

Je ne saisi pas trop pourquoi la première fois les deux barrettes
donnaient seulement 512 Meg au total, mais là tu as retrouvé le 1024 Meg
attendus, auquel tu dois soustraire le 32 partagé du "IG" donc il te reste
1024 - 32 = 982

Ceci parce que le IG embarqué sur la carte mère n'a pas de mémoire dédié,
il doit donc "partager" de la ram qui lui sert alors de mémoire vidéo.

Si tu installe une carte vidéo AGP, elle aura sa propre mémoire vidéo (
jusqu'à 512 Meg pour certaines cartes) donc elle ne partagera plus de la
mémoire ram et alors tu verra le 1014 Meg de disponible dans Windows

Bonne journée!


"Flupke" 47ebf312$0$1627$

"Eddy Maue"
Si c'est du Double Rate (DDR), effectivement tu n'as que 512mo de
disponible et que tu as une carte video qui en prend 32meg donc on se
retrouve avec 480mo

c'est correcte

Peut-etre peux tu déactiver dans le bios la OnBoard Video et donc tu
devrais pouvoir récuperer les précieux mega octets qui te manque ci
chèrement
Bon, eh bien finalement, j'ai démonté mes deux barrettes, les ai passées

au psschitt psschitt d'une bombe de nettoyage, puis les ai permutées.
Et tout est rentré dans l'ordre.
Sauf que les 1024 Mo reconnus par le hardware sont devenus 982 Mo pour
Windows.Un détail !
Mais cela est cohérent avec la remarque d'Eddy Maue ( carte vidéo qui
prendrait 32 Mo )
Mais qu'est-ce qui fait que certaines cartes vidéo prennent ainsi de la
mémoire ? DDR ?
Le PC en question ici était un premier prix à Auchan (vidéo 1 X AGP 4X
slot) , mais le mien, plus récent, est aussi équipé de DDR, mais ma carte
vidéo (Nvidia GEforce 8400 GS) ne prend pas de mémoire RAM .
Est-ce propre à certains types de cartes graphiques ?










Mysoft
Le #1878210
Oups,

Lapsus... 1024 Meg bien sûr... pas 1014! ;-)


"Flupke" 47ec0e51$0$29649$
Merci Mysoft, de ces explications.
"Mysoft"
Bonjour!

En fait et selon le manuel le "Integrated Graphic" partage la mémoire
avec la carte mère. La quantité maximum partagé est de 32 Meg. (Réglable
dans le bios)

Je ne saisi pas trop pourquoi la première fois les deux barrettes
donnaient seulement 512 Meg au total, mais là tu as retrouvé le 1024 Meg
attendus, auquel tu dois soustraire le 32 partagé du "IG" donc il te
reste 1024 - 32 = 982

Ceci parce que le IG embarqué sur la carte mère n'a pas de mémoire dédié,
il doit donc "partager" de la ram qui lui sert alors de mémoire vidéo.

Si tu installe une carte vidéo AGP, elle aura sa propre mémoire vidéo (
jusqu'à 512 Meg pour certaines cartes) donc elle ne partagera plus de la
mémoire ram et alors tu verra le 1014 Meg de disponible dans Windows

Bonne journée!


"Flupke" 47ebf312$0$1627$

"Eddy Maue"
Si c'est du Double Rate (DDR), effectivement tu n'as que 512mo de
disponible et que tu as une carte video qui en prend 32meg donc on se
retrouve avec 480mo

c'est correcte

Peut-etre peux tu déactiver dans le bios la OnBoard Video et donc tu
devrais pouvoir récuperer les précieux mega octets qui te manque ci
chèrement
Bon, eh bien finalement, j'ai démonté mes deux barrettes, les ai passées

au psschitt psschitt d'une bombe de nettoyage, puis les ai permutées.
Et tout est rentré dans l'ordre.
Sauf que les 1024 Mo reconnus par le hardware sont devenus 982 Mo pour
Windows.Un détail !
Mais cela est cohérent avec la remarque d'Eddy Maue ( carte vidéo qui
prendrait 32 Mo )
Mais qu'est-ce qui fait que certaines cartes vidéo prennent ainsi de la
mémoire ? DDR ?
Le PC en question ici était un premier prix à Auchan (vidéo 1 X AGP 4X
slot) , mais le mien, plus récent, est aussi équipé de DDR, mais ma
carte vidéo (Nvidia GEforce 8400 GS) ne prend pas de mémoire RAM .
Est-ce propre à certains types de cartes graphiques ?














Eddy Maue
Le #1882763
Là je suis un peu mêlé. J'ai sur mon portable 2 barettes de 1024mo DDR et il me
semble que ce que j'ai lu, c'est que le DoubleRate est la possibilité pour le
CPU de faire une lecture sur la montée de la descente de l'horloge. Et donc
d'haut minimum doubler la vitesse de lecture/ecriture memoire. Là je lis
réellement 1024mo incluant le partage de la Video memoire....

Donc si moi je ne lis que 1024mo avec 2 barettes 1024DDR , toi comment tu fais
avec 2 barettes de 512mo lire 1024mo.

j'veux juste comprendre

a+ addy






"Eddy Maue"
Si c'est du Double Rate (DDR), effectivement tu n'as que 512mo de
disponible et que tu as une carte video qui en prend 32meg donc on se
retrouve avec 480mo

c'est correcte

Peut-etre peux tu déactiver dans le bios la OnBoard Video et donc tu
devrais pouvoir récuperer les précieux mega octets qui te manque ci
chèrement
Bon, eh bien finalement, j'ai démonté mes deux barrettes, les ai passées au

psschitt psschitt d'une bombe de nettoyage, puis les ai permutées.
Et tout est rentré dans l'ordre.
Sauf que les 1024 Mo reconnus par le hardware sont devenus 982 Mo pour
Windows.Un détail !
Mais cela est cohérent avec la remarque d'Eddy Maue ( carte vidéo qui
prendrait 32 Mo )
Mais qu'est-ce qui fait que certaines cartes vidéo prennent ainsi de la
mémoire ? DDR ?
Le PC en question ici était un premier prix à Auchan (vidéo 1 X AGP 4X slot)
, mais le mien, plus récent, est aussi équipé de DDR, mais ma carte vidéo
(Nvidia GEforce 8400 GS) ne prend pas de mémoire RAM .
Est-ce propre à certains types de cartes graphiques ?



Publicité
Poster une réponse
Anonyme