Mémoire tampon

Le
Franck
Bonjour,
J'utilise window média 11 sur XP, mon portable un Vayo PG-FR 315S - 768 Mo
RAM.
Mon problème : j'écoute des radios sur internet (pour info Hot Mix Radio 80s
- vitesse 28k) via une connexion internet "illimitée" 10.0 Mbits/s. De temps
en temps j'ai un son débité de façon continu, mais la plus part du temps le
son est discontinu avec le message suivant "mise en mémoire tampon".
De quoi provient ce problème et surtout comment je peux y rémedier.

Merci pour votre aide et vos réponse à lalande.fran@gmail.com.
Franck
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille la Fripouille
Le #19420881
*Bonjour Franck*
Tu as tapoté sur ton clavier le message suivant

Bonjour,
J'utilise window média 11 sur XP, mon portable un Vayo PG-FR 315S - 768 Mo
RAM.
Mon problème : j'écoute des radios sur internet (pour info Hot Mix Radio
80s - vitesse 28k) via une connexion internet "illimitée" 10.0 Mbits/s.
De temps en temps j'ai un son débité de façon continu, mais la plus part
du temps le son est discontinu avec le message suivant "mise en mémoire
tampon".
De quoi provient ce problème et surtout comment je peux y rémedier.

Merci pour votre aide et vos réponse à
Franck



Tu as vérifié le débit réel descendant de ta connexion internet ?
http://www.60millions-mag.com/outils/testeur_de_connexion
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Franck
Le #19426841
Merci Jacquouille la ......., je suis allé sur le sité référencé, voici les
résultats affichés : vitesse en téléchargement (download) : 35 kb/s et
vitesse remontante (upload) : 47 kb/s. Je ne suis qu'utilisateur je n'y
connais pas grand chose en matériel et en technique, mais me semble-t-il le
débit est suffisant faut-il encore éviter d'aller sur plusieurs sites ou
télécharger en même temps.
Juste une question, n'y aurait-il pas moyen de décaler le chargement de la
mémoire tampon par rapport à la restitution du son ?

A+.
Franck

"Jacquouille la Fripouille" wrote:

*Bonjour Franck*
Tu as tapoté sur ton clavier le message suivant

> Bonjour,
> J'utilise window média 11 sur XP, mon portable un Vayo PG-FR 315S - 768 Mo
> RAM.
> Mon problème : j'écoute des radios sur internet (pour info Hot Mix Radio
> 80s - vitesse 28k) via une connexion internet "illimitée" 10.0 Mbits/s.
> De temps en temps j'ai un son débité de façon continu, mais la plus part
> du temps le son est discontinu avec le message suivant "mise en mémoire
> tampon".
> De quoi provient ce problème et surtout comment je peux y rémedier.
>
> Merci pour votre aide et vos réponse à
> Franck

Tu as vérifié le débit réel descendant de ta connexion internet ?
http://www.60millions-mag.com/outils/testeur_de_connexion
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.




Jacquouille la Fripouille
Le #19427841
*Bonjour Franck*
Tu as tapoté sur ton clavier le message suivant

Merci Jacquouille la ......., je suis allé sur le sité référencé, voici
les résultats affichés : vitesse en téléchargement (download) : 35 kb/s et
vitesse remontante (upload) : 47 kb/s. Je ne suis qu'utilisateur je n'y
connais pas grand chose en matériel et en technique, mais me semble-t-il
le débit est suffisant faut-il encore éviter d'aller sur plusieurs sites
ou télécharger en même temps.
Juste une question, n'y aurait-il pas moyen de décaler le chargement de la
mémoire tampon par rapport à la restitution du son ?



Attends, le problème est qu'il y a une "hénaurme" différence entre ton abonnement à 10 Mbps et tes
débits réels qui sont digne d'un modem RTC (bas débit).
Il te faut d'abord régler ça avec ton FAI et sans doute France Telecom si ça vient de ta ligne...
Appelle d'abord la hot line de ton FAI.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Franck
Le #19449901
Bonjour Jacquouille,

Pour commencer je pense qu'il serait plus facile et commode de se contacter
par nos adresses mails respectives, tu as la mienne dans le premier message.
Pour information, je ne suis pas en Europe, tu converses avec un expat,
résident à Madagascar. Pour ma connexion j'utilise un système avec modem à
liaison hertzienne. Effectivement ici le fournisseur d'accès appel son modem
le FreeDsl, mais les connexions ici qui soit disant DSL, ne le sont que par
l'appellation. Rien à voir avec les connexions européennes. Encore une
publicité mensongère, comme d'autres à Madagascar, les compagnies de pays
industrialisés profitent de la crédulité des gens.
Bref cela ne résout pas mon problème, mais pour toi cela doit être un peu
plus claire. Ne me dis pas que je dois attendre les connexions avec fibres
optiques, qui théoriquement doivent arriver d'ici la fin d'année !

A+.
Franck

"Jacquouille la Fripouille" wrote:

*Bonjour Franck*
Tu as tapoté sur ton clavier le message suivant

> Merci Jacquouille la ......., je suis allé sur le sité référencé, voici
> les résultats affichés : vitesse en téléchargement (download) : 35 kb/s et
> vitesse remontante (upload) : 47 kb/s. Je ne suis qu'utilisateur je n'y
> connais pas grand chose en matériel et en technique, mais me semble-t-il
> le débit est suffisant faut-il encore éviter d'aller sur plusieurs sites
> ou télécharger en même temps.
> Juste une question, n'y aurait-il pas moyen de décaler le chargement de la
> mémoire tampon par rapport à la restitution du son ?

Attends, le problème est qu'il y a une "hénaurme" différence entre ton abonnement à 10 Mbps et tes
débits réels qui sont digne d'un modem RTC (bas débit).
Il te faut d'abord régler ça avec ton FAI et sans doute France Telecom si ça vient de ta ligne...
Appelle d'abord la hot line de ton FAI.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.




Jacquouille la Fripouille
Le #19451461
*Bonjour Franck*
Tu as tapoté sur ton clavier le message suivant

Bonjour Jacquouille,

Pour commencer je pense qu'il serait plus facile et commode de se
contacter par nos adresses mails respectives, tu as la mienne dans le
premier message. Pour information, je ne suis pas en Europe, tu converses
avec un expat, résident à Madagascar. Pour ma connexion j'utilise un
système avec modem à liaison hertzienne. Effectivement ici le fournisseur
d'accès appel son modem le FreeDsl, mais les connexions ici qui soit
disant DSL, ne le sont que par l'appellation. Rien à voir avec les
connexions européennes. Encore une publicité mensongère, comme d'autres à
Madagascar, les compagnies de pays industrialisés profitent de la
crédulité des gens.
Bref cela ne résout pas mon problème, mais pour toi cela doit être un peu
plus claire. Ne me dis pas que je dois attendre les connexions avec fibres
optiques, qui théoriquement doivent arriver d'ici la fin d'année !



Je ne connais rien au réseau malgache.
Effectivement, ça doit être vraiment exotique leur ADSL... et leurs FAI aussi.
Pas étonnat que le son des radios fassent du buffing. Elles débitent plus vite que ce que tu peux
recevoir.
C'est l'histoire du gros tuyau qui débouche dans un petit. En cas d'Orage, ça déborde par le haut.
Bon courage
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Jacquouille la Fripouille
Le #19451551
*Bonjour Franck*>
Je ne connais rien au réseau malgache.
Effectivement, ça doit être vraiment exotique leur ADSL... et leurs FAI
aussi.
Pas étonnant que le son des radios fassent du *buffering*. Elles débitent plus
vite que ce que tu peux recevoir.
C'est l'histoire du gros tuyau qui débouche dans un petit. En cas
d'Orage, ça déborde par le haut. Bon courage.



Lire "buffering".
Tu dois même pas vor sans fractionnement unne vidéo de YouTube ? :-(
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Publicité
Poster une réponse
Anonyme