mes 2 lecteurs/graveur CD ROM fonctionnent plus

Le
Bégé
Bonjour à tous,

je ne sais pas ce que j'ai foutu, mais toujours est il que mes deux lecteur
CD
et graveur ne fonctionnent plus :-(

ils ne sont plus visibles dans le poste de travail et dans le gestionnaire
de périphériques
il y a un point d'exclamation jaune et quand je clique dessus voilà le
message affiché

********************
Windows ne peut pas démarrer ce périphérique matériel car ses informations
de configuration (dans le Registre) sont incomplètes ou endommagées. (Code
19)
Cliquez sur « Rechercher des solutions » pour envoyer des données sur ce
périphérique à Microsoft et vérifier s'il y a une solution disponible.
*******************

j'ai bien essay de réinstaller les pilotes ou de supprimer les
périphériques,
mais ça ne donne rien,
qu'est ce que je peux faire?

merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nanou
Le #7089201
Bégé wrote:
Bonjour à tous,

je ne sais pas ce que j'ai foutu, mais toujours est il que mes deux
lecteur CD
et graveur ne fonctionnent plus :-(

ils ne sont plus visibles dans le poste de travail et dans le gestionnaire
de périphériques
il y a un point d'exclamation jaune et quand je clique dessus voilà le
message affiché

********************
Windows ne peut pas démarrer ce périphérique matériel car ses
informations de configuration (dans le Registre) sont incomplètes ou
endommagées. (Code 19)
Cliquez sur « Rechercher des solutions » pour envoyer des données sur
ce périphérique à Microsoft et vérifier s'il y a une solution
disponible. *******************

j'ai bien essay de réinstaller les pilotes ou de supprimer les
périphériques,
mais ça ne donne rien,
qu'est ce que je peux faire?

merci de votre aide



Sous XP , une fois j'ai ce genre de problème je les ai déconnecté
physiquement et en rebootant , Xp ils ont été détectés, j"ai pu tout
réinstallé car j'avais les cd d'installation des pilotes.
si ça peux t'aider.
Bégé
Le #7090501
> Sous XP , une fois j'ai ce genre de problème je les ai déconnecté
physiquement et en rebootant , Xp ils ont été détectés, j"ai pu tout
réinstallé car j'avais les cd d'installation des pilotes.
si ça peux t'aider.



je les ais désinstallé dans le gestionnaire de périphériques et au démarrage
ils ont bien été détectés, mais j'ai toujours le même problème et message
d'erreur
Luc
Le #7090811
Bégé a écrit...

Bonjour à tous,



Bonjour,

je ne sais pas ce que j'ai foutu, mais toujours est il que mes deux
lecteur CD
et graveur ne fonctionnent plus :-(

ils ne sont plus visibles dans le poste de travail et dans le gestionnaire
de périphériques
il y a un point d'exclamation jaune et quand je clique dessus voilà le
message affiché

********************
Windows ne peut pas démarrer ce périphérique matériel car ses
informations de configuration (dans le Registre) sont incomplètes ou
endommagées. (Code 19)
Cliquez sur « Rechercher des solutions » pour envoyer des données sur
ce périphérique à Microsoft et vérifier s'il y a une solution
disponible. *******************

j'ai bien essay de réinstaller les pilotes ou de supprimer les
périphériques,
mais ça ne donne rien,
qu'est ce que je peux faire?



Essaie le patch qui est là
http://ts.hercules.com/fr/index.php?pg=view_files&gid=6&fid7&pid4&cid=7
Il est normalement conçu pour retrouver les lecteurs CD et DVD disparus sous
Vista suite à l'installation d'une Webcam Hercules mais j'ai eu l'occasion
de le proposer avec succès à quelqu'un qui avait le même problème après
installation d'un matériel n'ayant rien à voir (imprimante Brother)

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
merci de votre aide


Bégé
Le #7092801
> Essaie le patch qui est là
http://ts.hercules.com/fr/index.php?pg=view_files&gid=6&fid7&pid4&cid=7



super ça a marché!

merci beaucoup
Luc
Le #7093711
Bégé a écrit...

Essaie le patch qui est là
http://ts.hercules.com/fr/index.php?pg=view_files&gid=6&fid7&pid4&cid=7



super ça a marché!

merci beaucoup



Merci pour le retour.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Publicité
Poster une réponse
Anonyme