Mes icones ont fait pschiiittt

Le
Sebastien Bricout
Salut,

Sous WinXP SP2, avec Office 2003.
Mes icônes dans le menu démarrer ont disparu pour certains logiciels,
par exemple pour office (mais il n'y a pas qu'office). A leur place
c'est l'icone par défaut (le rectangle blanc) qui apparait. Pourtant
pour ces programmes l'icone est incluse dans l'exe!
J'ai tenté un rebuild icon dans powertoys, un ccleaner mais rien n'y fait.
Une idée ?

meric.

--
Sebastien Bricout

Dans la vie il faut savoir compter mais pas sur les autres.
-+- Paul-Jean Toulet (Ecrivain français) -+-
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sebastien Bricout
Le #14344341
houba a écrit :
Bonjour ° Bonsoir, le Wed, 15 Aug 2007 22:53:43 +0200, Sebastien
Bricout
Salut,

Sous WinXP SP2, avec Office 2003.
Mes icônes dans le menu démarrer ont disparu pour certains logiciels,
par exemple pour office (mais il n'y a pas qu'office). A leur place
c'est l'icone par défaut (le rectangle blanc) qui apparait. Pourtant
pour ces programmes l'icone est incluse dans l'exe!
J'ai tenté un rebuild icon dans powertoys, un ccleaner mais rien n'y fait.
Une idée ?



Et si tu détruisais le 'iconcache.db' dans
c:d&suserlocal settingsapplication data

meric.


de rine.

--
VaN.



Toujours pareil. Autre info: mes documents word ont aussi l'icone par
défaut. C'est vrai aussi avec adobe acrobat, WLM, ............


--
Sebastien Bricout

J’ai toujours préféré la folie des passions à la sagesse de
l’indifférence.
-+- Anatole France (Homme politique français) -+-
Publicité
Poster une réponse
Anonyme