Mes images et background n'appraissent pas ...mon site est blanc!!

Le
Caprissimo
Présentement,, j'ai un gros problème. Mes images et background n'apparaissent
pas
sur mon site. Le fond est demeuré blanc et les images ont un gros X rouge.
Les visiteurs ne voient que le texte. L'hébergeur m'a dit de modifier
l'adresse URL car le chemin d'accès ne s'est pas modifier automatiquement
lors du transfert sur le serveur. La procédure est la suivante: Allez dans
les documents originaux dans notre ordinateur et ouvrir chacune des pages de
notre site avec Bloc-Note. Bouton droit de la souris, ouvrir avec: bloc-note.

Je fais la procédure, rechercher, remplacer avec l'onglet Édition. Je
modifie le chemin d'accès qui est sur mon ordinateur par celui de mon site
internet en commençant par http://nomdemonsite.com/image322.jpg tel
qu'indiqué par l'hébergeur. Après cette manoeuvre, on doit enregistré le
document, la question est posé automatique lors de la fermeture du dossier.
Et le retranférer sur le serveur.
Ça ne pas fonctionné (le chemin d'accès est encore erroné) et j'ai essayé
plusieurs possibilités. Je ne peux mentionner l'adresse URL du serveur(FTP)
car sinon, les visiteurs ne pourront pas entrer sur mon site sans mon mot de
passe. Je ne sais plus quoi faire!


J'ai essayé: **image322 est mon background pour toutes mes pages**
http://nomdemonsite.com/image322.jpg
http:omdemonsite.comimage322.jpg
http://nomdemonsite.com/public_html/image322.jpg
http:omdemonsite.compublic_htmlimage322.jpg
http://nomdemonsite.com/public_html/index_fichiers/image322.jpg
http:omdemonsite.compublic_htmlindex_fichersimage322.jpg
et les mêmes adresse plus le chemin d'accès de mon hébergeur ajouté au début
de l'adresse. Ne peut utiliser ce dernier car les visiteurs doivent posséder
mon mot de passe personnel.

Donc, quelle est la bonne adresse à inscrire pour que mon background et
images apparaissent??? Tous sont déjà sur le serveur et à toutes les fois que
je fais la modification des chemins d'accès sur mon ordi. Je retransfère le
tout sur le serveur après avoir bien pris soin de supprimer les anciens.

Merci de m'aider. Je vends des chats persans et les chatons ont le temps de
devenir adulte avant que je ne réussisse.

P.S. Si Publisher a la fonction automatique de transformer les fichiers en
page Web, il devrait faire suivre le chemin d'accès. Ce serait tellement bien!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JLG
Le #20463981
Bonjour

il faut donner l'adresse de votre site pour regarder le code
Caprissimo
Le #20471331
Bonjour,

L'adresse de mon site est: www.chatteriecaprissimo.com
Je suis allé vérifier sur d'autres sites pour voir le chemin apparaissant
dans l'adresse et habituellement, il y a l'adresse de leur site séparé par un
slash puis le nom du document ou de l'image. Donc, théoriquement, ça devrait
fonctionner. Je tiens à préciser que je ne modifie pas les autres signes
avant et après :
Originale: Mon site est sur mon E: et les documents html dans l'index
fichier. Mais le tout est sur le serveur.

<body link="#0066FF" vlink="#6633CC" bgcolor=white
background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_fichiersimage322.jpg"
style='margin:0'>


Exemple de liens que j'ai modifié:
<bgsound
src="file:///http://www.chatteriecaprissimo.comimage322.jpgfile0005.dll;7;011111111111110;1111011100"
loop=2>

De plus, j'ai remarqué qu'il y avait un sens au backslash.

J'espère que vous saurez trouver mon erreur.


Merci, Caprissimo

"JLG" a écrit :

Bonjour

il faut donner l'adresse de votre site pour regarder le code


JLG
Le #20476071
en regardant le code, j'ai trouvé ceci

background="file:///ftp:///public_htmlimage322.jpg"

or le "file:///ftp" n'est pas normal, ca ne devrait pas pointer vers le FTP
si vous utilisez Publisher pour transférer vos fichiers, essayez avec un
logiciel FTP "externe"
il y a Kamzy gratuit (pub gratuite)
à une époque, j'utilisais FileZilla (gratuit), mais sur une des versions,
j'ai eu des problèmes avec, je me suis donc tourné vers Kamzy, mais il doit
y en avoir d'autres
tenez moi au courant, via le NG Publisher


"Caprissimo" de groupe de discussion :

Bonjour,

L'adresse de mon site est: www.chatteriecaprissimo.com
Je suis allé vérifier sur d'autres sites pour voir le chemin apparaissant
dans l'adresse et habituellement, il y a l'adresse de leur site séparé par
un
slash puis le nom du document ou de l'image. Donc, théoriquement, ça
devrait
fonctionner. Je tiens à préciser que je ne modifie pas les autres signes
avant et après :
Originale: Mon site est sur mon E: et les documents html dans l'index
fichier. Mais le tout est sur le serveur.

<body link="#0066FF" vlink="#6633CC" bgcolor=white
background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_fichiersimage322.jpg"
style='margin:0'>


Exemple de liens que j'ai modifié:
<bgsound
src="file:///http://www.chatteriecaprissimo.comimage322.jpgfile0005.dll;7;011111111111110;1111011100"
loop=2>

De plus, j'ai remarqué qu'il y avait un sens au backslash.

J'espère que vous saurez trouver mon erreur.


Merci, Caprissimo

"JLG" a écrit :

Bonjour

il faut donner l'adresse de votre site pour regarder le code




Caprissimo
Le #20477381
Bonjour,

J'ai déjà essayé CuteFTP (gratuit pour 30 jours) et FTPExpert3 (période
d'essai également) après je me suis tourné vers Internet Exploreur. Kamzy
ressemble beaucoup aux précédents.


J'ai essayé sans modifier mes liens orginaux ET avec liens modifiés
www.chatteriecaprissimo.com/image322.jpg sans résultats.

Dois-je inscrire "public_html avant le fichier image car mes fichiers sont
dans public_html sur le serveur? Est-ce que mes "slashs" sont du bon côté,
car si je vais voir d'autres chemins d'accès orgininaux (même si le chemin
n'est pas bon) après : file:/// le slash change de côté.

Je vais essayer de travailler là-dessus aujourd'hui.

Merci beaucoup de votre patience et bonne journée!


Caprissimo

"JLG" a écrit :

en regardant le code, j'ai trouvé ceci

background="file:///ftp:///public_htmlimage322.jpg"

or le "file:///ftp" n'est pas normal, ca ne devrait pas pointer vers le FTP
si vous utilisez Publisher pour transférer vos fichiers, essayez avec un
logiciel FTP "externe"
il y a Kamzy gratuit (pub gratuite)
à une époque, j'utilisais FileZilla (gratuit), mais sur une des versions,
j'ai eu des problèmes avec, je me suis donc tourné vers Kamzy, mais il doit
y en avoir d'autres
tenez moi au courant, via le NG Publisher


"Caprissimo" de groupe de discussion :

> Bonjour,
>
> L'adresse de mon site est: www.chatteriecaprissimo.com
> Je suis allé vérifier sur d'autres sites pour voir le chemin apparaissant
> dans l'adresse et habituellement, il y a l'adresse de leur site séparé par
> un
> slash puis le nom du document ou de l'image. Donc, théoriquement, ça
> devrait
> fonctionner. Je tiens à préciser que je ne modifie pas les autres signes
> avant et après :
> Originale: Mon site est sur mon E: et les documents html dans l'index
> fichier. Mais le tout est sur le serveur.
>
> <body link="#0066FF" vlink="#6633CC" bgcolor=white
> background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_fichiersimage322.jpg"
> style='margin:0'>
>
>
> Exemple de liens que j'ai modifié:
> <bgsound
> src="file:///http://www.chatteriecaprissimo.comimage322.jpgfile0005.dll;7;011111111111110;1111011100"
> loop=2>
>
> De plus, j'ai remarqué qu'il y avait un sens au backslash.
>
> J'espère que vous saurez trouver mon erreur.
>
>
> Merci, Caprissimo
>
> "JLG" a écrit :
>
>> Bonjour
>>
>> il faut donner l'adresse de votre site pour regarder le code



JLG
Le #20481411
avez-vous vérifier dans Publisher, que dans le menu Outils/Options, la case
"Organiser les fichiers de prise en charge dans un dossier" soit cochée?



"Caprissimo" de groupe de discussion :

Bonjour,

J'ai déjà essayé CuteFTP (gratuit pour 30 jours) et FTPExpert3 (période
d'essai également) après je me suis tourné vers Internet Exploreur. Kamzy
ressemble beaucoup aux précédents.


J'ai essayé sans modifier mes liens orginaux ET avec liens modifiés
www.chatteriecaprissimo.com/image322.jpg sans résultats.

Dois-je inscrire "public_html avant le fichier image car mes fichiers sont
dans public_html sur le serveur? Est-ce que mes "slashs" sont du bon côté,
car si je vais voir d'autres chemins d'accès orgininaux (même si le chemin
n'est pas bon) après : file:/// le slash change de côté.

Je vais essayer de travailler là-dessus aujourd'hui.

Merci beaucoup de votre patience et bonne journée!


Caprissimo

"JLG" a écrit :

en regardant le code, j'ai trouvé ceci

background="file:///ftp:///public_htmlimage322.jpg"

or le "file:///ftp" n'est pas normal, ca ne devrait pas pointer vers le
FTP
si vous utilisez Publisher pour transférer vos fichiers, essayez avec un
logiciel FTP "externe"
il y a Kamzy gratuit (pub gratuite)
à une époque, j'utilisais FileZilla (gratuit), mais sur une des versions,
j'ai eu des problèmes avec, je me suis donc tourné vers Kamzy, mais il
doit
y en avoir d'autres
tenez moi au courant, via le NG Publisher


"Caprissimo" message
de groupe de discussion :

> Bonjour,
>
> L'adresse de mon site est: www.chatteriecaprissimo.com
> Je suis allé vérifier sur d'autres sites pour voir le chemin
> apparaissant
> dans l'adresse et habituellement, il y a l'adresse de leur site séparé
> par
> un
> slash puis le nom du document ou de l'image. Donc, théoriquement, ça
> devrait
> fonctionner. Je tiens à préciser que je ne modifie pas les autres
> signes
> avant et après :
> Originale: Mon site est sur mon E: et les documents html dans l'index
> fichier. Mais le tout est sur le serveur.
>
> <body link="#0066FF" vlink="#6633CC" bgcolor=white
> background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_fichiersimage322.jpg"
> style='margin:0'>
>
>
> Exemple de liens que j'ai modifié:
> <bgsound
> src="file:///http://www.chatteriecaprissimo.comimage322.jpgfile0005.dll;7;011111111111110;1111011100"
> loop=2>
>
> De plus, j'ai remarqué qu'il y avait un sens au backslash.
>
> J'espère que vous saurez trouver mon erreur.
>
>
> Merci, Caprissimo
>
> "JLG" a écrit :
>
>> Bonjour
>>
>> il faut donner l'adresse de votre site pour regarder le code





Caprissimo
Le #20486181
Oui, la case est bien cochée!



"JLG" a écrit :

avez-vous vérifier dans Publisher, que dans le menu Outils/Options, la case
"Organiser les fichiers de prise en charge dans un dossier" soit cochée?



"Caprissimo" de groupe de discussion :

> Bonjour,
>
> J'ai déjà essayé CuteFTP (gratuit pour 30 jours) et FTPExpert3 (période
> d'essai également) après je me suis tourné vers Internet Exploreur. Kamzy
> ressemble beaucoup aux précédents.
>
>
> J'ai essayé sans modifier mes liens orginaux ET avec liens modifiés
> www.chatteriecaprissimo.com/image322.jpg sans résultats.
>
> Dois-je inscrire "public_html avant le fichier image car mes fichiers sont
> dans public_html sur le serveur? Est-ce que mes "slashs" sont du bon côté,
> car si je vais voir d'autres chemins d'accès orgininaux (même si le chemin
> n'est pas bon) après : file:/// le slash change de côté.
>
> Je vais essayer de travailler là-dessus aujourd'hui.
>
> Merci beaucoup de votre patience et bonne journée!
>
>
> Caprissimo
>
> "JLG" a écrit :
>
>> en regardant le code, j'ai trouvé ceci
>>
>> background="file:///ftp:///public_htmlimage322.jpg"
>>
>> or le "file:///ftp" n'est pas normal, ca ne devrait pas pointer vers le
>> FTP
>> si vous utilisez Publisher pour transférer vos fichiers, essayez avec un
>> logiciel FTP "externe"
>> il y a Kamzy gratuit (pub gratuite)
>> à une époque, j'utilisais FileZilla (gratuit), mais sur une des versions,
>> j'ai eu des problèmes avec, je me suis donc tourné vers Kamzy, mais il
>> doit
>> y en avoir d'autres
>> tenez moi au courant, via le NG Publisher
>>
>>
>> "Caprissimo" >> message
>> de groupe de discussion :
>>
>> > Bonjour,
>> >
>> > L'adresse de mon site est: www.chatteriecaprissimo.com
>> > Je suis allé vérifier sur d'autres sites pour voir le chemin
>> > apparaissant
>> > dans l'adresse et habituellement, il y a l'adresse de leur site séparé
>> > par
>> > un
>> > slash puis le nom du document ou de l'image. Donc, théoriquement, ça
>> > devrait
>> > fonctionner. Je tiens à préciser que je ne modifie pas les autres
>> > signes
>> > avant et après :
>> > Originale: Mon site est sur mon E: et les documents html dans l'index
>> > fichier. Mais le tout est sur le serveur.
>> >
>> > <body link="#0066FF" vlink="#6633CC" bgcolor=white
>> > background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_fichiersimage322.jpg"
>> > style='margin:0'>
>> >
>> >
>> > Exemple de liens que j'ai modifié:
>> > <bgsound
>> > src="file:///http://www.chatteriecaprissimo.comimage322.jpgfile0005.dll;7;011111111111110;1111011100"
>> > loop=2>
>> >
>> > De plus, j'ai remarqué qu'il y avait un sens au backslash.
>> >
>> > J'espère que vous saurez trouver mon erreur.
>> >
>> >
>> > Merci, Caprissimo
>> >
>> > "JLG" a écrit :
>> >
>> >> Bonjour
>> >>
>> >> il faut donner l'adresse de votre site pour regarder le code
>>


JLG
Le #20490251
quel nom avez-vous donné à votre site Web?
est-ce index.htm pour la 1ère page, si c'est le cas, vous devez aussi avoir
un dossier qui s'appelle "index_fichiers"
il faut donc aussi transférer ce dossier sur le serveur de votre hébergeur
je pense que vous avez tellement modifié les fichiers htm, que les liens ne
marchent plus comme il faut
il faut effacer les pages Web de votre disque dur et Publier le site sur
votre disque, ensuite vous refaite le transfert

au fait, quelle version de Publisher avez-vous?



"Caprissimo" de groupe de discussion :

Oui, la case est bien cochée!



"JLG" a écrit :

avez-vous vérifier dans Publisher, que dans le menu Outils/Options, la
case
"Organiser les fichiers de prise en charge dans un dossier" soit cochée?



"Caprissimo" message
de groupe de discussion :

> Bonjour,
>
> J'ai déjà essayé CuteFTP (gratuit pour 30 jours) et FTPExpert3 (période
> d'essai également) après je me suis tourné vers Internet Exploreur.
> Kamzy
> ressemble beaucoup aux précédents.
>
>
> J'ai essayé sans modifier mes liens orginaux ET avec liens modifiés
> www.chatteriecaprissimo.com/image322.jpg sans résultats.
>
> Dois-je inscrire "public_html avant le fichier image car mes fichiers
> sont
> dans public_html sur le serveur? Est-ce que mes "slashs" sont du bon
> côté,
> car si je vais voir d'autres chemins d'accès orgininaux (même si le
> chemin
> n'est pas bon) après : file:/// le slash change de côté.
>
> Je vais essayer de travailler là-dessus aujourd'hui.
>
> Merci beaucoup de votre patience et bonne journée!
>
>
> Caprissimo
>
> "JLG" a écrit :
>
>> en regardant le code, j'ai trouvé ceci
>>
>> background="file:///ftp:///public_htmlimage322.jpg"
>>
>> or le "file:///ftp" n'est pas normal, ca ne devrait pas pointer vers
>> le
>> FTP
>> si vous utilisez Publisher pour transférer vos fichiers, essayez avec
>> un
>> logiciel FTP "externe"
>> il y a Kamzy gratuit (pub gratuite)
>> à une époque, j'utilisais FileZilla (gratuit), mais sur une des
>> versions,
>> j'ai eu des problèmes avec, je me suis donc tourné vers Kamzy, mais il
>> doit
>> y en avoir d'autres
>> tenez moi au courant, via le NG Publisher
>>
>>
>> "Caprissimo" >> message
>> de groupe de discussion :
>>
>> > Bonjour,
>> >
>> > L'adresse de mon site est: www.chatteriecaprissimo.com
>> > Je suis allé vérifier sur d'autres sites pour voir le chemin
>> > apparaissant
>> > dans l'adresse et habituellement, il y a l'adresse de leur site
>> > séparé
>> > par
>> > un
>> > slash puis le nom du document ou de l'image. Donc, théoriquement, ça
>> > devrait
>> > fonctionner. Je tiens à préciser que je ne modifie pas les autres
>> > signes
>> > avant et après :
>> > Originale: Mon site est sur mon E: et les documents html dans
>> > l'index
>> > fichier. Mais le tout est sur le serveur.
>> >
>> > <body link="#0066FF" vlink="#6633CC" bgcolor=white
>> > background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_fichiersimage322.jpg"
>> > style='margin:0'>
>> >
>> >
>> > Exemple de liens que j'ai modifié:
>> > <bgsound
>> > src="file:///http://www.chatteriecaprissimo.comimage322.jpgfile0005.dll;7;011111111111110;1111011100"
>> > loop=2>
>> >
>> > De plus, j'ai remarqué qu'il y avait un sens au backslash.
>> >
>> > J'espère que vous saurez trouver mon erreur.
>> >
>> >
>> > Merci, Caprissimo
>> >
>> > "JLG" a écrit :
>> >
>> >> Bonjour
>> >>
>> >> il faut donner l'adresse de votre site pour regarder le code
>>




Caprissimo
Le #20494391
Rebonjour,

-Le nom de mon site est: www.chatteriecaprissimo.com et j’ai Publisher 2003.

-Oui, ma première page s'appelle bien "index.htm". J'ai également un dossier
"index_fichiers" où sont stockés tous mes fichiers.

J'ai recommencé à zéro des dizaines de fois sans succès. C'est-à-dire:
effacer les anciens fichiers sur le serveur et ceux de mon disque dur,
transformé mon document avec "Publier sur le Web". Remis le fichier
"index.htm" ainsi que tous les autres fichiers file0001 à file008 (j'ai 8
pages dans mon document) et images, etc. J'ai fait le transfère sur le
serveur en premier avec CuteFTP, ensuite FTP Expert3 (en passant, CuteFTP est
un peu plus simple à utiliser) et maintenant, je le fais directement avec
Internet Explorer.
-En ce qui concerne le dossier « index_fichiers » où sont stockés tous mes
fichiers, au départ, j’avais transféré le dossier au complet mais mon
hébergeur m’a dit que ça n’allait pas. Il fallait que je transfère tous les
fichiers (index.htm inclus) dans mon « public_html » directement sans avoir
de dossier. Est-ce que ça peut être une partie de la solution au problème?

En résumé, je veux savoir quoi écrire pour que mon site puise ses images sur
le serveur.

LIEN ORIGINAL (remarquez que dans le chemin de mon disque dur (E :) , les
backslashs sont inversés, est-ce la procédure?):

background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_fichiersimage322.jpg"
style='margin:0'>

Essai1-
background="file:///http://www.chatteriecaprissimo.com/index_fichiers/image322.jpg"
style='margin:0'>

Essai 2-
background="file:///http:\www.chatteriecaprissimo.comimage322.jpg"
style='margin:0'>

Essai 3 –
background="file:///http://www.chatteriecaprissimo.com/index_fichiers/image322.jpg"
style='margin:0'>

Essai 4-
background="file:///http://www.chatteriecaprissimo.com/public_html/image322.jpg"
style='margin:0'>

Ça ne me dérange pas de refaire tous les liens manuellement avec Bloc-Note
si ça fonctionne. Mais j’aimerais bien savoir quoi écrire exactement.
Peut-être est-ce juste un bogue avec la version de Publisher?

Merci beaucoup de votre patience.

Je suis une Caprissimo découragée!


"JLG" a écrit :

quel nom avez-vous donné à votre site Web?
est-ce index.htm pour la 1ère page, si c'est le cas, vous devez aussi avoir
un dossier qui s'appelle "index_fichiers"
il faut donc aussi transférer ce dossier sur le serveur de votre hébergeur
je pense que vous avez tellement modifié les fichiers htm, que les liens ne
marchent plus comme il faut
il faut effacer les pages Web de votre disque dur et Publier le site sur
votre disque, ensuite vous refaite le transfert

au fait, quelle version de Publisher avez-vous?



"Caprissimo" de groupe de discussion :

> Oui, la case est bien cochée!
>
>
>
> "JLG" a écrit :
>
>> avez-vous vérifier dans Publisher, que dans le menu Outils/Options, la
>> case
>> "Organiser les fichiers de prise en charge dans un dossier" soit cochée?
>>
>>
>>
>> "Caprissimo" >> message
>> de groupe de discussion :
>>
>> > Bonjour,
>> >
>> > J'ai déjà essayé CuteFTP (gratuit pour 30 jours) et FTPExpert3 (période
>> > d'essai également) après je me suis tourné vers Internet Exploreur.
>> > Kamzy
>> > ressemble beaucoup aux précédents.
>> >
>> >
>> > J'ai essayé sans modifier mes liens orginaux ET avec liens modifiés
>> > www.chatteriecaprissimo.com/image322.jpg sans résultats.
>> >
>> > Dois-je inscrire "public_html avant le fichier image car mes fichiers
>> > sont
>> > dans public_html sur le serveur? Est-ce que mes "slashs" sont du bon
>> > côté,
>> > car si je vais voir d'autres chemins d'accès orgininaux (même si le
>> > chemin
>> > n'est pas bon) après : file:/// le slash change de côté.
>> >
>> > Je vais essayer de travailler là-dessus aujourd'hui.
>> >
>> > Merci beaucoup de votre patience et bonne journée!
>> >
>> >
>> > Caprissimo
>> >
>> > "JLG" a écrit :
>> >
>> >> en regardant le code, j'ai trouvé ceci
>> >>
>> >> background="file:///ftp:///public_htmlimage322.jpg"
>> >>
>> >> or le "file:///ftp" n'est pas normal, ca ne devrait pas pointer vers
>> >> le
>> >> FTP
>> >> si vous utilisez Publisher pour transférer vos fichiers, essayez avec
>> >> un
>> >> logiciel FTP "externe"
>> >> il y a Kamzy gratuit (pub gratuite)
>> >> à une époque, j'utilisais FileZilla (gratuit), mais sur une des
>> >> versions,
>> >> j'ai eu des problèmes avec, je me suis donc tourné vers Kamzy, mais il
>> >> doit
>> >> y en avoir d'autres
>> >> tenez moi au courant, via le NG Publisher
>> >>
>> >>
>> >> "Caprissimo" >> >> message
>> >> de groupe de discussion :
>> >>
>> >> > Bonjour,
>> >> >
>> >> > L'adresse de mon site est: www.chatteriecaprissimo.com
>> >> > Je suis allé vérifier sur d'autres sites pour voir le chemin
>> >> > apparaissant
>> >> > dans l'adresse et habituellement, il y a l'adresse de leur site
>> >> > séparé
>> >> > par
>> >> > un
>> >> > slash puis le nom du document ou de l'image. Donc, théoriquement, ça
>> >> > devrait
>> >> > fonctionner. Je tiens à préciser que je ne modifie pas les autres
>> >> > signes
>> >> > avant et après :
>> >> > Originale: Mon site est sur mon E: et les documents html dans
>> >> > l'index
>> >> > fichier. Mais le tout est sur le serveur.
>> >> >
>> >> > <body link="#0066FF" vlink="#6633CC" bgcolor=white
>> >> > background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_fichiersimage322.jpg"
>> >> > style='margin:0'>
>> >> >
>> >> >
>> >> > Exemple de liens que j'ai modifié:
>> >> > <bgsound
>> >> > src="file:///http://www.chatteriecaprissimo.comimage322.jpgfile0005.dll;7;011111111111110;1111011100"
>> >> > loop=2>
>> >> >
>> >> > De plus, j'ai remarqué qu'il y avait un sens au backslash.
>> >> >
>> >> > J'espère que vous saurez trouver mon erreur.
>> >> >
>> >> >
>> >> > Merci, Caprissimo
>> >> >
>> >> > "JLG" a écrit :
>> >> >
>> >> >> Bonjour
>> >> >>
>> >> >> il faut donner l'adresse de votre site pour regarder le code
>> >>


JLG
Le #20498661
En ce qui concerne le dossier « index_fichiers » où sont stockés tous mes
fichiers, au départ, j’avais transféré le dossier au complet mais mon
hébergeur m’a dit que ça n’allait pas. Il fallait que je transfère tous
les
fichiers (index.htm inclus) dans mon « public_html » directement sans
avoir
de dossier.


Est-ce que ça peut être une partie de la solution au problème?
je pense que Oui

à mon avis perso, je pense que le problème vient plus de votre hébergeur (le
fait qu'il ne faille pas de dossier index_fichiers), que de vous

1- supprimer les fichiers et dossier du site de votre disque dur et sur le
serveur
2- dans Publisher, Outils/Options, décocher la case "Organiser les fichiers
de prise en charge dans un dossier"
3- Publier sur le Web

normalement, ca devrait être bon


"Caprissimo" de groupe de discussion :

Rebonjour,

-Le nom de mon site est: www.chatteriecaprissimo.com et j’ai Publisher
2003.

-Oui, ma première page s'appelle bien "index.htm". J'ai également un
dossier
"index_fichiers" où sont stockés tous mes fichiers.

J'ai recommencé à zéro des dizaines de fois sans succès. C'est-à-dire:
effacer les anciens fichiers sur le serveur et ceux de mon disque dur,
transformé mon document avec "Publier sur le Web". Remis le fichier
"index.htm" ainsi que tous les autres fichiers file0001 à file008 (j'ai 8
pages dans mon document) et images, etc. J'ai fait le transfère sur le
serveur en premier avec CuteFTP, ensuite FTP Expert3 (en passant, CuteFTP
est
un peu plus simple à utiliser) et maintenant, je le fais directement avec
Internet Explorer.
-En ce qui concerne le dossier « index_fichiers » où sont stockés tous mes
fichiers, au départ, j’avais transféré le dossier au complet mais mon
hébergeur m’a dit que ça n’allait pas. Il fallait que je transfère tous
les
fichiers (index.htm inclus) dans mon « public_html » directement sans
avoir
de dossier. Est-ce que ça peut être une partie de la solution au problème?

En résumé, je veux savoir quoi écrire pour que mon site puise ses images
sur
le serveur.

LIEN ORIGINAL (remarquez que dans le chemin de mon disque dur (E :) , les
backslashs sont inversés, est-ce la procédure?):

background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_fichiersimage322.jpg"
style='margin:0'>

Essai1-
background="file:///http://www.chatteriecaprissimo.com/index_fichiers/image322.jpg"
style='margin:0'>

Essai 2-
background="file:///http:\www.chatteriecaprissimo.comimage322.jpg"
style='margin:0'>

Essai 3 –
background="file:///http://www.chatteriecaprissimo.com/index_fichiers/image322.jpg"
style='margin:0'>

Essai 4-
background="file:///http://www.chatteriecaprissimo.com/public_html/image322.jpg"
style='margin:0'>

Ça ne me dérange pas de refaire tous les liens manuellement avec Bloc-Note
si ça fonctionne. Mais j’aimerais bien savoir quoi écrire exactement.
Peut-être est-ce juste un bogue avec la version de Publisher?

Merci beaucoup de votre patience.

Je suis une Caprissimo découragée!


"JLG" a écrit :

quel nom avez-vous donné à votre site Web?
est-ce index.htm pour la 1ère page, si c'est le cas, vous devez aussi
avoir
un dossier qui s'appelle "index_fichiers"
il faut donc aussi transférer ce dossier sur le serveur de votre
hébergeur
je pense que vous avez tellement modifié les fichiers htm, que les liens
ne
marchent plus comme il faut
il faut effacer les pages Web de votre disque dur et Publier le site sur
votre disque, ensuite vous refaite le transfert

au fait, quelle version de Publisher avez-vous?



"Caprissimo" message
de groupe de discussion :

> Oui, la case est bien cochée!
>
>
>
> "JLG" a écrit :
>
>> avez-vous vérifier dans Publisher, que dans le menu Outils/Options, la
>> case
>> "Organiser les fichiers de prise en charge dans un dossier" soit
>> cochée?
>>
>>
>>
>> "Caprissimo" >> message
>> de groupe de discussion :
>>
>> > Bonjour,
>> >
>> > J'ai déjà essayé CuteFTP (gratuit pour 30 jours) et FTPExpert3
>> > (période
>> > d'essai également) après je me suis tourné vers Internet Exploreur.
>> > Kamzy
>> > ressemble beaucoup aux précédents.
>> >
>> >
>> > J'ai essayé sans modifier mes liens orginaux ET avec liens modifiés
>> > www.chatteriecaprissimo.com/image322.jpg sans résultats.
>> >
>> > Dois-je inscrire "public_html avant le fichier image car mes
>> > fichiers
>> > sont
>> > dans public_html sur le serveur? Est-ce que mes "slashs" sont du bon
>> > côté,
>> > car si je vais voir d'autres chemins d'accès orgininaux (même si le
>> > chemin
>> > n'est pas bon) après : file:/// le slash change de côté.
>> >
>> > Je vais essayer de travailler là-dessus aujourd'hui.
>> >
>> > Merci beaucoup de votre patience et bonne journée!
>> >
>> >
>> > Caprissimo
>> >
>> > "JLG" a écrit :
>> >
>> >> en regardant le code, j'ai trouvé ceci
>> >>
>> >> background="file:///ftp:///public_htmlimage322.jpg"
>> >>
>> >> or le "file:///ftp" n'est pas normal, ca ne devrait pas pointer
>> >> vers
>> >> le
>> >> FTP
>> >> si vous utilisez Publisher pour transférer vos fichiers, essayez
>> >> avec
>> >> un
>> >> logiciel FTP "externe"
>> >> il y a Kamzy gratuit (pub gratuite)
>> >> à une époque, j'utilisais FileZilla (gratuit), mais sur une des
>> >> versions,
>> >> j'ai eu des problèmes avec, je me suis donc tourné vers Kamzy, mais
>> >> il
>> >> doit
>> >> y en avoir d'autres
>> >> tenez moi au courant, via le NG Publisher
>> >>
>> >>
>> >> "Caprissimo" >> >> message
>> >> de groupe de discussion :
>> >>
>> >> > Bonjour,
>> >> >
>> >> > L'adresse de mon site est: www.chatteriecaprissimo.com
>> >> > Je suis allé vérifier sur d'autres sites pour voir le chemin
>> >> > apparaissant
>> >> > dans l'adresse et habituellement, il y a l'adresse de leur site
>> >> > séparé
>> >> > par
>> >> > un
>> >> > slash puis le nom du document ou de l'image. Donc, théoriquement,
>> >> > ça
>> >> > devrait
>> >> > fonctionner. Je tiens à préciser que je ne modifie pas les autres
>> >> > signes
>> >> > avant et après :
>> >> > Originale: Mon site est sur mon E: et les documents html dans
>> >> > l'index
>> >> > fichier. Mais le tout est sur le serveur.
>> >> >
>> >> > <body link="#0066FF" vlink="#6633CC" bgcolor=white
>> >> > background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_fichiersimage322.jpg"
>> >> > style='margin:0'>
>> >> >
>> >> >
>> >> > Exemple de liens que j'ai modifié:
>> >> > <bgsound
>> >> > src="file:///http://www.chatteriecaprissimo.comimage322.jpgfile0005.dll;7;011111111111110;1111011100"
>> >> > loop=2>
>> >> >
>> >> > De plus, j'ai remarqué qu'il y avait un sens au backslash.
>> >> >
>> >> > J'espère que vous saurez trouver mon erreur.
>> >> >
>> >> >
>> >> > Merci, Caprissimo
>> >> >
>> >> > "JLG" a écrit :
>> >> >
>> >> >> Bonjour
>> >> >>
>> >> >> il faut donner l'adresse de votre site pour regarder le code
>> >>




Caprissimo
Le #20501871
Bonjour,

J'ai republié en décochant la case mentionnée. Maintenant, je n'ai plus de
dossier et tous les fichiers débutent par "index_" suivi du nom de départ.
Je suis allé modifié mes liens entre les pages et pour ma part, tout
fonctonne. PAR CONTRE, je pouvais le visualiser sur internet mais les
visiteurs ne le voyaient pas. Maintenant, étant donné que les chemins d'accès
pointent encore sur le E:, peut-être suis-je la seule à le voir. Pouvez-vous
allez vérifier sur mon site si vous pouvez le visualiser (adresse plus bas)?

Si ce n'est que ça le problème, je suis bien contente. Sinon, retour à la
case départ, la source est sur mon disque dur malgré le transfert.

background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_image322.jpg"
> style='margin:0'>



Je devrai donc remplacer le texte ci-dessous :

E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTION

Par:

http://www.chatteriecaprissimo.com

Est-ce la solution?


Merci beaucoup!

"JLG" a écrit :

En ce qui concerne le dossier « index_fichiers » où sont stockés tous mes
> fichiers, au départ, j’avais transféré le dossier au complet mais mon
> hébergeur m’a dit que ça n’allait pas. Il fallait que je transfère tous
> les
> fichiers (index.htm inclus) dans mon « public_html » directement sans
> avoir
> de dossier.
Est-ce que ça peut être une partie de la solution au problème?
je pense que Oui

à mon avis perso, je pense que le problème vient plus de votre hébergeur (le
fait qu'il ne faille pas de dossier index_fichiers), que de vous

1- supprimer les fichiers et dossier du site de votre disque dur et sur le
serveur
2- dans Publisher, Outils/Options, décocher la case "Organiser les fichiers
de prise en charge dans un dossier"
3- Publier sur le Web

normalement, ca devrait être bon


"Caprissimo" de groupe de discussion :

> Rebonjour,
>
> -Le nom de mon site est: www.chatteriecaprissimo.com et j’ai Publisher
> 2003.
>
> -Oui, ma première page s'appelle bien "index.htm". J'ai également un
> dossier
> "index_fichiers" où sont stockés tous mes fichiers.
>
> J'ai recommencé à zéro des dizaines de fois sans succès. C'est-à-dire:
> effacer les anciens fichiers sur le serveur et ceux de mon disque dur,
> transformé mon document avec "Publier sur le Web". Remis le fichier
> "index.htm" ainsi que tous les autres fichiers file0001 à file008 (j'ai 8
> pages dans mon document) et images, etc. J'ai fait le transfère sur le
> serveur en premier avec CuteFTP, ensuite FTP Expert3 (en passant, CuteFTP
> est
> un peu plus simple à utiliser) et maintenant, je le fais directement avec
> Internet Explorer.
> -En ce qui concerne le dossier « index_fichiers » où sont stockés tous mes
> fichiers, au départ, j’avais transféré le dossier au complet mais mon
> hébergeur m’a dit que ça n’allait pas. Il fallait que je transfère tous
> les
> fichiers (index.htm inclus) dans mon « public_html » directement sans
> avoir
> de dossier. Est-ce que ça peut être une partie de la solution au problème?
>
> En résumé, je veux savoir quoi écrire pour que mon site puise ses images
> sur
> le serveur.
>
> LIEN ORIGINAL (remarquez que dans le chemin de mon disque dur (E :) , les
> backslashs sont inversés, est-ce la procédure?):
>
> background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_fichiersimage322.jpg"
> style='margin:0'>
>
> Essai1-
> background="file:///http://www.chatteriecaprissimo.com/index_fichiers/image322.jpg"
> style='margin:0'>
>
> Essai 2-
> background="file:///http:\www.chatteriecaprissimo.comimage322.jpg"
> style='margin:0'>
>
> Essai 3 –
> background="file:///http://www.chatteriecaprissimo.com/index_fichiers/image322.jpg"
> style='margin:0'>
>
> Essai 4-
> background="file:///http://www.chatteriecaprissimo.com/public_html/image322.jpg"
> style='margin:0'>
>
> Ça ne me dérange pas de refaire tous les liens manuellement avec Bloc-Note
> si ça fonctionne. Mais j’aimerais bien savoir quoi écrire exactement.
> Peut-être est-ce juste un bogue avec la version de Publisher?
>
> Merci beaucoup de votre patience.
>
> Je suis une Caprissimo découragée!
>
>
> "JLG" a écrit :
>
>> quel nom avez-vous donné à votre site Web?
>> est-ce index.htm pour la 1ère page, si c'est le cas, vous devez aussi
>> avoir
>> un dossier qui s'appelle "index_fichiers"
>> il faut donc aussi transférer ce dossier sur le serveur de votre
>> hébergeur
>> je pense que vous avez tellement modifié les fichiers htm, que les liens
>> ne
>> marchent plus comme il faut
>> il faut effacer les pages Web de votre disque dur et Publier le site sur
>> votre disque, ensuite vous refaite le transfert
>>
>> au fait, quelle version de Publisher avez-vous?
>>
>>
>>
>> "Caprissimo" >> message
>> de groupe de discussion :
>>
>> > Oui, la case est bien cochée!
>> >
>> >
>> >
>> > "JLG" a écrit :
>> >
>> >> avez-vous vérifier dans Publisher, que dans le menu Outils/Options, la
>> >> case
>> >> "Organiser les fichiers de prise en charge dans un dossier" soit
>> >> cochée?
>> >>
>> >>
>> >>
>> >> "Caprissimo" >> >> message
>> >> de groupe de discussion :
>> >>
>> >> > Bonjour,
>> >> >
>> >> > J'ai déjà essayé CuteFTP (gratuit pour 30 jours) et FTPExpert3
>> >> > (période
>> >> > d'essai également) après je me suis tourné vers Internet Exploreur.
>> >> > Kamzy
>> >> > ressemble beaucoup aux précédents.
>> >> >
>> >> >
>> >> > J'ai essayé sans modifier mes liens orginaux ET avec liens modifiés
>> >> > www.chatteriecaprissimo.com/image322.jpg sans résultats.
>> >> >
>> >> > Dois-je inscrire "public_html avant le fichier image car mes
>> >> > fichiers
>> >> > sont
>> >> > dans public_html sur le serveur? Est-ce que mes "slashs" sont du bon
>> >> > côté,
>> >> > car si je vais voir d'autres chemins d'accès orgininaux (même si le
>> >> > chemin
>> >> > n'est pas bon) après : file:/// le slash change de côté.
>> >> >
>> >> > Je vais essayer de travailler là-dessus aujourd'hui.
>> >> >
>> >> > Merci beaucoup de votre patience et bonne journée!
>> >> >
>> >> >
>> >> > Caprissimo
>> >> >
>> >> > "JLG" a écrit :
>> >> >
>> >> >> en regardant le code, j'ai trouvé ceci
>> >> >>
>> >> >> background="file:///ftp:///public_htmlimage322.jpg"
>> >> >>
>> >> >> or le "file:///ftp" n'est pas normal, ca ne devrait pas pointer
>> >> >> vers
>> >> >> le
>> >> >> FTP
>> >> >> si vous utilisez Publisher pour transférer vos fichiers, essayez
>> >> >> avec
>> >> >> un
>> >> >> logiciel FTP "externe"
>> >> >> il y a Kamzy gratuit (pub gratuite)
>> >> >> à une époque, j'utilisais FileZilla (gratuit), mais sur une des
>> >> >> versions,
>> >> >> j'ai eu des problèmes avec, je me suis donc tourné vers Kamzy, mais
>> >> >> il
>> >> >> doit
>> >> >> y en avoir d'autres
>> >> >> tenez moi au courant, via le NG Publisher
>> >> >>
>> >> >>
>> >> >> "Caprissimo" >> >> >> message
>> >> >> de groupe de discussion :
>> >> >>
>> >> >> > Bonjour,
>> >> >> >
>> >> >> > L'adresse de mon site est: www.chatteriecaprissimo.com
>> >> >> > Je suis allé vérifier sur d'autres sites pour voir le chemin
>> >> >> > apparaissant
>> >> >> > dans l'adresse et habituellement, il y a l'adresse de leur site
>> >> >> > séparé
>> >> >> > par
>> >> >> > un
>> >> >> > slash puis le nom du document ou de l'image. Donc, théoriquement,
>> >> >> > ça
>> >> >> > devrait
>> >> >> > fonctionner. Je tiens à préciser que je ne modifie pas les autres
>> >> >> > signes
>> >> >> > avant et après :
>> >> >> > Originale: Mon site est sur mon E: et les documents html dans
>> >> >> > l'index
>> >> >> > fichier. Mais le tout est sur le serveur.
>> >> >> >
>> >> >> > <body link="#0066FF" vlink="#6633CC" bgcolor=white
>> >> >> > background="file:///E:CaprissimoSITE%20INTERNETSITE%20INTERNET%20CAPRISSIMO%20EN%20CONSTRUCTIONindex_fichiersimage322.jpg"
>> >> >> > style='margin:0'>
>> >> >> >
>> >> >> >
>> >> >> > Exemple de liens que j'ai modifié:
>> >> >> > <bgsound
>> >> >> > src="file:///http://www.chatteriecaprissimo.comimage322.jpgfile0005.dll;7;011111111111110;1111011100"
>> >> >> > loop=2>
>> >> >> >
>> >> >> > De plus, j'ai remarqué qu'il y avait un sens au backslash.
>> >> >> >
>> >> >> > J'espère que vous saurez trouver mon erreur.
>> >> >> >
>> >> >> >
>> >> >> > Merci, Caprissimo
>> >> >> >
>> >> >> > "JLG" a écrit :
>> >> >> >
>> >> >> >> Bonjour
>> >> >> >>
>> >> >> >> il faut donner l'adresse de votre site pour regarder le code
>> >> >>


Publicité
Poster une réponse
Anonyme