Mes index, liens hypertextes etc. n'apparaissent plus, que faire?

Le
Camille BOURG
Bonjour, je vous écris parce que j'ai rencontré un problème:
Du jour au lendemain, tous mes index, tables, numéros de pages, liens
hypertextes et autre éléments générés automatiquement de tous mes documents
word, ceux existant déjà comme les nouveaux que je crée, ne sont plus apparus.
Au lieu du texte qu'on est censé lire, il n'y a que des balises entre
accolades (du genre: {INDEX: "index_1"} ).
Je sais qu'on peut faire réapparaître le texte en tapant Maj+F9, mais ce
n'est que temporaire, le temps que le document reste ouvert, si on le ferme
et le réouvre, ou si on en ouvre un autre, tous les éléments générés
automatiquement ont à nouveau disparu.
Comment faire pour remettre par défaut l'affichage du texte au lieu des
balises?
Merci d'avance
Camille
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
heureux-oli
Le #1769224
Bonjour,

C'est une option d'affichage qui a été modifiée.
Pour Word 2007, c'est dans :
Bouton Office => Options Word => Options Avancées => Afficher les codes de
champs plutôt que leurs valeurs.
Pour Word 2003, c'est dans :
Outils => Options => Affichage => Code de champ
Tout devrait rentrer dans l'ordre.

--
Heureux-oli
http://heureuxoli.developpez.com/

----------------------------------------------------------------------------------

"Camille BOURG" message de news:
Bonjour, je vous écris parce que j'ai rencontré un problème:
Du jour au lendemain, tous mes index, tables, numéros de pages, liens
hypertextes et autre éléments générés automatiquement de tous mes
documents
word, ceux existant déjà comme les nouveaux que je crée, ne sont plus
apparus.
Au lieu du texte qu'on est censé lire, il n'y a que des balises entre
accolades (du genre: {INDEX: "index_1"} ).
Je sais qu'on peut faire réapparaître le texte en tapant Maj+F9, mais ce
n'est que temporaire, le temps que le document reste ouvert, si on le
ferme
et le réouvre, ou si on en ouvre un autre, tous les éléments générés
automatiquement ont à nouveau disparu.
Comment faire pour remettre par défaut l'affichage du texte au lieu des
balises?
Merci d'avance
Camille


JièL
Le #1769212
Bonjoir(c) heureux-oli

Le 23/01/2008 20:37 vous avez écrit ceci :
Bonjour,

C'est une option d'affichage qui a été modifiée.
Pour Word 2007, c'est dans :
Bouton Office => Options Word => Options Avancées => Afficher les codes de
champs plutôt que leurs valeurs.
Pour Word 2003, c'est dans :
Outils => Options => Affichage => Code de champ


ou plus simple : Alt+F9 (toutes versions confondus)

--
JièL / Jean-Louis GOUBERT
La FAQ Outlook est là : http://faq.outlook.free.fr/

Boycott des questions venant de CDO
http://faq.outlook.free.fr/viewpage.php?page_id=2

Circé
Le #1769211
Bonsoir JièL,

Bonjoir(c) heureux-oli

Le 23/01/2008 20:37 vous avez écrit ceci :
Bonjour,

C'est une option d'affichage qui a été modifiée.
Pour Word 2007, c'est dans :
Bouton Office => Options Word => Options Avancées => Afficher les codes de
champs plutôt que leurs valeurs.
Pour Word 2003, c'est dans :
Outils => Options => Affichage => Code de champ


ou plus simple : Alt+F9 (toutes versions confondus)


Voui... d'autant plus que Geo a répondu (la même chose) au lever du
soleil ce matin même !!! :D))

Circé
http://faqword.free.fr


Publicité
Poster une réponse
Anonyme