Message au boot : A start job is running for LSB

Le
andre_debian
Bonjour,

J'ai ce message au boot de Wheezy upgradé :

"A start job is running for LSB. Raise Network Interfaces"

Je dois attendre près d'une minute pour que le boot continue.

La connexion ethernet filaire s'établit, mais j'arrive plus à lancer
la connexion WiFi (wlan1).

Merci d'une aide.

André
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Florian Blanc
Le #26407864
--94eb2c0b8f78f3543c053acfc091
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable
Le LSB est lié aux scripts de démarrage qui contient les informat ions du
genre : ce script doit demarrer en 2 3 4 5 et s'arrête en 0 1 6 (runle vel).
Vérifier les logs et check ton network par la ligne de commande et non par
le GUI.
Ifconfig te dira si wlan1 est présente, si non "ifup wlan1" et regarde ce
qu'il te dit en retour.. Bonne chance ;)
Le 24 août 2016 1:26 PM,
Bonjour,
J'ai ce message au boot de Wheezy upgradé :
"A start job is running for LSB. Raise Network Interfaces"
Je dois attendre près d'une minute pour que le boot continue.
La connexion ethernet filaire s'établit, mais j'arrive plus à l ancer
la connexion WiFi (wlan1).
Merci d'une aide.
André


--94eb2c0b8f78f3543c053acfc091
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable
Vérifier les logs et check ton network par la ligne de commande et non par le GUI. <br>
Ifconfig te dira si wlan1 est présente, si non &quot;ifup wlan1&quot; et regarde ce qu&#39;il te dit en retour.. Bonne chance ;)<br>
</p>
<br>
J&#39;ai ce message au boot de Wheezy upgradé :<br>
<br>
&quot;A start job is running for LSB. Raise Network Interfaces&quot;<br>
<br>
Je dois attendre près d&#39;une minute pour que le boot continue.<br>
<br>
La connexion ethernet filaire s&#39;établit, mais j&#39;arrive plus à lancer<br>
la connexion WiFi (wlan1).<br>
<br>
Merci d&#39;une aide.<br>
<br>
André<br>
<br>
</div></div>
--94eb2c0b8f78f3543c053acfc091--
Jean Louis Giraud Desrondiers
Le #26407908
On Wed, 24 Aug 2016 13:26:18 +0200
wrote:
Bonjour,

bonjour
J'ai ce message au boot de Wheezy upgradé :
"A start job is running for LSB. Raise Network Interfaces"

j'ai à peu près le même au boot de Stretch (sous Xfce4) mais avec
Network manager à la place de LSB
Je dois attendre près d'une minute pour que le boot continue.

idem
La connexion ethernet filaire s'établit, mais j'arrive plus à lancer
la connexion WiFi (wlan1).

moi si
Merci d'une aide.

j'ai trouvé plusieurs choses sur le web qui parlent de ton problème
(voir liens ci dessous) mais je n'ai pas tenté les manips (un peu trop
compliquées pour mon petit niveau)
https://debian-facile.org/doc:reseau:systemd:network
https://debian-facile.org/viewtopic.php?id214
suis preneur d'infos
André


--
Cordialement,
Jean Louis Giraud Desrondiers
andre_debian
Le #26408130
On Thursday 25 August 2016 08:29:49 Jean Louis Giraud Desrondiers wrote:
On Wed, 24 Aug 2016 13:26:18 +0200
wrote:
J'ai ce message au boot de Wheezy upgradé :
"A start job is running for LSB. Raise Network Interfaces"

j'ai à peu près le même au boot de Stretch (sous Xfce4) mais avec
Network manager à la place de LSB

LSB est un Linux Standard Base, on le voit dans d'autres bibliothèques.
Ce n'est pas que pour les réseaux.
Je dois attendre près d'une minute pour que le boot continue.

idem
La connexion ethernet filaire s'établit, mais j'arrive plus à lancer
la connexion WiFi (wlan1).

moi si
j'ai trouvé plusieurs choses sur le web qui parlent de ton problème
(voir liens ci dessous) mais je n'ai pas tenté les manips (un peu trop
compliquées pour mon petit niveau)
https://debian-facile.org/doc:reseau:systemd:network
https://debian-facile.org/viewtopic.php?id214
suis preneur d'infos.

Si mes configs réseau sont corrects "/etc/network/interfaces"
et wicd installé et fonctionnel, le message :
"A start job is running for LSB. Raise Network Interfaces"
apparait au boot mais un très court instant.
Ce message est lié à une connexion wifi, wlan.
Si je tente de désinstaller wpasupplicant, Debian
m'oblige à désinstaller wicd.
Je n'ai pas besoin de wpasupplicant puisque je ne l'utilise pas
pour me connecter en wifi.
Bref, entre network-manager, wicd, wpasupplicant et /etc/network/interface s,
qui sont plus ou moins liés, je m'y perds.
La liste pourra nous apporter des éclaircissements...
André
Pascal Hambourg
Le #26408201
Le 27/08/2016 à 22:12, a écrit :
On Thursday 25 August 2016 08:29:49 Jean Louis Giraud Desrondiers wrote:
wrote:
J'ai ce message au boot de Wheezy upgradé :



Qu'est-ce que "Wheezy upgradé" ?
"A start job is running for LSB. Raise Network Interfaces"



(...)
LSB est un Linux Standard Base, on le voit dans d'autres bibliothèques.
Ce n'est pas que pour les réseaux.

LSB n'a rien à voir avec les réseaux. Cf. la réponse de Florian Blanc.
Le script d'init en question est /etc/init.d/networking qui a pour
fonction de configurer les interfaces réseau définies dans
/etc/network/interfaces.
Je dois attendre près d'une minute pour que le boot continue.
La connexion ethernet filaire s'établit, mais j'arrive plus à lancer
la connexion WiFi (wlan1).



Pourquoi cette machine a-t-elle besoin de deux connexions réseau
simultanées ?
Si mes configs réseau sont corrects "/etc/network/interfaces"
et wicd installé et fonctionnel, le message :
"A start job is running for LSB. Raise Network Interfaces"
apparait au boot mais un très court instant.

Bon alors, quel est le problème ?
Ce message est lié à une connexion wifi, wlan.

Si l'interface wifi est configurée par /etc/network/interfaces, à quoi
sert wicd ?
Si je tente de désinstaller wpasupplicant, Debian
m'oblige à désinstaller wicd.
Je n'ai pas besoin de wpasupplicant puisque je ne l'utilise pas
pour me connecter en wifi.

Pas de WPA ?
C'est comme ça, plein de paquets ont des dépendances dont chacun n'a pas
forcément besoin. Si tu estimes que c'est abusif, fais un rapport de bug
pour que la dépendance soit changée en "Recommends".
Bref, entre network-manager, wicd, wpasupplicant et /etc/network/interfaces,
qui sont plus ou moins liés, je m'y perds.

Ils ne sont pas liés. Chacun est une façon de gérer les connexions
réseau, et il vaut mieux éviter que plusieurs d'entre eux se mettent en
tête de gérer la même interface. Par défaut NetworkManager ignore les
interfaces définies dans /etc/network/interfaces, je ne sais pas
concernant wicd.
andre_debian
Le #26408253
Le 27/08/2016 à 22:12, a écrit :
J'ai ce message au boot de Wheezy upgradé :






On Sunday 28 August 2016 16:32:48 Pascal Hambourg wrote:
Qu'est-ce que "Wheezy upgradé" ?

Je voulais dire Jessie upgradé (apt-get upgrade) récent.
"A start job is running for LSB. Raise Network Interfaces"



LSB est un Linux Standard Base, on le voit dans d'autres bibliothèque s.
Ce n'est pas que pour les réseaux.

LSB n'a rien à voir avec les réseaux. Cf. la réponse de Florian Bla nc.
Le script d'init en question est /etc/init.d/networking qui a pour
fonction de configurer les interfaces réseau définies dans
/etc/network/interfaces.

D'ou vient alors le message :
"A start job is running for LSB. Raise Network Interfaces".
Je dois répéter :
LSB est un "Linux Standard Base", ce n'est pas que pour les réseaux :
https://fr.wikipedia.org/wiki/Linux_Standard_Base
Je dois attendre près d'une minute pour que le boot continue :
La connexion ethernet filaire s'établit, mais j'arrive plus à lan cer
la connexion WiFi (wlan1) :





Pourquoi cette machine a-t-elle besoin de deux connexions réseau
simultanées ?

Élémentaire mon cher Watson, puisque le wifi ne fonctionnait pas.
Si mes configs réseau sont corrects "/etc/network/interfaces"
et wicd installé et fonctionnel, le message :
"A start job is running for LSB. Raise Network Interfaces"
apparait au boot mais un très court instant.

Bon alors, quel est le problème ? :

Même si apparait courtement, pourquoi ce message ?
car le problème a évolué depuis ma première demande,
en désinstallant network-manager.
Je répondais à un membre de la liste qui avait le même problème
que moi et je tentais de l'aider.
Ce message est lié à une connexion wifi, wlan.

Si l'interface wifi est configurée par /etc/network/interfaces, à quoi
sert wicd ?

En quoi est-ce gênant d'avoir un réservoir GPL et essence ?
Si /etc/network/interfaces fonctionne, je ne lance pas wicd,
et inverserment.
Si je tente de désinstaller wpasupplicant, Debian
m'oblige à désinstaller wicd.
Je n'ai pas besoin de wpasupplicant puisque je ne l'utilise pas
pour me connecter en wifi.

Pas de WPA ? :

La clé WiFi ?
C'est comme ça, plein de paquets ont des dépendances dont chacun n'a pas
forcément besoin. Si tu estimes que c'est abusif, fais un rapport de bug
pour que la dépendance soit changée en "Recommends".

Wicd OU etc/network/interfaces fonctionnent bien,
faire un rapport de bug sur "network-manager" et "wpasupplicant", oui,
dont ce dernier lié à wicd pour la (dé)sinstallation.
Bref, entre network-manager, wicd, wpasupplicant et
/etc/network/interfaces, qui sont plus ou moins liés, je m'y perds.


C'est "network-manager" et "wpasupplicant" qui me posaient soucis.
Je préconise la solution de les désinstaller ou de les désactiver, pu is,
soit "etc/network/interface" ou "wicd" pour être connecté en WiFi.
André.
Ils ne sont pas liés. Chacun est une façon de gérer les connexions
réseau, et il vaut mieux éviter que plusieurs d'entre eux se mettent en
tête de gérer la même interface. Par défaut NetworkManager ignore les
interfaces définies dans /etc/network/interfaces, je ne sais pas
concernant wicd.
Pascal Hambourg
Le #26408257
Le 28/08/2016 à 22:06, a écrit :
D'ou vient alors le message :
"A start job is running for LSB. Raise Network Interfaces".

De systemd lorsqu'il lance ce script d'init.
Je dois répéter :
LSB est un "Linux Standard Base", ce n'est pas que pour les réseaux :

Non, inutile. Ça n'aura pas plus de sens en le répétant.
Pourquoi cette machine a-t-elle besoin de deux connexions réseau
simultanées ?

Élémentaire mon cher Watson, puisque le wifi ne fonctionnait pas.

Donc elles ne sont pas simultanées. Simultanées, c'est quand les deux
fonctionnent en même temps.
Même si apparait courtement, pourquoi ce message ?

Parce que systemd dit ce qu'il fait ? C'est plutôt sympa, je trouve.
Si l'interface wifi est configurée par /etc/network/interfaces, à quoi
sert wicd ?

En quoi est-ce gênant d'avoir un réservoir GPL et essence ?

Il vaut mieux éviter d'utiliser les deux en même temps pour la même
interface. C'est comme vouloir exécuter deux noyaux sur le même
processeur, ou deux pilotes pour le même périphérique.
Si /etc/network/interfaces fonctionne, je ne lance pas wicd,
et inverserment.

wicd est un démon, normalement il est toujours actif.
Je n'ai pas besoin de wpasupplicant puisque je ne l'utilise pas
pour me connecter en wifi.

Pas de WPA ? :

La clé WiFi ?

La clé WPA qui est gérée par wpa_supplicant et qui sert à s'authentifier
avec le point d'accès et sécuriser la liaison wifi.
Publicité
Poster une réponse
Anonyme