Message d'erreur apès installation de WMP 11..

Le
Linaski
Bonjour,
J'ai un PC HP Media Center Edition 2005
Cela fait plusieurs fois que je mets à jour WMP pour passer à la version 11
.. et à chaque fois j'ai le message suivant "Media Center Receiver Service a
rencontré un problème et doit fermer, ." et je dois signaler l'incident à
Microsoft..** (Et donc ensuite, pour ne plus avoir ce message qui revient
toutes les 2 secondes (pénible)
je suis obligée de désinstaller cette mise à jour et de faire une
restauration de mon système à une date antérieure ..
** Le rapport d'erreur me donne les codes suivants : " szAppName :
ehrecvr.exe" -- " szAppver : 5.1.2715.3011 " - "szModName :
wmvdmoe.dll " " szModVer : 7.00.1917 "
et "Offset 00001d4f " .
Dois-je renoncer à mettre à jour WMP ? ou y'a-t'il un "petit truc" à faire
pour remédier à ce problème ?

Merci,à bientôt - Linaski
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #748589
Salut,

Tu nous dis :
Dois-je renoncer à mettre à jour WMP ?
Oui hélas !

ou y'a-t'il un "petit truc" à faire
pour remédier à ce problème ?
Non c'est le WMC qui ne se met pas à jour avec le WMP 11, c'est un bug

connu, je crois (mas pas sur) qu'il y a un correctif, va voir sur le forum
Media Center, peut être les copains te renseigneront.



--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Linaski" news:
Bonjour,
J'ai un PC HP Media Center Edition 2005
Cela fait plusieurs fois que je mets à jour WMP pour passer à la version
11
.. et à chaque fois j'ai le message suivant "Media Center Receiver
Service a
rencontré un problème et doit fermer, ...." et je dois signaler
l'incident à
Microsoft..** (Et donc ensuite, pour ne plus avoir ce message qui revient
toutes les 2 secondes (pénible)
je suis obligée de désinstaller cette mise à jour et de faire une
restauration de mon système à une date antérieure ..
** Le rapport d'erreur me donne les codes suivants : " szAppName :
ehrecvr.exe" -- " szAppver : 5.1.2715.3011 " ---- "szModName :
wmvdmoe.dll " --- " szModVer : 7.00.1917 "
--- et "Offset 00001d4f " .
Dois-je renoncer à mettre à jour WMP ? ou y'a-t'il un "petit truc" à faire
pour remédier à ce problème ?

Merci,à bientôt - Linaski


Publicité
Poster une réponse
Anonyme