Message d'erreur The permissions on are incorrectly ordered, which may cause some entries to be ineffective (kb 925332)

Le
Thibault RICHARD
Bonjour,

Est-ce que quelqu'un a déjà trouvé la solution au problème que j'éprouve ?

J'ai exactement sur unserveur Windows 2003 R2 Service Pack 2l e problème qui
est décrit sur http://support.microsoft.com/kb/925332 .

Je n'arrive pas à installer le patch que Microsoft m'a envoyé car
visiblement le service pack 2 l'inclut déjà.

Bien que je dispose d'un contrat de volume licensing qui coûte des milliers
d'euros par an à mon employeur, il semblerait que ça ne soit pas suffisant
pour accéder gratuitement au service de support. Avant de payer les 299 EUR
que coûte un appel là-bas, j'aimerais voir si à tout hasard quelqu'un
n'aurait pas la solution à ceproblème.

Merci d'avance

Thibault RICHARD
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
3stone
Le #6363741
Salut,

"Thibault RICHARD"
| Est-ce que quelqu'un a déjà trouvé la solution au problème que j'éprouve ?
|
| J'ai exactement sur unserveur Windows 2003 R2 Service Pack 2l e problème qui
| est décrit sur http://support.microsoft.com/kb/925332 .
|
| Je n'arrive pas à installer le patch que Microsoft m'a envoyé car
| visiblement le service pack 2 l'inclut déjà.


A lire la page indiquée, il est, au contraire, dit qu'il faut être en R2 pour installer le patch !

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
Thibault RICHARD
Le #6363731
A lire la page indiquée, il est, au contraire, dit qu'il faut être en R2
pour installer le patch !


Oui effectivement ... c'est le cas et je précise en plus que je suis en
Service Pack 2 (R2 signifie Release 2 ... mais tu peux appliquer le service
Pack 2 sur un R1 ou un R2). C'est visiblement parce que je suis en Service
Pack 2 que je ne peux pas appliquer le patch reçu

3stone
Le #6363711
re,

"Thibault RICHARD"
|> A lire la page indiquée, il est, au contraire, dit qu'il faut être en R2
| > pour installer le patch !
|
| Oui effectivement ... c'est le cas et je précise en plus que je suis en
| Service Pack 2 (R2 signifie Release 2 ... mais tu peux appliquer le service
| Pack 2 sur un R1 ou un R2). C'est visiblement parce que je suis en Service
| Pack 2 que je ne peux pas appliquer le patch reçu


Prerequisites
To apply this hotfix, you must be running Windows Server 2003 R2.

Restart requirement
To avoid restarting the computer, you must stop the DFS Replication service before you apply this
hotfix. Then, start the DFS Replication service after you apply the hotfix.


Donc:
- être obligatoirement en R2
- stopper le DFS Replication service
- appliquer le patch

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
Thibault RICHARD
Le #6363591
Donc:
- être obligatoirement en R2
- stopper le DFS Replication service
- appliquer le patch


-Je suis en R2
-DFS ne tourne pas
-Le patch refuse de s'appliquer parce que je suis EN PLUS en Service Pack 2

Merci en tout cas de s'intéresser à mon problème !

Publicité
Poster une réponse
Anonyme