messages d'erreur... qui peut me renseigner ?

Le
bilout47
bonjour à tous, je ne joue qu'à half-life 2 et depuis quelques temps le jeu
plante régulièrement et les messages d'erreur suivants s'affichent (pas en
même temps, mais des fois l'un, d'autre fois un autre)

Engine Error
Internal driver error in IDirect3DDevice9::Present()

Engine Error
failed to lock vertex buffer in CMeshDX8::LockVertexBuffer

Engine Error
DispInfo_LoadDisplacments: dispcounts (0 and 1) don't match

qui peut me dire d'où viendrait le problème ? logiciel ou matériel ?

merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MAC GYVER
Le #1254495
"bilout47" news:
bonjour à tous, je ne joue qu'à half-life 2 et depuis quelques temps le
jeu

plante régulièrement et les messages d'erreur suivants s'affichent (pas en
même temps, mais des fois l'un, d'autre fois un autre)

Engine Error
Internal driver error in IDirect3DDevice9::Present()

Engine Error
failed to lock vertex buffer in CMeshDX8::LockVertexBuffer

Engine Error
DispInfo_LoadDisplacments: dispcounts (0 and 1) don't match

qui peut me dire d'où viendrait le problème ? logiciel ou matériel ?

merci de votre aide



Bonjour,
Désinstalles et réinstalles ton soft pour voir, idem pour la carte vidéo.
a+

b-b er
Le #1254489
"bilout47" de news:
bonjour à tous, je ne joue qu'à half-life 2 et depuis quelques temps
le jeu
plante régulièrement et les messages d'erreur suivants s'affichent
(pas en
même temps, mais des fois l'un, d'autre fois un autre)


Hello,

tout plein de réponses avec Google:

http://www.infos-du-net.com/forum/67027-12-probleme-half-life-cmeshdx8-lockvertexbuffer

--
b

saphir
Le #1253085
coucou,

en fait je me doutait bien qu'en réinstallant le soft et les drivers tout
rentrerait dans l'ordre et c'est ce que j'ai fait

cependant j'aurais voulu savoir qu'elle était l'origine de ces messages,
vous les spécialistes, vous n'auriez pas une idée ? est-ce directx ? la carte
graphique ?

j'ai cherché sur google mais c'est toujours la même réponse "réinstalle les
drivers...", rien de très objectif

enfin merci quand même
MAC GYVER
Le #1253081
"saphir"
coucou,

en fait je me doutait bien qu'en réinstallant le soft et les drivers tout
rentrerait dans l'ordre et c'est ce que j'ai fait

cependant j'aurais voulu savoir qu'elle était l'origine de ces messages,
vous les spécialistes, vous n'auriez pas une idée ? est-ce directx ? la
carte

graphique ?

j'ai cherché sur google mais c'est toujours la même réponse "réinstalle
les

drivers...", rien de très objectif

enfin merci quand même


Le comment est souvent suffisant, le pourquoi est souvent superflu.
On ne peut pas tout savoir et surtout pas en informatique qui reste souvent
énigmatique ds la source de ses pb.
Même si de manière absolu tout est parfait, l'imperfection n'étant qu'une
vue du mental tout comme le pb.

saphir
Le #1251003
Le comment est souvent suffisant, le pourquoi est souvent superflu.
On ne peut pas tout savoir et surtout pas en informatique qui reste souvent
énigmatique ds la source de ses pb.
Même si de manière absolu tout est parfait, l'imperfection n'étant qu'une
vue du mental tout comme le pb.

Vous avez certainement raison mais si vous étiez à ma place, je pense que

vous chercheriez à savoir le pourquoi et je vous explique : je ne peux pas
jouer avec mon pc plus de 5 minutes sans que ça plante, je suis obligé de
jouer boitier ouvert avec le gros ventilo du salon pour aérer. Pas très sympa
niveau sonore et flux d'air.
Oui parce qu'il y a quelquechose qui chauffe trop dans mon pc mais quoi ?
est-ce le proco à cause d'un ventirad pas assez performant ? est-ce la carte
graphique ? ou autre chose ?...
J'ai réinstallé et mis à jour maintes et maintes fois sans succés tout ce
qui plantait, je pensais que les messages d'erreur vous auraient mis sur la
voie de ce qui cloche dans mon ordi parceque j'ai pas l'intention d'en
acheter un autre vous comprenez ? à la rigueur changer la cg si c'est elle
qui foire.
Connaitriez-vous un logiciel qui me permettrait de tester ma carte graphique ?
Merci de votre aide

MAC GYVER
Le #1250995
"saphir"

Vous avez certainement raison mais si vous étiez à ma place, je pense que
vous chercheriez à savoir le pourquoi et je vous explique : je ne peux pas
jouer avec mon pc plus de 5 minutes sans que ça plante, je suis obligé de
jouer boitier ouvert avec le gros ventilo du salon pour aérer. Pas très
sympa

niveau sonore et flux d'air.
Oui parce qu'il y a quelquechose qui chauffe trop dans mon pc mais quoi ?
est-ce le proco à cause d'un ventirad pas assez performant ? est-ce la
carte

graphique ? ou autre chose ?...
J'ai réinstallé et mis à jour maintes et maintes fois sans succés tout ce
qui plantait, je pensais que les messages d'erreur vous auraient mis sur
la

voie de ce qui cloche dans mon ordi parceque j'ai pas l'intention d'en
acheter un autre vous comprenez ? à la rigueur changer la cg si c'est elle
qui foire.
Connaitriez-vous un logiciel qui me permettrait de tester ma carte
graphique ?

Merci de votre aide



Pour cela déjà regarder dans le setup du bios pour savoir qu'elle est le T°
du CPU.
Si la T° est normales, alors essayez avec une autre CG.

saphir
Le #1062760
bonjour

Pour cela déjà regarder dans le setup du bios pour savoir qu'elle est le T°
du CPU.
est-on obligé d'aller dans le bios pour ça ou les données relevées avec

everest ou speedfan sont-elles suffisantes ?
si oui mon proco (un xp2600+) chauffe dans les 56°C quand je joue

Si la T° est normales, alors essayez avec une autre CG.
j'aimerai bien mais il faudrait que j'en achète une et si c'est pas de là

que vient le pb :-(
actuellement j'ai une fx5200 128Mo mais j'ai pu tester avec une vielle cg
s3virge 2Mo sur port pci, alors avec 2 Mo de ram vidéo je n'ai pas pu tester
les jeux mais j'ai pu tester la lecture mp3 avec wmp et ça lit niquel alors
que ça plantait avec la fx5200
mais est-ce la carte ou serait-ce le port agp ?

et dans le bios, n'aurais-je pas des réglages à vérifier voire à modifier ???

sur un autre forum on m'a conseillé de regarder la T° de la cg avec riva
tuner mais je n'ai pas su m'en servir, tout est en anglais, et dans l'onglet
"power user" il n'y rien d'affiché dans les températures

si vous avez d'autres conseils il sont les bienvenus, merci à vous

MAC GYVER
Le #1249826
"saphir"
bonjour

Pour cela déjà regarder dans le setup du bios pour savoir qu'elle est le



du CPU.
est-on obligé d'aller dans le bios pour ça ou les données relevées avec

everest ou speedfan sont-elles suffisantes ?
si oui mon proco (un xp2600+) chauffe dans les 56°C quand je joue



Non des soft le font aussi depuis l'OS, 56° c'est correcte.


j'aimerai bien mais il faudrait que j'en achète une et si c'est pas de là
que vient le pb :-(
actuellement j'ai une fx5200 128Mo mais j'ai pu tester avec une vielle cg
s3virge 2Mo sur port pci, alors avec 2 Mo de ram vidéo je n'ai pas pu
tester

les jeux mais j'ai pu tester la lecture mp3 avec wmp et ça lit niquel
alors

que ça plantait avec la fx5200
mais est-ce la carte ou serait-ce le port agp ?

et dans le bios, n'aurais-je pas des réglages à vérifier voire à modifier
???


sur un autre forum on m'a conseillé de regarder la T° de la cg avec riva
tuner mais je n'ai pas su m'en servir, tout est en anglais, et dans
l'onglet

"power user" il n'y rien d'affiché dans les températures

si vous avez d'autres conseils il sont les bienvenus, merci à vous


Si en changeant de driver c'est idem, alors il faut essayer avec une autre
carte... tu prends un premier prix, ou tu demandes à une assembleur sympa de
t'en prêter une, et si c ok, alors tu lui en achètes une neuve.


saphir
Le #1249822
ok , bon bin j'ai plus qu'à aller vérifier si les assembleurs sont comme les
routiers... sympas lol

merci a+
MAC GYVER
Le #1249635
"saphir"
ok , bon bin j'ai plus qu'à aller vérifier si les assembleurs sont comme
les

routiers... sympas lol

merci a+


OK et merci de nous tenir au courant.
a+

Publicité
Poster une réponse
Anonyme