Meteorologist Classic 1.7.8 et Mavericks

Le
derfnam
Salut tout le monde,

J'utilise Meteorologist Classic (dernière version) sous Mavericks, et
j'ai le problème suivant:
si j'utilise le serveur Météo de Yahoo!, le sous-menu "Prévisions Météo
étendues" pour chaque ville quelle qu'elle soit est inaccessible. Il
n'apparait pas, et je n'ai accès qu'au menu "Conditions actuelles":

<https://www.dropbox.com/s/qs3dqa19ww02bjp/YahooSubmenu.jpg?dl=0>

J'ai poubellisé les prefs, redémarré, installé sur un compte utilisateur
neuf et vierge, même installé sur un disque externe avec une install
vierge de Mavericks, rien n'y fait.
J'ai contacté le dev, pas mieux. J'ai ouvert un "bug ticket", pas de
réponse pour l'instant
Donc je fais appel aux bonne volontés de ceux qui sont restés sous
Mavericks et qui ont un peu de temps. Pourriez- vous installer le soft
et me dire si vous avez le même souci?

<https://sourceforge.net/projects/heat-meteo-classic/files/>

Merci!
--
Je suis né près de Cognac, la patrie de Jean Monnet. Le sang de l'Europe
coule dans mes veines.
Raffarinade 4/10
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Noel Chavannes
Le #26401446
Le 12.06.16 à 10:45, l'estimable internaute, *Manfred La Cassagnère*,
se manifesta en tapotant :
'llo !
J'utilise Meteorologist Classic (dernière version) [...] je fais
appel aux bonne volontés de ceux qui sont restés sous Mavericks
et qui ont un peu de temps.

Désolé de répondre — un peu — à côté de la plaque. Je n'ai pas ce
problème, sous Mavericks, avec la version 2.0.5 :
http://heat-meteo.sourceforge.net/
À+,
--
Jean-Noël
*news* /a r o b a s e/ *cetonor* /p o i n t/ *com*
derfnam
Le #26401451
Bonjour,
le verdoyant Jean-Noel Chavannes avec sa bonhomie coutumière, a posté :
Le 12.06.16 à 10:45, l'estimable internaute, *Manfred La Cassagnère*,
se manifesta en tapotant :
'llo !
J'utilise Meteorologist Classic (dernière version) [...] je fais
appel aux bonne volontés de ceux qui sont restés sous Mavericks
et qui ont un peu de temps.

Désolé de répondre — un peu — à côté de la plaque. Je n'ai pas ce
problème, sous Mavericks, avec la version 2.0.5 :
http://heat-meteo.sourceforge.net/


Tu n'es pas à côté du tout :)
En fait, ma situation est un peu particulière... Je connais bien la
version 2.05, qui tourne tout à fait bien en effet sous Mavericks,
mais...:
Je cherche à faire fonctionner la version 1.7.8 sur l'iMac de ma mère,
qui est sous Snow Leopard (le Mac, pas ma mère!). Et nous avons le même
souci décrit dans mon 1er post sur les 2 machines, qui en plus sont
distantes géographiquement (Ma mère à Nice, moi à Bastia).
Je cherche donc à savoir si le souci se retrouve sur d'autres OS en
Français. On pourait donc élargir les tests à des macs sous Snow
Français.
Voilà, j'espère avoir été assez clair...
À+,


--
Rarely is the question asked: Is our children learning?
George W. Bush 10/10
Jean-Noel Chavannes
Le #26401459
Le 12.06.16 à 14:57, l'estimable internaute, *Manfred La Cassagnère*,
se manifesta en tapotant :
re-'llo, Manfred !
Voilà, j'espère avoir été assez clair...

Farpaitement.
Je viens de tester la v. 1.7.8 sous Mavericks et j'ai le même souci
que celui décrit dans ton message initial.
:-(
À+,
--
Jean-Noël
*news* /a r o b a s e/ *cetonor* /p o i n t/ *com*
derfnam
Le #26401458
Greetings,
l'ondoyant Jean-Noel Chavannes n'écoutant que sa bravitude, a écrit ceci
:
re-'llo, Manfred !
Voilà, j'espère avoir été assez clair...

Farpaitement.

Ouf ;)
Je viens de tester la v. 1.7.8 sous Mavericks et j'ai le même souci
que celui décrit dans ton message initial.

Bon, je me sens moins seul! Y en a-t-il d'autres?
--
My love life is terrible. The last time I was inside a woman was when I
visited the Statue of Liberty.
Woody Allen 5/10
Publicité
Poster une réponse
Anonyme