MFC avec Si+Couleur

Le
Apitos
Bonjour,

J'aimerais avoir une couleur avec du MFC.

la formule utlisée est : =SI($H7-$A23>=1;$A23:$B23;"")

Avec H7 et A23 au format date.

La plage va de A23 à B35.

Mais ça n'a pas marché.

Une proposition svp ?

Merci.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5046031
Bonjour.
La formule utilisée doit renvoyer la valeur "VRAI"
Par exemple :
=$H7-$A23>=1
renvoie VRAI ou FAUX selon le cas. Tu peux l'utiliser dans ta MFC.
Cordialement.
Daniel
"Apitos"
Bonjour,

J'aimerais avoir une couleur avec du MFC.

la formule utlisée est : =SI($H7-$A23>=1;$A23:$B23;"")

Avec H7 et A23 au format date.

La plage va de A23 à B35.

Mais ça n'a pas marché.

Une proposition svp ?

Merci.
Jacky
Le #5046021
Bonjour,

Essaie
=ET($H$7-$A23>=1;$A23<>"";$B23<>"")

--
Salutations
JJ


"Apitos"
Bonjour,

J'aimerais avoir une couleur avec du MFC.

la formule utlisée est : =SI($H7-$A23>=1;$A23:$B23;"")

Avec H7 et A23 au format date.

La plage va de A23 à B35.

Mais ça n'a pas marché.

Une proposition svp ?

Merci.
Apitos
Le #5045741
Daniel, Jacky, merci pour vous deux.
Publicité
Poster une réponse
Anonyme