MFC couleur fond sur date

Le
syleg35
Bonjour à vous

J'ai une MFC pour mettre un fond de couleur sur une ligne d'une plage en ut=
ilisant la colonne année 2010, 2011,2012 etc.. au format nombre

=SI(A$3=ANNEE(MAINTENANT());ANNEE(MAINTENANT());"")

Que dois-je changer dans ma MFC, si ma colonne année est au format date (=
aaaa)

Bonne journée à vous.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #26198672
Bonjour,

Que dois-je changer dans ma MFC.....



=ANNEE(A$3)=ANNEE(MAINTENANT())

--
Salutations
JJ


Bonjour à vous

J'ai une MFC pour mettre un fond de couleur sur une ligne d'une plage en utilisant la colonne année 2010,
2011,2012 etc.. au format nombre

=SI(A$3=ANNEE(MAINTENANT());ANNEE(MAINTENANT());"")

Que dois-je changer dans ma MFC, si ma colonne année est au format date (aaaa)

Bonne journée à vous.
syleg35
Le #26198872
Bonsoir Jacky

merci pour la réponse mais cela ne fonctionne pas

Ci-joint exemple fichier

http://cjoint.com/?0FqsjYTzqEr

Cordialement

Le lundi 16 juin 2014 16:26:11 UTC+2, Jacky a écrit :
Bonjour,



>Que dois-je changer dans ma MFC.....



=ANNEE(A$3)=ANNEE(MAINTENANT())



--

Salutations

JJ






Bonjour � vous



J'ai une MFC pour mettre un fond de couleur sur une ligne d'une plage en utilisant la colonne ann�e 2010,

2011,2012 etc.. au format nombre



=SI(A$3=ANNEE(MAINTENANT());ANNEE(MAINTENANT());"")



Que dois-je changer dans ma MFC, si ma colonne ann�e est au forma t date (aaaa)



Bonne journ�e � vous.
DanielCo
Le #26198952
Bonjour,

=ANNEE($A3)=ANNEE(MAINTENANT())

Cordialement.
Daniel


Bonsoir Jacky

merci pour la réponse mais cela ne fonctionne pas

Ci-joint exemple fichier

http://cjoint.com/?0FqsjYTzqEr

Cordialement

Le lundi 16 juin 2014 16:26:11 UTC+2, Jacky a écrit :
Bonjour,



Que dois-je changer dans ma MFC.....





=ANNEE(A$3)=ANNEE(MAINTENANT())



--

Salutations

JJ







Bonjour � vous



J'ai une MFC pour mettre un fond de couleur sur une ligne d'une plage en
utilisant la colonne ann�e 2010,

2011,2012 etc.. au format nombre



=SI(A$3=ANNEE(MAINTENANT());ANNEE(MAINTENANT());"")



Que dois-je changer dans ma MFC, si ma colonne ann�e est au format date
(aaaa)



Bonne journ�e � vous.
syleg35
Le #26198942
RE: Bonsoir

Je viens de trouvé la solution j'ai utiliser sa

=ANNEE($A3)=ANNEE(AUJOURDHUI())

Cordialement

Le lundi 16 juin 2014 16:26:11 UTC+2, Jacky a écrit :
Bonjour,



>Que dois-je changer dans ma MFC.....



=ANNEE(A$3)=ANNEE(MAINTENANT())



--

Salutations

JJ






Bonjour � vous



J'ai une MFC pour mettre un fond de couleur sur une ligne d'une plage en utilisant la colonne ann�e 2010,

2011,2012 etc.. au format nombre



=SI(A$3=ANNEE(MAINTENANT());ANNEE(MAINTENANT());"")



Que dois-je changer dans ma MFC, si ma colonne ann�e est au forma t date (aaaa)



Bonne journ�e � vous.
Jacky
Le #26199212
Hello Daniel
Comme quoi, chaque $ a son importance
;o))

--
Salutations
JJ


"DanielCo"
Bonjour,

=ANNEE($A3)=ANNEE(MAINTENANT())

Cordialement.
Daniel


Bonsoir Jacky

merci pour la réponse mais cela ne fonctionne pas

Ci-joint exemple fichier

http://cjoint.com/?0FqsjYTzqEr

Cordialement

Le lundi 16 juin 2014 16:26:11 UTC+2, Jacky a écrit :
Bonjour,



Que dois-je changer dans ma MFC.....





=ANNEE(A$3)=ANNEE(MAINTENANT())



--

Salutations

JJ







Bonjour ? vous



J'ai une MFC pour mettre un fond de couleur sur une ligne d'une plage en utilisant la colonne ann?e 2010,
2011,2012 etc.. au format nombre



=SI(A$3=ANNEE(MAINTENANT());ANNEE(MAINTENANT());"")



Que dois-je changer dans ma MFC, si ma colonne ann?e est au format date (aaaa)



Bonne journ?e ? vous.
DanielCo
Le #26199352
Bonjour,

;-)))

Daniel


Hello Daniel
Comme quoi, chaque $ a son importance
;o))

--
Salutations
JJ


"DanielCo" lnn5je$ndb$
Bonjour,

=ANNEE($A3)=ANNEE(MAINTENANT())

Cordialement.
Daniel
Publicité
Poster une réponse
Anonyme