MFC

Le
Philippe
Bonjour à toutes et à tous,

J'ai un petit problème de MFC.
Dans une cellule (C1) j'ai la formule suivante :
=SI(A1>±;CAR(76);CAR(74))
La petite bouille qui se mare CAR(74) je voudrais la mettre en vert
et le CAR(76) qui fait la tête, en rouge.
J'ai bien regardé dans un dossier de JB de MFC, mais je n'ai rien trouvé.
Si quelqu'un pouvait .Merci
Philippe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe.R
Le #18005381
Bonsoir,
ta cellule en police rouge par défaut et
MEFC / si la formule est : ÁÊR(74)
format police vert
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Philippe" news:
Bonjour à toutes et à tous,

J'ai un petit problème de MFC.
Dans une cellule (C1) j'ai la formule suivante :
=SI(A1>±;CAR(76);CAR(74))
La petite bouille qui se mare CAR(74) je voudrais la mettre en vert
et le CAR(76) qui fait la tête, en rouge.
J'ai bien regardé dans un dossier de JB de MFC, mais je n'ai rien trouvé.
Si quelqu'un ... pouvait ....Merci
Philippe



Philippe.R
Le #18005561
Re,
Peut être aussi modifier la formule comme suit :
=SI(OU(A1="";B1="");"";SI(A1>±;CAR(76);CAR(74)))
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Philippe.R" news:
Bonsoir,
ta cellule en police rouge par défaut et
MEFC / si la formule est : ÁÊR(74)
format police vert
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Philippe" news:
Bonjour à toutes et à tous,

J'ai un petit problème de MFC.
Dans une cellule (C1) j'ai la formule suivante :
=SI(A1>±;CAR(76);CAR(74))
La petite bouille qui se mare CAR(74) je voudrais la mettre en vert
et le CAR(76) qui fait la tête, en rouge.
J'ai bien regardé dans un dossier de JB de MFC, mais je n'ai rien trouvé.
Si quelqu'un ... pouvait ....Merci
Philippe






Philippe
Le #18007341
De Philippe à Philippe.R
J'ai effectué et mis en application tes deux réponses (MEFC et formule
modifiée)
Tout fonctionne à merveille.
Merci de ta diligence. Bonne fin de W.E
Philippe
"Philippe.R" %
Re,
Peut être aussi modifier la formule comme suit :
=SI(OU(A1="";B1="");"";SI(A1>±;CAR(76);CAR(74)))
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Philippe.R" news:
Bonsoir,
ta cellule en police rouge par défaut et
MEFC / si la formule est : ÁÊR(74)
format police vert
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Philippe" news:
Bonjour à toutes et à tous,

J'ai un petit problème de MFC.
Dans une cellule (C1) j'ai la formule suivante :
=SI(A1>±;CAR(76);CAR(74))
La petite bouille qui se mare CAR(74) je voudrais la mettre en vert
et le CAR(76) qui fait la tête, en rouge.
J'ai bien regardé dans un dossier de JB de MFC, mais je n'ai rien
trouvé.
Si quelqu'un ... pouvait ....Merci
Philippe









Publicité
Poster une réponse
Anonyme