MFC

Le
Tibert
Bonjour à tous
J'aurais besion d'aide sur une MFC
J'ai une liste d'articles de (A6:A150) et je voudrais colorié dans
cette liste, l'article qui se retrouve aussi dans la zone (A155:A168)
que j'ai nommé "Rupture", formule ci.dessous
mais dans la liste d'article j'ai des cellules vide et dans la zone
"Rupture" aussi alors sa me colore les cellules vide, est il possible
de remédier à sa ?
La formule est =
=NB.SI(Rupture;A6)

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Caetera
Le #19754611
"Tibert"
Bonjour à tous
J'aurais besion d'aide sur une MFC
J'ai une liste d'articles de (A6:A150) et je voudrais colorié dans
cette liste, l'article qui se retrouve aussi dans la zone (A155:A168)
que j'ai nommé "Rupture", formule ci.dessous
mais dans la liste d'article j'ai des cellules vide et dans la zone
"Rupture" aussi alors sa me colore les cellules vide, est il possible
de remédier à sa ?

********************
Sélection plage "Rupture" .....

=(NB.SI(rupture;A6))*(A6<>"")

Etc
Daniel.C
Le #19754601
Bonjour.
=ET(NB.SI($A$155:$A$168;A6)=1;NON(ESTVIDE(A6)))
Cordialement.
Daniel

Bonjour à tous
J'aurais besion d'aide sur une MFC
J'ai une liste d'articles de (A6:A150) et je voudrais colorié dans
cette liste, l'article qui se retrouve aussi dans la zone (A155:A168)
que j'ai nommé "Rupture", formule ci.dessous
mais dans la liste d'article j'ai des cellules vide et dans la zone
"Rupture" aussi alors sa me colore les cellules vide, est il possible
de remédier à sa ?
La formule est > =NB.SI(Rupture;A6)

Merci


Philippe.R
Le #19754701
Bonjour,
Ou encore :

=et(a6<>"";NB.SI(Rupture;A6))
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Tibert" news:
Bonjour à tous
J'aurais besion d'aide sur une MFC
J'ai une liste d'articles de (A6:A150) et je voudrais colorié dans
cette liste, l'article qui se retrouve aussi dans la zone (A155:A168)
que j'ai nommé "Rupture", formule ci.dessous
mais dans la liste d'article j'ai des cellules vide et dans la zone
"Rupture" aussi alors sa me colore les cellules vide, est il possible
de remédier à sa ?
La formule est =NB.SI(Rupture;A6)

Merci
Tibert
Le #19755031
Bonsoir Caetera

Merci pour vos réponse, j'ai adapté celle-ci à mon tableau et sa
fonctionne

Bonne soirée à vous

On 14 juil, 16:22, "Caetera"
"Tibert"
Bonjour à tous
J'aurais besion d'aide sur une MFC
J'ai une liste d'articles de (A6:A150) et je voudrais colorié dans
cette liste, l'article qui se retrouve aussi dans la zone (A155:A168)
que j'ai nommé "Rupture", formule ci.dessous
mais dans la liste d'article j'ai des cellules vide et dans la zone
"Rupture" aussi alors sa me colore les cellules vide, est il possible
de remédier à sa ?

********************
Sélection plage "Rupture" .....

=(NB.SI(rupture;A6))*(A6<>"")

Etc


Publicité
Poster une réponse
Anonyme