MFC à partir du premier doublon

Le
michir
Bonjour,
J'aimerais faire une mise en forme conditionnelle par formule pour détect=
er à parti du premier doublon
Je m'explique . Soit une colonne où j'ai 3 noms "Martin" par exemple.
Je souhaite formater les Martin mais uniquement à partir du second nom Ma=
rtin dans la liste (Le premier Martin n'est pas un doublon au sens strict)
Merci à vous
Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #23667221
Bonjour,
Sélectionne la colonne A (ou une autre, mais alors modifie la formule)
et utilise la formule :
=NB.SI($A$1:A1;A1)>1
Cordialement.
Daniel


Bonjour,
J'aimerais faire une mise en forme conditionnelle par formule pour détecter à
parti du premier doublon Je m'explique . Soit une colonne où j'ai 3 noms
"Martin" par exemple. Je souhaite formater les Martin mais uniquement à
partir du second nom Martin dans la liste (Le premier Martin n'est pas un
doublon au sens strict) Merci à vous Michel
michir
Le #23668061
Merci Daniel,
Désolé mais cela ne fonctionne pas. Par contre toutes les cellules vide s se mettent en sur-brillance
Je précise que j'appelle les noms avec un dérouleur de liste, mais à priori c'est neutre pour ma question
Michel
MichD
Le #23668141
Bonjour,

Essaie ceci : Attention au signe $ dans l'adresse des cellules !

Tu sélectionnes ton tableau, A1 représente la première cellule dans
le coin supérieur gauche. (à adapter)

=ET(NB.SI($A1:$A$10;A1)>1;NON(ESTVIDE(A1)))



MichD
--------------------------------------------
"michir" a écrit dans le message de groupe de discussion :


Merci Daniel,
Désolé mais cela ne fonctionne pas. Par contre toutes les cellules vides se mettent en sur-brillance
Je précise que j'appelle les noms avec un dérouleur de liste, mais à priori c'est neutre pour ma question
Michel
DanielCo
Le #23668201
Parce que tu as non pas des cellules vides, mais des cellules contenant
des formules renvoyant "". Je ne pouvais pas le deviner. Denis t'a
donné la solution.


Merci Daniel,
Désolé mais cela ne fonctionne pas. Par contre toutes les cellules vides se
mettent en sur-brillance Je précise que j'appelle les noms avec un dérouleur
de liste, mais à priori c'est neutre pour ma question Michel
michir
Le #23673311
Oui, merci à vous deux cela fonctionne
Michel
Publicité
Poster une réponse
Anonyme