migration etch -> lenny

Le
patrick
--=-WV6KdQPxWvFDnVGeA11i
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

bonjour,

il m'est venu l'idée de migrer de etch à lennyce fut un peu po=
ilu ;-)
mais c'est presque terminé.

je n'ai pas résolu ces deux problèmes sous LENNY évidemment:
- snort-mysql v.2.7 consomme toute la mémoire dispo + le swap en 10
minutes ! je suis donc resté à snort-mysql v.2.3
- samba 3 et toute sa clique ont besoin de libldap2 alors que libldap
est installé et que d'ailleurs libldap2 vient de etch et n'existe pas
dans mon dépôt lenny

j'ai donc laissé ces 2 packages dans leur version etch en attendant
mieux.

Qq'1 a t-il entendu parler de ces bugs (?) ailleurs ?

ma modeste contribution sous forme de questions.
--
--
Ma cle GPG est disponible sur http://www.keyserver.net (0x3E8D8B07)
A6FD F7B5 1D15 0294 F4E1 E6D8 C873 E9AB 3E8D 8B07
--


--=-WV6KdQPxWvFDnVGeA11i
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: Ceci est une partie de message
=?ISO-8859-1?Q?numériquement?= =?ISO-8859-1?Q?_signée?=

--BEGIN PGP SIGNATURE--
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEABECAAYFAkiWJCwACgkQyHPpqz6NiwdMwwCgjLhy239nJUIoTAbnCXBbMreA
/FYAniRZO5iDp0CO3D9oceXlsSZsa4kE
=8w3y
--END PGP SIGNATURE--

--=-WV6KdQPxWvFDnVGeA11i--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Charles Plessy
Le #16472211
Le Sun, Aug 03, 2008 at 11:33:37PM +0200, patrick a écrit :
- samba 3 et toute sa clique ont besoin de libldap2 alors que libldap
est installé et que d'ailleurs libldap2 vient de etch et n'existe pas
dans mon dépôt lenny



Bonjour,

D'après packages.debian.org, samba a besoin de libldap-2.4-2 et non de
libldap2. Il n'y a d'ailleurs pas de paquet libldap dans Lenny :
`libldap-2.4-2' est le nom du paquet, ce n'est pas le paquet libldap à
la version 2.4-2. On peut le constater sur la page de téléchargement,
qui indique `libldap-2.4-2_2.4.10-2+lenny1_i386.deb' comme nom complet
avec numéro de version.

http://packages.debian.org/lenny/samba
http://packages.debian.org/lenny/libldap-2.4-2
http://packages.debian.org/lenny/i386/libldap-2.4-2/download

Amicalement,

--
Charles Plessy
Tsurumi, Kanagawa, Japan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
patrick
Le #16475251
--=-nRRvaT173J0wW9MqOu4Z
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le lundi 04 août 2008 à 14:24 +0900, Charles Plessy a écrit :
D'après packages.debian.org, samba a besoin de libldap-2.4-2 et non de
libldap2.



ok, mea culpa

je précise:
- j'ai exim4 installé et qui dépend donc de libldap2
- et je veux installer samba3 (dernière mise à jour de sécur ité) qui dépend de libldap-2.4-2
- libldap2 et libldap-2.4-2 sont en conflit

Merci de m'avoir aidé à préciser ma question que j'ouvre dan s un nouveau fil:
- samba et exim4 incompatibles sous lenny?


--
-----------------------------------------------------------------------
Ma cle GPG est disponible sur http://www.keyserver.net (0x3E8D8B07)
A6FD F7B5 1D15 0294 F4E1 E6D8 C873 E9AB 3E8D 8B07
-----------------------------------------------------------------------


--=-nRRvaT173J0wW9MqOu4Z
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: Ceci est une partie de message
=?ISO-8859-1?Q?numériquement?= =?ISO-8859-1?Q?_signée?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEABECAAYFAkiXAasACgkQyHPpqz6NiwefQQCfVelRpJ4/+iSC+zefc+LMaAxi
4QgAoIV6E2+iGrN2uzPYGsmEWtbo/r1W
=G/Hc
-----END PGP SIGNATURE-----

--=-nRRvaT173J0wW9MqOu4Z--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Michel Grentzinger
Le #16483602
Le lundi 4 août 2008, patrick a écrit :
je précise:
- j'ai exim4 installé et qui dépend donc de libldap2
- et je veux installer samba3 (dernière mise à jour de séc=


urité) qui dépend
de libldap-2.4-2 - libldap2 et libldap-2.4-2 sont en conflit

Merci de m'avoir aidé à préciser ma question que j'ouvre d=


ans un nouveau
fil: - samba et exim4 incompatibles sous lenny?



Ça ne devrait bien sûr pas...
Il faut remplir un rapport de bogue pour ce cas : reportbug est là pou=
r ça !


--
Michel Grentzinger
OpenPGP key ID : B2BAFAFA
Available on http://www.keyserver.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme