Migration Exch 5.5 vers Exch2003

Le
Bonjour à tous,
J'ai monté une maquette pour tester la migration Exch 5.5 SP4 vers Exch 2003

Serveur Win2000 + AD natif + Exchange 5.5 SP4 (port 590 car le port 589 est
utilisé par AD)
Serveur Win2003 membre (sur lequel je veux installer Exchange 2003)

Question 1 : ADC doit-il être configuré avant forestprep et domainprep

Question 2 : ADC doit-il installé sur mon serveur Windows 2000 AD ou Win2003
Sur mon serveur Win2000 les accords de connexion se crééent tous seuls
Sur mon serveur Win2003, les accords de connexion doivent être créent à la
main
A priori, tout fonctionne car il me trouve les BAL ressource et créé des
comptes désactivé dans AD

Question 3 : une fois le serveur Exch 2003 installé, on doit changer les
accords de connexions et mettre le port 379 (ça ne marche pas, est-ce que ça
vient du fait que mon Exch5.5 tourne sur un serveur avec AD ?)

Dans le gestionnaire Exch2003, mon serveur est grisé

Voilà où j'en suis
Si qqn, pouvait rectifier ma procédure
Merci à tous
FP
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #978426
Bonjour,

1) Les préparations doivent être faites avant pour installer le connecteur
ADC de Exchange 2003!

Sinon, les attributs Exchange ne sont pas connus par le schéma !

2) Le connecteur ADC peut théoriquement être installé sur tout serveur.
=> Pour simplifier, Il vaut mieux l'installer sur le serveur Exchange 2003.

Il ne faut créer qu'une seule série d'accord de connexion.
=> L'assistant qu'il faut lancer (ou relancer) recréer tous les éléments
nécessaires par étapes.

3) Avec un serveur Exchange 5.5 sur NT4, il n'y a pas de conflit sur le port
389.

Dans ton cas, tu as changé le port de LDAP de Exchange 5.5, il te suffit
d'indiquer le port correspondant uniquement lorsqu'il s'agit du serveur 5.5
qui est concerné.
Pour Exchange 2003, il ne faut surtout rien changer.
Si tu as des soucis, c'est probablement ta configuration DNS qui n'est pas
adéquate.

A bientôt,
--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org

news:47b6b02a$1$845$
Bonjour à tous,
J'ai monté une maquette pour tester la migration Exch 5.5 SP4 vers Exch
2003

Serveur Win2000 + AD natif + Exchange 5.5 SP4 (port 590 car le port 589
est utilisé par AD)
Serveur Win2003 membre (sur lequel je veux installer Exchange 2003)

Question 1 : ADC doit-il être configuré avant forestprep et domainprep

Question 2 : ADC doit-il installé sur mon serveur Windows 2000 AD ou
Win2003
Sur mon serveur Win2000 les accords de connexion se crééent tous seuls
Sur mon serveur Win2003, les accords de connexion doivent être créent à la
main
A priori, tout fonctionne car il me trouve les BAL ressource et créé des
comptes désactivé dans AD

Question 3 : une fois le serveur Exch 2003 installé, on doit changer les
accords de connexions et mettre le port 379 (ça ne marche pas, est-ce que
ça vient du fait que mon Exch5.5 tourne sur un serveur avec AD ?)

Dans le gestionnaire Exch2003, mon serveur est grisé

Voilà où j'en suis
Si qqn, pouvait rectifier ma procédure
Merci à tous
FP



Le #994997
Merci beaucoup Thierry,
Je teste demain soir
FP
"Thierry DEMAN [MVP]" de news:
Bonjour,

1) Les préparations doivent être faites avant pour installer le connecteur
ADC de Exchange 2003!

Sinon, les attributs Exchange ne sont pas connus par le schéma !

2) Le connecteur ADC peut théoriquement être installé sur tout serveur.
=> Pour simplifier, Il vaut mieux l'installer sur le serveur Exchange
2003.

Il ne faut créer qu'une seule série d'accord de connexion.
=> L'assistant qu'il faut lancer (ou relancer) recréer tous les éléments
nécessaires par étapes.

3) Avec un serveur Exchange 5.5 sur NT4, il n'y a pas de conflit sur le
port 389.

Dans ton cas, tu as changé le port de LDAP de Exchange 5.5, il te suffit
d'indiquer le port correspondant uniquement lorsqu'il s'agit du serveur
5.5 qui est concerné.
Pour Exchange 2003, il ne faut surtout rien changer.
Si tu as des soucis, c'est probablement ta configuration DNS qui n'est pas
adéquate.

A bientôt,
--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org

news:47b6b02a$1$845$
Bonjour à tous,
J'ai monté une maquette pour tester la migration Exch 5.5 SP4 vers Exch
2003

Serveur Win2000 + AD natif + Exchange 5.5 SP4 (port 590 car le port 589
est utilisé par AD)
Serveur Win2003 membre (sur lequel je veux installer Exchange 2003)

Question 1 : ADC doit-il être configuré avant forestprep et domainprep

Question 2 : ADC doit-il installé sur mon serveur Windows 2000 AD ou
Win2003
Sur mon serveur Win2000 les accords de connexion se crééent tous seuls
Sur mon serveur Win2003, les accords de connexion doivent être créent à
la main
A priori, tout fonctionne car il me trouve les BAL ressource et créé des
comptes désactivé dans AD

Question 3 : une fois le serveur Exch 2003 installé, on doit changer les
accords de connexions et mettre le port 379 (ça ne marche pas, est-ce que
ça vient du fait que mon Exch5.5 tourne sur un serveur avec AD ?)

Dans le gestionnaire Exch2003, mon serveur est grisé

Voilà où j'en suis
Si qqn, pouvait rectifier ma procédure
Merci à tous
FP






Le #1016382
Bonsoir,
J'avance mais ce n'est pas un long fleuve tranquille.

J'arrive à créer les accords de connexion automatiquement sur mon serveur
Membre Windows 2003 (il faillait le port 590 du serveur Exch5.5 et non pas
laisser automatique).

Donc j'ai un serveur Exchange 2003 installé.
Mais lorsque que j'essaie de modifier les accords de connexion / onglet
Connexion / remplacer le serveur Exch5.5 par Exch2003 et le port 379 j'ai le
message suivant :
Impossible de contacter le serveur Exchange ID c103aa1d

Lors de la tâche Exchange pour déplacer la BAL, j'ai le message suivant :
impossible d'ouvrir la banque d'informations. echec de la connexion à
l'ordinateur Exchange. MAPI 1.0 id N° 80040111-0286-00000000.

Pas facile !
Merci d'avance
FP

47b6b02a$1$845$
Bonjour à tous,
J'ai monté une maquette pour tester la migration Exch 5.5 SP4 vers Exch
2003

Serveur Win2000 + AD natif + Exchange 5.5 SP4 (port 590 car le port 589
est utilisé par AD)
Serveur Win2003 membre (sur lequel je veux installer Exchange 2003)

Question 1 : ADC doit-il être configuré avant forestprep et domainprep

Question 2 : ADC doit-il installé sur mon serveur Windows 2000 AD ou
Win2003
Sur mon serveur Win2000 les accords de connexion se crééent tous seuls
Sur mon serveur Win2003, les accords de connexion doivent être créent à la
main
A priori, tout fonctionne car il me trouve les BAL ressource et créé des
comptes désactivé dans AD

Question 3 : une fois le serveur Exch 2003 installé, on doit changer les
accords de connexions et mettre le port 379 (ça ne marche pas, est-ce que
ça vient du fait que mon Exch5.5 tourne sur un serveur avec AD ?)

Dans le gestionnaire Exch2003, mon serveur est grisé

Voilà où j'en suis
Si qqn, pouvait rectifier ma procédure
Merci à tous
FP



Thierry DEMAN [MVP]
Le #1016379
Exchange 5.5 est bien en SP3 ou 4 ?

Je pense qu'il y a un certain mélange de ports...

--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org

news:47b9f4dd$0$872$
Bonsoir,
J'avance mais ce n'est pas un long fleuve tranquille.

J'arrive à créer les accords de connexion automatiquement sur mon serveur
Membre Windows 2003 (il faillait le port 590 du serveur Exch5.5 et non pas
laisser automatique).

Donc j'ai un serveur Exchange 2003 installé.
Mais lorsque que j'essaie de modifier les accords de connexion / onglet
Connexion / remplacer le serveur Exch5.5 par Exch2003 et le port 379 j'ai
le message suivant :
Impossible de contacter le serveur Exchange ID c103aa1d

Lors de la tâche Exchange pour déplacer la BAL, j'ai le message suivant :
impossible d'ouvrir la banque d'informations. echec de la connexion à
l'ordinateur Exchange. MAPI 1.0 id N° 80040111-0286-00000000.

Pas facile !
Merci d'avance
FP

47b6b02a$1$845$
Bonjour à tous,
J'ai monté une maquette pour tester la migration Exch 5.5 SP4 vers Exch
2003

Serveur Win2000 + AD natif + Exchange 5.5 SP4 (port 590 car le port 589
est utilisé par AD)
Serveur Win2003 membre (sur lequel je veux installer Exchange 2003)

Question 1 : ADC doit-il être configuré avant forestprep et domainprep

Question 2 : ADC doit-il installé sur mon serveur Windows 2000 AD ou
Win2003
Sur mon serveur Win2000 les accords de connexion se crééent tous seuls
Sur mon serveur Win2003, les accords de connexion doivent être créent à
la main
A priori, tout fonctionne car il me trouve les BAL ressource et créé des
comptes désactivé dans AD

Question 3 : une fois le serveur Exch 2003 installé, on doit changer les
accords de connexions et mettre le port 379 (ça ne marche pas, est-ce que
ça vient du fait que mon Exch5.5 tourne sur un serveur avec AD ?)

Dans le gestionnaire Exch2003, mon serveur est grisé

Voilà où j'en suis
Si qqn, pouvait rectifier ma procédure
Merci à tous
FP







Le #1017465
Oui en SP4
Je crois que je vais refaire une maquette avec un NT4 membre + exchange 5.5
SP4
Si tu as une solution entre temps je suis preneur
Merci encore
FP
"Thierry DEMAN [MVP]" de news:
Exchange 5.5 est bien en SP3 ou 4 ?

Je pense qu'il y a un certain mélange de ports...

--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org

news:47b9f4dd$0$872$
Bonsoir,
J'avance mais ce n'est pas un long fleuve tranquille.

J'arrive à créer les accords de connexion automatiquement sur mon serveur
Membre Windows 2003 (il faillait le port 590 du serveur Exch5.5 et non
pas laisser automatique).

Donc j'ai un serveur Exchange 2003 installé.
Mais lorsque que j'essaie de modifier les accords de connexion / onglet
Connexion / remplacer le serveur Exch5.5 par Exch2003 et le port 379 j'ai
le message suivant :
Impossible de contacter le serveur Exchange ID c103aa1d

Lors de la tâche Exchange pour déplacer la BAL, j'ai le message suivant :
impossible d'ouvrir la banque d'informations. echec de la connexion à
l'ordinateur Exchange. MAPI 1.0 id N° 80040111-0286-00000000.

Pas facile !
Merci d'avance
FP

47b6b02a$1$845$
Bonjour à tous,
J'ai monté une maquette pour tester la migration Exch 5.5 SP4 vers Exch
2003

Serveur Win2000 + AD natif + Exchange 5.5 SP4 (port 590 car le port 589
est utilisé par AD)
Serveur Win2003 membre (sur lequel je veux installer Exchange 2003)

Question 1 : ADC doit-il être configuré avant forestprep et domainprep

Question 2 : ADC doit-il installé sur mon serveur Windows 2000 AD ou
Win2003
Sur mon serveur Win2000 les accords de connexion se crééent tous seuls
Sur mon serveur Win2003, les accords de connexion doivent être créent à
la main
A priori, tout fonctionne car il me trouve les BAL ressource et créé des
comptes désactivé dans AD

Question 3 : une fois le serveur Exch 2003 installé, on doit changer les
accords de connexions et mettre le port 379 (ça ne marche pas, est-ce
que ça vient du fait que mon Exch5.5 tourne sur un serveur avec AD ?)

Dans le gestionnaire Exch2003, mon serveur est grisé

Voilà où j'en suis
Si qqn, pouvait rectifier ma procédure
Merci à tous
FP










Publicité
Poster une réponse
Anonyme