Migration exchange 2003 standard vers 2003 entreprise

Le
anthony R
Bonjour,

je souhaite migrer mon serveur de mail exchange 2003 standard vers la
version entreprise.

j'ai installé mon second serveur exchange sans passer par domainprep ou
forestprep (peut etre la le pb).

tout c'est bien passé mais sur mon nouveau serveur je n'arrive pas a demarer
le service banque d'informations.

de plus jai des erreurs dans les log de type 1031 MSExchangeSA et 2114
MSExchangeDSAccess.

je cherché pas mal sur le net et ai fait des test avec netdiag et dcdiag,
tout semble ok.

j'ai ensuite fait des tests avec Policytest.
le resultat n'est pas bon :

Local domain is "MONDOMAINE.loc" (MONDOMAINE)
Account is "MONDOMAINEExchange Enterprise Servers"

DC = "DC1"
In site = "Default-First-Site-Name"
!!! Right NOT found !!!

DC = "DC2"
In site = "Default-First-Site-Name"
!!! Right NOT found !!!

ma question est donc :

peut on installer un exchange 2003 entreprise sur une foret utilisant un
exchange 2003 standard ?
si non, de quoi peuvent venir les erreurs qui m'empeche de lancer la banque
d'information ?

vous remerciant d'avance

Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yohan boullier
Le #18743201
Bonjour,

si le policy test retourne une erreur,
il faut exécuter à nouveau le domainprep:

XADM: Policytest Utility Returns 'Right NOT Found' Result
http://support.microsoft.com/kb/328662/en-us

This issue may occur if the Exchange Enterprise Servers security group does
not have Manage auditing and security logs permissions on the domain
controller. The Exchange Enterprise Servers group must have Manage auditing
and security logs permissions on all the domain controllers in the domain.

Vérifier également que le compte d'ordinateur du nouveau serveur
fasse partie du groupe "Exchange Domain Servers".

bon courage
yohan boullier

"anthony R" news:
Bonjour,

je souhaite migrer mon serveur de mail exchange 2003 standard vers la
version entreprise.

j'ai installé mon second serveur exchange sans passer par domainprep ou
forestprep (peut etre la le pb).

tout c'est bien passé mais sur mon nouveau serveur je n'arrive pas a
demarer
le service banque d'informations.

de plus jai des erreurs dans les log de type 1031 MSExchangeSA et 2114
MSExchangeDSAccess.

je cherché pas mal sur le net et ai fait des test avec netdiag et dcdiag,
tout semble ok.

j'ai ensuite fait des tests avec Policytest.
le resultat n'est pas bon :

Local domain is "MONDOMAINE.loc" (MONDOMAINE)
Account is "MONDOMAINEExchange Enterprise Servers"

DC = "DC1"
In site = "Default-First-Site-Name"
!!! Right NOT found !!!

DC = "DC2"
In site = "Default-First-Site-Name"
!!! Right NOT found !!!

ma question est donc :

peut on installer un exchange 2003 entreprise sur une foret utilisant un
exchange 2003 standard ?
si non, de quoi peuvent venir les erreurs qui m'empeche de lancer la
banque
d'information ?

vous remerciant d'avance

Cordialement



Publicité
Poster une réponse
Anonyme